Dell 2005FPW (Prad.de User)

  • Das Flimmern war an komplett anderem Kabelsatz sowie einem Stanortwechsel von GeForce 6800 AGP auf GeForce 6600GT PCIe reproduzierbar.


    Lediglich in einem anderen Haus an einer GeForce Ti4200 war das Flimmern nur in 1280x1024 leicht zu erkennen und in 1680x1050 war es dann verschwunden.


    Aber was soll das? Ich habe hier bei mir vor dem DELL 2005FPW ein 17" TFT von Hyundai betrieben und damit gab es absolut keine derartigen Probleme. Und ich hab zwar noch ne alte Ti4200, doch die werde ich weder gegen meine 6800 tauschen, noch werde ich das Gerät wo anders betreiben, weil in nem anderen Haus, das Flimmern weg war.


    Ist etwa ein Preis von regulär gut 700 € gerechtfertig, dass ich mir den ganzen Stress hier geben muss? Hätte ich das alles gewusst, hätte ich auf den Monitor verzichtet, aber jetzt ist er da und ich werde mit der "Flimmerkiste" wie ich ihn liebevoll nenne nun leben.

  • Ich habe den Dell momentan an einer (schon etwas älteren) NVidia GeForce Ti2 analog angeschlossen.
    Morgen mache ich mir die Mühe und nehme den Monitor mit in die Arbeit um ihn dort an einer besseren Karte über DVI zu betreiben... Bin gespannt...
    Übrigens sind wir nicht alleine mit dem Flimmerproblem, wenn Du mal nach dem Benutzernamen "robaqihh" suchst - er ist auch davon betroffen.

  • ...
    Bei Dell sollte das Flimmer-Phänomen bekannt sein, ich habe auch in deren Forum was gefunden:



    Demnach könnte eine Änderung der "Front Porch" Values helfen... Was auch immer das sein soll...


    Edit:
    Screenshot hinzugefügt, was gemeint sein könnte mit "Front Porch"... Ich werde heute Abend mal ausführlicher testen...


    Edit2:
    Screenshot entfernt, Lösung im nächsten Beitrag enthalten

  • Habe die Lösung für die Streifenproblematik!


    Ich setze eine NVIDIA GeForce 6800 ein (hier in der Arbeit, ob es zu Haus auch funkt, wird sich noch rausstellen)
    Wenn ich im erweiterten Timing der Grafikkarte die "Vordere Schwarzschulter" veränder, dann verschwinden die Streifen!!!


    - aktuellsten Graka Treiber installiert
    - Rechte Maustaste auf Desktop
    - Im Kontextmenü auf NVidia Display -> Dell 2005FPW
    - Es poppt ein Fenster auf, links davon ist ein Fenster, in dem man "Bildschirmauflösungen und Bildwiederholfrequenzen" anwählen kann.
    - Im rechten Fenster auf den Knopf "Erweitertes Timing" klicken.


    Siehe auch Screenshot, hier findet man bei den Vertical Lines die "Vordere Schwarzschulter", die bei mir auf 3 stand.
    Mit der Einstellung "1" verschwinden die Streifen!!!

  • Das ist der absolute HAMMER !!!


    Bei mir funktionierts geauso gut!


    dieses kleine HowTo sollte hier im Forum sticky gemacht werden.


    Ich danke Dir vastrasilen vielmals für diesen Hinweis, der wirklich Gold wert ist!


    P.S.: Wie peinlich übrigens für DELL, dass ich schon wegen der Sache mit dem technischen Support telefoniert habe und die mir diesen kleinen Hinweis nicht geben konnten!

  • Hi sebekk!
    Danke für die Lorbeeren! =)
    Ist allerdings nicht komplett auf meinem Mist gewachsen, den entscheidenden Hinweis habe ich aus dem Dell USA Forum ausgebuddelt...
    Das Internet ist einfach zu genial, man darf nur nicht aufgeben...


    Noch ein Tipp für alle anderen, die diese Probleme auch haben: bei Euch können auch andere Einstellungen greifen - zu Hause betreibe ich den Monitor analog dort hat die Einstellung "0" geholfen!