Monitor richtig einstellen

  • Hi zusammen.
    Da mein letzter Monitor den Geist aufgegeben hat, hab ich mir nun ein neues Spielzeug zugelegt, mit dem ich allerdings, mangels des nötigen Know Hows, noch etwas zu kämpfen habe ;)
    Das Gerät ist 22" Widescreen Monitor und das Problem bei der Sache ist, dass das Bild bei einer Auflösung von über 1024x768 nicht mehr vollständig angezeigt wird. Bei höheren Auflösungen muss ich also auf dem Desktop hin und her scrollen um alles zu sehen. Ich hoffe ihr versteht was ich meine^^'
    Auf meinem alten Monitor war das nie ein Problem.


    Meine Frage ist also nun, wie ich den Monitor korrekt einstellen muss, damit dieses Problem nicht mehr auftritt und ich auch mal den ein oder anderen Film auf dem Ding genießen kann, ohne dass nur die Hälfte des Bildes sichtbar ist oO

  • Hallo


    Bei Nvidia Grafikkarten kann man einstellen welche Skalierung verwendet wird (z.B. Monitor Skalierung). Das wäre ein Punkt den du prüfen solltest.
    Evtl. würde ich, falls noch nicht geschehen, auf die neueste Version des Grafikkartentreibers wechseln.


    Du solltest auch schauen, dass für den Monitor der korrekte Bildschirmtreiber (in der Regel Plug&Play) installiert ist.


    Was hast du eigentlich für eine Grafikkarte, Betriebssystem, Monitor?

  • Hi, danke erstmal für die Antwort. :)


    Meine Grafikkarte ist eine ASUS Extreme AX600 Pro, Betriebssystem Windows XP Professional und der Monitor dürfte dieser hier sein (nur von den 90010 steht nirgendwo etwas).


    Da ich wie gesagt keine Nvidia Karte hab, habe ich nichts in Sachen Skalierung entdeckt/verändert. Übersehe ich nur etwas, oder muss ich mich da nach etwas anderem umsehen? ;)
    Ein automatisches Update der Treiber hat nicht funktioniert. Hast du vielleicht einen hilfreichen Link, wo ich nen Treiber manuell runterladen könnte? (Hab aktuell Version 6.14.10.6483 der Grafikkarte und beim Monitor 5.1.2001.0)
    Vielen Dank!

  • Für die aktuellen ATI-Treiber 7.8 brauchst du ein installiertes XP SP2 und .Net Framework 1.1. Ich denke aber, dass dies bei deinen verwendeten Treibern auch schon der Fall ist. Ansonsten findest du Hilfe zur Installation hier und zu Problemen bei DVI-Verbindung hier.

  • Mal abgesehn davon, dass ich .Net Framework 2.0 brauchte und das auch noch installieren musste, hat das mit dem Treiber wunderbar geklappt!
    Vielen Dank euch für die Hilfe, jetzt läuft alles wie ich es mir wünsche! :D

  • Quote

    Original von Solon
    Für die aktuellen ATI-Treiber 7.8 brauchst du ein installiertes XP SP2 und .Net Framework 1.1. Ich denke aber, dass dies bei deinen verwendeten Treibern auch schon der Fall ist. Ansonsten findest du Hilfe zur Installation hier und zu Problemen bei DVI-Verbindung hier.


    Man kann übrigens auch die nackten Treiber nutzen, welche das .NET Framework nicht benötigen. Alle Einstellungen kann man dann z.B. per ATI Tray Tools vornehmen oder man holt sich "modifizierte" Treiber, die dann noch das klassische Control-Panel haben.


    Ich bin kein Freund dieser .NET Oberfläche :D