Dell 2709w (Prad.de User)

  • Habe jetzt seit einem Monat die Rev A03 bei mir auf dem Tisch stehen und bin sehr zufrieden. Wer an dem Monitor noch Interesse hat, systemworkx.net bietet ihn für 625 € an also fast 110€ günstiger als er aktuell auf den gängigen preisvergleichsseiten gelistet ist. Habe meinen zum Glück noch für 620 inkl. Versand bekommen (anderer Händler).


    Gruß
    Markus

  • Super! Es gibt schon den 2709W in A04 :-)
    Ich hoffe, dass diese Version einige Fehler weniger hat, wie die meine.


    Ich habe die Version A00 von dem 2709W und mir sind kleine Fehler aufgefallen.
    1. Im Menü gibt es einen Übersetzungsfehler: "An" heißt "Auf"


    2. Wenn man ein Composite oder Component Eingang am 2709W nutzt, kann man die Farben Rot Blau Gelb nicht einzeln einstellen. Bei mir wirkt deshalb das TV Bild (Component oder Composite) etwas zu Rot. Gesichter haben zu 75 % Sonnenbrand


    3. Wenn man den TFT am PC (DVI) nutzt, und der PC dann ausgeht, also der TFT kein Signal bekommt, schaltet er sich aus bzw. geht in den Standby. Wenn er in den Standby geht, wechselt die LED unten rechts von blau auf orange (hell - dunkel hell - dunkel) und die Dell Soundbar geht aus.
    Wenn der TFT aber das Signal per Composite oder Component bekommt und man dann das Abspielgerät ausschaltet, so dass der TFT kein Signal mehr bekommt, schaltet sich das Panel (incl. Beleuchtung) aus. Aber das LED unten rechts bleibt auf blau und die Soundbar bleibt auch an. Es ist als wenn der TFT den wechsel in den Standby-Modus alle nötigen Schritte durchführt.


    4. Obwohl ich die Eingabequelle auf "Autom. Auswahl" gestellt habe, wird nicht nach dem nächsten Signal gesucht. z.B. ich habe mit dem TFT am PC (DVI) gearbeitet und schalte dann den Receiver (Composite) an und den PC aus. Da der TFT nach dem ausschalten des PC kein DVI Signal mehr bekommt, sollte er dann auf das nächste verfügbare Signal (Composite) wechseln. Dies macht der TFT aber nicht, sondern schaltet in den Standby bzw. nur das Panel schaltet sich aus, wenn das erste Signal Composite/Component war.
    Einige behaupten dieses "nicht Umschalten" ist normal. Aber für mich macht dann die Einstellung "Autom. Auswahl" keinen Sinn. Erst wenn kein Signal auf allen Eingängen mehr vorhanden ist, sollte er in den Standby gehen, wenn man auf "Autom. Auswahl" einstellt.


    Könntest einer diese Sachen beim A01, A02, A03 und/oder A04 testen?
    Je mehr Personen hier ihre Erfahrungen teilen, desto besser.


    (P.S. Um Punkt drei z utesten, braucht man kein Composite oder Component Gerät. Einfach den 2709W auf Component stellen und beobachten, ob er sich "ganz" ausschaltet, oder nur das Display aus geht. Auf die Farbe des Lichtes unten rechts achten.)


    Danke für eure Hilfe


    Schönen Gruß
    Squicky

  • hab den 2709w in rev a01 grat an vga hängen und will mir ne graka gleich mit display port nun holen.


    hat jemand schon den display port vs. dvi oder vs. hdmi getestet oder kennt quellen die das gemacht haben?
    leider wurd der display port beim 2709w bei prad ja nicht getestet. nicht, dass der aufeinmal schlechter ist... schließlich gabs bei der entwicklung eigentlich keine oder kaum grakas die das konnten
    ah ja. und auf der display port homepage bei der liste der certifizierten geräte ist er auch nicht dabei:

  • so jetzt auch besitzer. macht spass das teil ohne frage. bischen backlight bleeding, gerade noch okay, nicht wirklich merkbar. aber traurig bei der preisklasse.
    was mir sorgen macht ist das grüne frame.
    1. was soll das
    2. der monitor flackert dadurch, es ist zwar nicht sichtbar - klar. aber er flackert. was bedeutet das für das hirn/auge? kann das gut sein? neonröhrenstyle?
    3. mit der digicam im makro von den pixeln mit 1/200 oder so bilder gemacht. das ist krass - JEDES bild sieht anders aus. mal sind die blauen subpixel fast aus, mal sind sie alle schön hell usw. das bedeutet es gehen ständig farbwellen durch den schirm?!
    -


    -
    war bei meinem alten p19-2 nicht so ^^
    steht übrigens zum verkauf, falls jemand will
    -
    -
    edit:
    hab gerade mal hier bischen rumgetestet:
    4b flackert bei mir so krass, das ich immer noch kopfweh hab

  • 4b flackert bei mir 0,0. überhaupt das einzigste von den ganzen tests auf der seite das bei mir flackert ist 4a.
    hab jetzt meine sapphire 5770 vapor-x (catalyst 9.12) mit display port am 2709w hängen. bild ist gut. leider wird bei mir kein ton durchgeschliffen. vielleicht eine mainboard (hab gigabyte P55M-UD2 rev.1.0) treiber frage oda so. hab irgendwo gelesen, dass die intel treiber für sowat erst anfang 2010 kommen sollen... :(

  • hab 2 der a02 und beide haben siganl bug.... habe damals schon allerlei gegooglet und es gab seitenweise spekulationen dazu im endeffekt aber kein heilmittel.


    daher kurz gefragt: kennt mittlerweile jmd den grund dafür bzw. lässt sich was machen ?

  • Hi Leute


    Hab nun 3x den 2709W in der A04 Version vor mir im Multimonitor-Betrieb.


    Einziges Manko, was mich anfangs störte: am linken Bildschrimrand wirkt das Weiß (z.B. Google-Startseite im Vollbild) etwas rosa, am rechten Bildschirmrand eher grünlich. Die Ausleuchtung ist hier auch etwas schlechter, evlt. auch eine optische Täuschung bzw. Blickwinkelabhänig.


    Stört zwar nicht wirklich, aber wenn man ein Fenster genau zwischen 2 Monitoren verschiebt, sieht man das dann doch etwas.


    Angeschlossen sind momentan nur 2 an der Ati 4870. Gestern wurden alle 3 getestet, mit einer zusätzlichen 4850.
    Demnächst will ich eine 5870 für alle 3 Monitore einbauen. (warte noch auf Nvidia-Produktvorstellung)


    Geräuschentwicklung der Monitore ist bei (fast) 0 dB.
    Bilde ich mir ein, ein ganz hochfrequentes und kaum wahrnembares Surren zu hören. Hier bin ich sehr überempfindlich, höre normalerweise TV Geräte im Standby aus dem Nebenraum pfeifen. Weil ich hier aus 1m Entfernung kein Geräusch raushören kann, ist das jedoch schon als ein sehr gutes Ergebnis zu sehen.
    Bin hier aber noch vorsichtig, die alten Dells haben anfangs auch keine Geräusche von sich gegeben, mit der Zeit kamen zwischendurch welche dazu. (aber nicht störend)


    Mein PC ist übrigens ein Silent-Wakü-PC, den man auch nicht im Raum raushört, es sei dem die Grafikkarte surrt etwas im 3D Betrieb.


    Bin gespannt, wie das weitergeht.


    Momentane Einstellung:
    Helligkeit 0
    Kontrast 40
    Schärfe 70


    Benutzer RGB:
    R94
    G95
    B100


    Ist der dynamische Kontrast brauchbar?
    Erkenne im Gegensatz zu meinem 6000er LED Samsung-TV keinen diesbezüglichen Effekt...