Bugs im neuen Feature Guide (Beta 1)

  • Wir haben unseren Feature Guide grundlegend optimiert. Mit den neuen Suchalgorithmen sollte es möglich sein nach allen erdenklichen Kriterien zu suchen.


    Der neue Feature Guide funktioniert momentan nur für Monitore. Bitte teilt uns Fehler und Verbesserungsvorschläge in diesem Thread mit. Damit Fehler nicht doppelt gemeldet werden, werden alle Bugs in diesem Startbeitrag aktualisiert.


    Bitte habt Verständnis, dass wir erst Bugs und Vorschläge sammeln, bevor wir uns an das Beheben von Fehlern machen.


    Hinter jedem selektierten Menüpunkt ist ein Info-Button. Hier werden verschiedene Suchmöglichkeiten als Beispiele genannt.



    Bekannte Bugs:


    Bisher keine



    Optimierungsvorschläge:


    Bisher keine

  • Sehr schön!


    Was mir noch fehlt wäre eine Auswahlmöglichkeit ob ein Prad.de Test verfügbar ist. Am besten mit Filtermöglichkeit nach Bewertung. :)

  • Endlich, der Erste der sich mal äußert ;-) Wir haben echt viel Arbeit in die neue Suche gesteckt und es gab ja immer wieder Kritik, berechtigt, dass die Suche zu unflexibel ist. Wir haben im Vorfeld viel getestet und es scheinen uns keine größeren Bugs durchgegangen zu sein.


    Dein Vorschlag in Ehren, aber wenn jemand diese Funktion aktiviert, dürften wohl nicht viele Ergebnisse erscheinen. Wir können ja nur den Bruchteil an Geräten testen und ein Blick ans Ende der selektierten Modelle reicht ja schon ob ein Prad Test vorhanden ist.


    Wenn Du unter Testberichte gehst, kannst Du ja ein wenig selektieren ;-)

  • Natürlich macht diese Funktion recht wenig Sinn, wenn man mehrere Filter dazu schaltet.


    Wenn man aber z.B. nur nach 22" mit Glaredisplay und Testbericht sucht, kann man schnell herausfinden welche Modelle in Frage kommen, und zu welchen man sich auf der Seite gleich weiter informieren kann.


    Auch für Leute praktisch, die sich mit den Filtermöglichkeiten nicht so aus kenne, und ansonsten von Ergebnissen erdrückt werden wurden ;)


    OK, die Idee dann auch noch nach Testwertung zu filtern ist bei der Anzahl der Testberichte dann wohl wirklich etwas zu viel des Guten. :D



    Alternativ wurde es aber auch komplett ausreichen, wenn man sortieren könnte, dass die Geräte mit Testberichten zu erst angezeigt werden.
    __


    Aber zurück zum Feature Guide an sich: Kann nur nochmal sagen, der ist wirklich sehr gelungen.
    Umfangreiche Filtermöglichkeiten - aber trotzdem platzsparend/übersichtlich und intuitiv zu beidienen.


    Auch das mit den Info-Button und den sich öffnenden, verschiebbaren Infokästen ist genial gelöst :D

  • Hi,


    die neue Suche ist eine enorme Verbesserung gegenueber der standardmaessigen. Bisher sind mir nur drei Kleinigkeiten aufgefallen:


    - in der Liste mit den Aufloesungen sind 1920x1080 und 1920x1200 doppelt aufgefuehrt


    - in der Ergebnisliste sind die Eintraege in Feld "Besondere Ausstattung:" nicht sortiert, was den Vergleich etwas schwerer macht


    - wenn man ein Element aus dem linken in das rechte Feld einer Auswahl "kopiert" (mit ">"), bleibt das Element trotzdem in der linken Liste, sodass man nie weiss ob man das Element schon kopiert hat (insb. bei Aufloesungen verwirrend/unuebersichtlich)


    Ansonsten grosses Lob.


    Ein Erweiterungsvorschlag waere noch, das nach jeder Eingabe von Kriterien die Anzahl der Treffer einer Suche ausgegeben wird. Damit koennte man viel schneller sehen, ob bestimmte Kriterien sich auschliessen bzw. zu einer starken Reduzierung der Anzahl Ergebnisse fuehren.
    Und man koennte ggfs. "Meta"-Kriterien definieren, wie z.B. in Aufloesung "min. Full-HD".


    bis bald

  • Hallo,


    um Feedback zu geben, habe ich mich mal angemeldet. Die neue Suche sieht gut aus, funktioniert bei mir aber leider in Firefox 3.0 gar nicht. Wenn ich z.B. "Paneltyp" auswähle, unten "S-IPS" auf die rechte Seite einfüge und suche, erhalte ich mehrere tausende Ergebnisse, das erste der Belinea 101536 mit TB-Panel. Es ist egal, was für Optionen ich nehme, als Ergebnis erhalte ich immer die ganze Datenbank.


    Der zweite Fehler ist, wenn ich auf "Zurück zur Auswahl" gehe, sind alle Felder wieder leer und ich muss die Konfiguration erneut eingeben.


    Leider funktioniert der bisherige Featureguide auch nicht. Wenn ich bei der neue Suche das erste Mal auf den Link im Text klicke, wird nur der neue Featureguide nochmal geladen. Beim zweiten Klick auf den Link erscheint die alte Suchmaske. Wenn ich dort nur "S-IPS" auswähle und suche, erhalte ich 0 Ergebnisse. Es ist egal, was ich anklicke, ich erhalte immer 0 als Resultat.


    Wenn ich bei der alten Suche "Zurück zur Auswahl" anklicke, lande ich leider auf der neue Suchmaske und mein alten Einstellungen sind wieder weg.


    Endergebnis: Ich kann mir entweder alles anzeigen oder nichts, aber eine Suche ist bei mir nicht möglich. Aus Ausweichmöglichkeit nehm ich grad Opera, der ist in Verbindung mit der Flash-Werbung leider instabil und stürzt ab, wenn ich diese wegklicken will.


    Was muss denn alles erlaubt sein, damit die Suche korrekt bedient werden kann? Ich habe eigentlich nichts geändert und vor der Umstellung auf die neue Suche als Standard ging die alte wunderbar in Firefox.


    Noch ein paar Daten:
    Firefox 3.0.5
    Ubuntu 8.10
    Cookies und JS erlaubt


    Viele Grüße
    Dee

  • Nachtrag: Ich hab mal alle Cookies gelöscht und nun scheint es zu gehen. Ohne Cookies und ohne JavaScript ist die Suche also leider nicht mehr möglich.


    Die alte Suche als Alternative wäre sehr schön - neben einer Reaktion auf meine Postings ...


    Gruß Dee

  • Ja die neue Suche benötigt Cookies und JavaScript, sonst geht es halt nicht. Und der Link zur alten Suche steht auch da:


    Der bisherige Feature Guide steht natürlich auch weiterhin zur Verfügung.


    Ich habe alle angesprochenen Fehler überprüft, einzig in der alten Suche geht der Link zurück zur Auswahl nicht. Alles andere hat bei mir funktioniert.

  • Das ist aufgrund der Erfassung nicht möglich. Die Werte sind z.B. 220 x 520 x 260 Wie soll da nach einem Wert gesucht werden. Wenn man jeden Wert separat erfasst hätte, wäre es sicherlich möglich. Ich denke das ich verschmerzbar :D

  • Wenn ich HDMI als Signaleingang wähle zeigt es mir trotzdem haufenweise Monitore ohne HDMI an...(HDMI steht Links,habe ich vllt was falsch gemacht?)

  • HDMI muss rechts stehen. Vielleicht mal den Info Button klicken. Wenn erchts nichts steht, wurde ja auch kein Selektionskriterium ausgewählt.

  • ist es möglich, den frame-imput-lag als auswahlkriterium einzubauen? warum ist der s-video-eingang seperat gelistet?! ist doch auch "nur" ein signaleingang. es sollte möglich, zu jedem ausgewählten eingang die anzahl anzugeben.


    ansonsten schonmal ein großes lob! solche suche finde ich immer total klasse, weil man schnell eine kleine auswahl an möglichen kandidaten bekommt und die anzahl an kriterien spricht einfach für sich!

  • Ja HDMI muss rechts stehen. Du aktivierst Signaleingang. Links stehen alle verfügbaren Anschlüsse. Klicke HDMI an und klicke auf den Pfeil rechts. Jetzt steht HDMI auf der rechten Seite. Soll der Monitor 2 HDMI Eingänge haben, wiederholst Du das Procedere nochmals. Dann nur noch die und statt oder Suche aktivieren und das wars auch schon.

  • Mir fiel gerade auf, dass beim Monitorverlgeich falsche Preise angezeigt werden. Und zwar habe ich die beiden NEC Multisync 2490WUXi(2)-BK und sein 26" Äquivalent 2690WUXi(2)-BK verglichen. Beim 26" sind die teilweise Preise vom 24" drin und lassen einem das Wasser im Mund zusammenlaufen, wenn man sieht, dass der zum Preis vom 24" zu haben ist. 8o Bis man's merkt freut man sich und wird dann enttäuscht! :huh:


    Weiß nicht ob das zum Feature Guide gehört oder ein eigenes Modul ist... Habe aber keinen passenderen Thread gefunden.

  • Wir geben nur die ID des Monitors ein, und zwar von verschiedenen Anbietern. Wenn bei einem Anbieter nun jemand beim 26 Zoller Preise des 24 Zollers nennt, dann haben wir darauf leider keinen Einfluss.

  • Hallo, ich nutze die Suchfunktionen sehr gerne, um mir passende Monitore anzeigen zu lassen. Seit einigen Tagen habe ich aber das Problem, daß das Tool sucht und sucht und such und kein Ergebnis auswirft, es läuft so lange, bis ich den Browser entnervt schließe. Unten links erscheint eine kleine Meldung:Fehler auf der Seite.


    Könnt ihr das bitte prüfen?

  • Kann ich nicht bestätigen, bitte sage mir dach wie die genaue Suchanfrage lautet und mit welchem Browser Du es versuchst.