Philips BDM 3270 QP

  • Ich habe folgendes Problem mit den Desktop Icons:
    Bei Verwendung des beigefügten Displayport Kabels versetzen sich einige Icons nach Aufwecken aus Standby oder Neustart immer wieder an andere Stellen auf dem Desktop. Aber jedesmal andere und anders.


    Ich habe jetzt das beigefügte DisplayPort- Kabel durch das Dual Link DVI- Kabel ersetzt und siehe da:


    Die Icons bleiben nach dem Aufwecken aus dem Standby bisher da, wo sie auch vorher waren.


    Eine Nachfrage beim Support und Recherche im Internet führten zu der
    Erkenntnis, dass das beigefügte DisplayPort- Kabel nicht die
    Spezifikationen nach DP 1.2 erfüllt, man sich dessen bei Philips wohl
    auch bewusst ist und ganz offen die Empfehlung ausspricht, sich doch ein
    entsprechend hochwertigeres Kabel zu kaufen. Das beigefügte Kabel von
    BizLink scheint etwas über den Speztifikationen von DP 1.1 zu liegen,
    allerdings deutlich langsamer als für DP 1.2 gefordert. Darüber hinaus
    ist der PIN 20 angeschlossen, über den eine Stromversorgung läuft.


    Jetzt kam mir die Idee, ob dies vielleicht die Ursache des Problems mit den Icons sein könnte.


    Es gibt wohl auch Kabel, die diesen PIN nicht beschaltet haben.


    Hat dazu jemand eine Idee?


    Auf meine Anfrage hat der Support von Philipses wohl nicht für nötig befunden zu antworten.

  • Kabel/Treiber, immer schwer auszumachen, wer der Übeltäter ist. Wenn Du die aktuellsten Treiber für Deine Grafikkarte verwendest, bleibt Dir ja nichts anderes übrig, als Dir ein neues Kabel zu kaufen. Kostet ja nun auch nicht die Welt.

  • Kabel/Treiber, immer schwer auszumachen, wer der Übeltäter ist. Wenn Du die aktuellsten Treiber für Deine Grafikkarte verwendest, bleibt Dir ja nichts anderes übrig, als Dir ein neues Kabel zu kaufen. Kostet ja nun auch nicht die Welt.

    Der Grafikkartentreiber ist aktuell. Ich habe im Internet gelesen, dass der Pin 20 des Kabels schon eine Rolle spielen kann. Ist halt nur die Frage, ob das bei meinen Komponenten (Monitor und Grafikkarte) ein Rolle spielt. Bei der Grafikkarte weiss ich, dass Pin 20 als PWR Out -5V belegt ist. Hat der Monitor damit evtl. ein Problem?

  • Der Übeltäter ist eingekreist: Displayport
    Bei Dual DVI keine Probleme, neues aktuelles Displayport- Kabel (DisplayPort 1.2) gekauft, das eigentlich funktionieren sollte, aber weiterhin das Problem, dass einige Icons sich nach Neustart oder Aufwecken aus Standby an anderer Stelle auf dem Desktop wiederfinden.
    Es sind nicht immer die gleichen, auch unterschiedliche Anzahl, auch nicht jedes Mal, aber meistens.
    Meim gogglen bin ich darauf gestoßen, dass einige über das gleiche Phänomen berichten und Windows da offenbar ein Problem miit höher auflösenden Monitoren (muss nicht UHD sein) hat, die an den Displayport angeschlossen sind. Offenbar wird die Auflösung am Anfang nicht direkt erkannt.
    Größe und Rasterabstand der Icons bleiben erhalten.
    Der Grafikkartentreiber ist aktuell.
    Vielleicht hat ja einer noch einen Vorschlag, wie ich das in den Griff kriege.

  • Hachdem auch der Neukauf eines besseren Displayport- Kabels erstmal keine Besserung brachte, kam ich auf die Idee, in den Windows Desktop-Einstellungen unter "Ansicht" die Option "Symbole am Raster ausrichten" zu deaktivieren.
    Und siehe da: Beim Neustart oderr Aufwecken aus dem Standby aind und bleiben die Icins an ihrem Platz.
    Das legt die Vermutung nahe, dass das von Windows vorgesehene Raster nicht zur Bildschirmauflösung 2560 x 1440 passt.