2K TFT´s, Bild total verpixelt

  • Hallo liebe Prad-Community,


    ich hoffe ihr könnt mir hier helfen!


    Ich habe zwei 2K Monitore (HP ZR2740w).


    Beide funktionieren einzeln zu 100% in 2560*1440.


    Schließe ich jedoch beide an "verkommt" einer der beiden TFT´s und das Schriftbild wird total verpixelt! Um ein Vernünftiges Bild zu erhalten muss ich derzeit einen über DP und einen über DVI angeschließen. Wobei der der zweite Bildschirm mit DVI erst mit 1360*768 eine Lesbare Auflösung vorweist und der über DP 2560*1440. :-(


    Anschlüsse am TFT: 1x DP und 1 x DVI. Meine Grafikkarte kann 1xDP, 1xHDMI und 1xDVI.


    Nutzung: Im Büro, Officearbeiten, Internetrecherche, Kleinere Grafikarbeiten mit PS.


    BS: Windows 10 Pro 64-Bit

    Prozessor: intel i5-4570 mit 3,20GHz

    RAM: 12 GB

    Graka: Nvidia Geforce GTX 1050 2GB; 1x DP, 1x DL-DVI-I, 1x HDMI

    Motherboard: HP 18EB (Intel H87 Chipsatz); 1x VGA, 1x DVI-D

    Bereits versucht:

    Grafikkarten getauscht, Kein besseres Ergebnis.


    Welche Möglichkeiten habe ich?


    Was ist die günstigste empfehlenswerte Grafikkarte mit 2 x DP?


    Danke und Grüße


    euer


    Salah

  • Was passiert denn wenn Du bei dem Monitor an DVI die volle Auflösung einstellst? Dann kannst Du die Schrift nicht lesen?


    Hast Du die Monitore mal getauscht bei den Anschlüssen?

  • Hallo Andi,


    ja dann kann ich die Schrift nicht lesen.


    Monitore wurden auch schon quer getauscht, Ports wurden getauscht, Kabel wurden getauscht. Es funktioniert halt immer nur ein TFT in voller Auflösung und der hat dann immer eine sehr miese Lesbarkeit (verpixelt).

  • Was verwendest du für ein DVI Kabel? Für die genannte Auflösung ist ein Dual-Link DVI Kabel notwendig. Jener Monitor der nicht seine native Auflösung anzeigt, ist das immer der, der am DVI Ausgang deiner GTX 1050 hängt? Wenn ja tippe ich stark auf das Kabel. Oder die Grafikkarte kann keine 5.120 Pixel in der Breite auflösen aber das sollte die GTX 1050 eigentlich schon können.

  • Ich hatte ein DVI Kabel dran das nicht voll bestückt war mit Pinns. Habe dies nun gegen ein Dual Link DVI Kabel umgetauscht, leider ohne Erfolg,


    Ja, es ist immer der der am DVI Port angeschlossen wird.


    Es ist echt zum Mäuse melken.


    Ich habe mal ein Bild mit angehängt



  • Komische Sache. Wenn es dir die Auflösung so anzeigt wie im letzten Bild, welche Auflösung wird in der NVIDIA Systemsteuerung angezeigt? Die native Auflösung wie im ersten Bild gezeigt oder die 1.360er Auflösung?


    An der maximalen Auflösung der GTX 1050 kann es nicht liegen, die schafft nämlich 7.680 x 4.320 Pixel bei 60 Hz. Wenn es immer der Monitor betrifft der am DVI Ausgang der Grafikkarte angeschlossen ist, kann es auch nicht am Monitor liegen. Was passiert wenn du nur einen Monitor anschließt, diesen aber am DVI Ausgang mit einem Dual-Link DVI Kabel? Selbes Problem oder alles einwandfrei? Wenn selbes Problem liegt es entweder am DVI Ausgang der Grafikkarte oder am Kabel. Günstiger ist es zuerst ein anderes Dual-Link DVI Kabel zu versuchen. Wenn das alles nichts hilft, bin ich langsam auch am Ende mit Ideen :/