Kein Signal 2x2 Monitore

  • Hallo Liebe Gemeinde,


    wir schlagen uns auf der Arbeit leider mit einem kleinen technischen Problem rum

    wir haben Arbeitsplätze mit 2 Monitoren und einer von diesen Arbeitsplätzen soll jetzt 4 Bildschirme bekommen, wobei die 2 nur verdoppelte werden sollen und keine Vervierfachung.

    der technische Aufbau ist sehr abenteuerlich und das ist uns auch durchaus bewusst :D


    folgendes Szenario gilt für beide Displayport ausgänge:

    Displayport erhalten einen Adapter auf HDMI, das HDMI Kabel geht in einen Splitter 1in2out die beiden HDMI Kabel geht auf einen DVI Apapter in den Monitor

    (alle Monitore sind NEC MultiSync EA223WM)


    Displayport 1 -> HDMI Adapter -> HDMI Splitter 1in2out ->

    HDMI 1a -> DVI Adapter 1a -> Monitor 1a

    HDMI 3a -> DVI Adapter 3a -> Monitor 3a


    Displayport 2 -> HDMI Adapter -> HDMI Splitter 1in2out ->

    HDMI 2b -> DVI Adapter 2b -> Monitor 2b

    HDMI 4b -> DVI Adapter 4b -> Monitor 4b


    hoffe ich konnte es halbwegs verständlich darstellen.


    wir hatten zuerst einen passiven HDMI Splitter in Gebrauch aber dieser ist hat über dauer zum BlueScreen geführt (wegen Stromverbrauch vermuten wird)

    wir haben jetzt aktive HDMI Splitter und die Ports leuchten grün haben auch Signal nur die Monitore zeigen nichts an, das Bild bleibt schwarz.


    Wir sind alle etwas ratlos hier, das die ganze Konfiguration nicht perfekt ist, ist uns klar aber nachdem es mit den passiven Splitter funktioniert hat und jetzt mit dem aktiven nicht macht uns komplett ratlos.


    Hier die verbauten teile:

    Aktiver HDMI Splitter https://www.amazon.de/gp/product/B01615JA3A

    HDMI auf DVI Adapter (am Monitor) https://www.amazon.de/gp/product/B00O0NFTYA

    Displayport auf HDM (am Rechner) https://www.amazon.de/gp/product/B010SDZZ80

    HDMI Kabel https://www.amazon.de/gp/product/B00B4CVV60/


    passiver HDMI Splitter (ausgemustert) https://www.amazon.de/Stecker-…er-Adapter/dp/B0774HD9X3/


    freuen uns auf eure Antworten...


    Grüße

  • Was zeigt denn der Monitor unter Information im OSD an? Liegt überhaupt ein Signal an? Springt der Monitor sofort in den Standby oder wird dauerhaft ein schwarzes Bild angezeigt?


    Und ich würde mir erst einmal einen Monitor mit HDMI Eingang suchen und das Signal ohne Adapter anzeigen lassen. Es muss ja erst mal geklärt werden wo der Fehler zu suchen ist. Und wenn der Splitter tatsächlich das Signal so weiter gibt wie versprochen, dann kann man sich um Adaper und Kabel kümmern.