Probleme mit ASUS XG27UQ

  • Ich habe mir den Test des Asus XG27UQ genau angesehen und gelesen. Ich habe das Problem das bei 144Hz Farbverzerrungen im Schriftbild auf dem Desktop sind ( ein Buchstabe weiß ins rot gehend, beim nächsten ändert sich dies ) . Bei allen andren Modi 60 -120Hz tritt es nicht auf. Habe es an 2 Rechnern getestet, das Problem ist das selbe. Displayport Kabel habe ich getauscht ohne Erfolg.

    Was mir noch aufviel ! Die Farben liesen sich nicht am Monitor einstellen. Über das Nvidia Tool ja . Am Monitor änderte sich nix.

    Könnte dies ein Firmware Problem des Monitors sein.

    Displayport Kabel habe ich getauscht ohne Erfolg.

  • Die Farben liesen sich nicht am Monitor einstellen.

    Was konkret meinst Du damit? Im OSD? In welchem Bildmodus bist Du denn? Kann man im OSD die DisplayPort Version einstellen?

  • Also !

    Im Windows Bildschirm auf dem Desktop ( kleiner Ausschnit Bild). Diese Schrift ist im Fall von 144Hz bei mir total Frabverwischt. In dem Fall haben die Buchstaben rote grüne Blaue Punkte , man hat das gefühl das Bild ist unruhig und schwimmt. Bis 120Hz ist das alles Ok.

    Mit dem Treiber von Asus wird es auch nicht besser.

    daraufhin habe ich im OSD versucht mal die Fraben zu verstellen. Dies hatte jedoch Null Wirkung. Rot bis auf Null ohne Änderung. Das Bild blieb gleich. Das ganze habe ich mit zwei Rechnern getestet, jedoch das selbe Ergebnis.

    Habe den Monitor jetzt erst einmal zurückgeschickt.

    Habe ich vielleicht was Übersehen?

  • Hallo, ich habe auch Probleme mit der Farbwiedergabe bei meinem XG27UQ. Und zwar wird bei bestimmten Situationen die hälfte vom Bildschirm mit einem Lila schleier überzogen. Ich habe mal Bilder angehängt. Natürlich habe ich gleich ASUS angeschrieben und die haben mir sofort einen Austauschmonitor zugesendet (positiv überrascht). Der hat das gleiche Problem, toll.


    Ich habe schon sämtliche DP-Kabel getestet, daran liegts nicht. Am Treiber liegts nicht. Aber beim testen verschiedener PC´s ist mir aufgefallen das es bei einem zu funktionieren scheint:


    Nvidia Geforce RTX 2080 Ti - Fehlerhafte Anzeige

    Notebook Geforce RTX 2080 Max-Q - Fehlerhafte Anzeige

    Nvidia Geforce RTX 2080 - Scheint in Ordnung


    Ich weiß nicht weiter, scheint aber irgendwie ein Problem vom Monitor zu sein.

  • Bei mir trat es halt nur bei 144Hz auf . Und im OSD konnet ich keine Farben einzeln regeln. Wie in deinem Bild Nr. 1 so sah das Schriftbild aus bei 144Hz. Mich würde mal interessieren ob es bei dir auch noch bei 120Hz auftritt.

    Lass es mich mal bitte wissen.

  • Danke das Du die Mühe nochmal gemacht hast. Ich denke es war richtig den Monitor zurück zuschicken.

    Für den Preis hätte ich schon mehr erwartet. Wenn das nun kein Einzelfall ist scheint es doch ein Technikproblem zu sein.

    Wäre nochmal schön wenn andere vielleicht sich hier noch äußer könnten, ob da die selben Probleme bestehen.

  • Für mich ist zurückschicken nicht so wirklich ne alternative... ich hab ihn jetzt auf 138hz laufen, ich mag nicht mehr zurück auf 60hz 4k :)

    Wär aber wirklich gut zu wissen ob noch jemand den Monitor hat?!