Posts by Thodirion

    Eliot
    warum hast du's nicht eigentlich gleich erstmal bei 3co versucht, bevor du hier alarm gemacht hast, hihi. Die sind eigentlich dafür bekannt sehr freundlich und entgegenkommend zu sein, was sich ja wieder bestätigt hat. Ich war da auch zufriedener Kunde mit dem selben Gerät :D will keine Werbung für die machen, aber man kanns ja mal erwähnen, wenn man mit was zufrieden ist.


    Totti
    Das Gerät selbst ist Prinzipiell Fehlerklasse 2, ob nun welche auftreten oder nicht. Damit garantiert der Hersteller, dass das gerät höchstens 2 Pixelfehler oder 5 Subpixelfehler hat.
    Ob ein Händler das Display trotzdem tauscht hängt sehr von seiner Kulanz ab. 3co ist da recht tolerant, macht den Pixelfehlertest kostenlos und tauscht auch, wenn da dann doch welche auftreten. Auch werden Fehlergeräte nicht einfach wieder verschickt sondern dann halt als Sonderangebote mit dem Hinweis auf die Fehlerchen verkauft.
    Ob dich dein Fehler stören wird, kann dir keiner sagen. Wenn er dich jetzt wo du ihn entdeckt hast trotzdem noch nur kaum stört, wirst du wohl auch später immer weniger darauf achten, vermute ich. Wenn du ihn nur bei blauem Hintergrund siehst, ists wohl auch nur ein Subpixelfehler.


    zum Thema kannst du auch nochmal genauer im Prad-Lexikon nachlesen:


    sehr interessant und noch genauer die Erklärungen und Links in der FAQ


    ähm, werden denn im Anzeigen-Manager vom Ati Cataclyst Control Center beide Bildschirme zumindest erkannt und als angeschlossen identifiziert?


    Ati selbst bietet auch noch die Software HYDRAVISION an. Keine Anung, was die taugt, weil ich sie selbst noch nicht verwendet hab.


    Zitat aus der Beschreibung:
    "Die HYDRAVISION™ Multi-Display-Verwaltungssoftware ermöglicht Ihnen die Einrichtung Ihres Desktops nach Ihren Wünschen, so dass Sie mehr Informationen verarbeiten und Ihre Produktivität erhöhen können."


    Bekommst sie auf der Ati-Homepage, wo's auch die Treiber gibt:



    hm ... ich möcht mal anders an die Sache herangehen, denn offensichtlich hast du dir das Gerät ja schon gekauft, wärend die meisten die hier Fragen sich vorher informieren.


    Wenn die Leute hier nach einem 19" TFT zum Spielen fragen wird meist eher einer im Preissegment um die 350€ empfohlen. aber vielleicht wollteste ja auch einfach nicht mehr ausgeben. Hast also auf jeden Fall nen vom Preis her günstigeres Gerät, als man dir hier "aufgeschwatzt" hätte, ob es mit denen vergleichbar ist, kann ich dir jedoch nicht sagen.


    Viel wichtiger ist doch aber, bist du damit zufrieden? Oder willst du jetzt unbedingt hören, dass es bessere Geräte gibt? Ja die gibts, aber die sind halt bisschen teurer :P


    Aber das heißt ja nicht dass der LG schlecht ist und ich empfehle dir echt, schau ihn dir, wo er nun eh schon vor dir steht doch einfach an und schau ob du damit zufrieden bist, und wenn er dir genügt, dann erfreue dich daran und zusätzlich darüber, dass du doch nen kleinen Batzen Geld gespart hast.


    Du fragst, ob er für aktuelle Spiele genügt? probier es doch einfach aus ;) Ein Display mit einer Reaktionszeit von 8ms reicht vielen wirklich aus. Es gibt extrem anspruchsvolle Leute, denen genügt auch kein TFT mit 2 ms. Aber wie das für dich ist, musst du halt echt selbst ausprobieren.

    ob es bestandteil des Films ist, müsste man doch auch sehen, wenn man das Video mal nicht im Vollbild, sondern als Fenster abspielt oder? Wenn das Fenster auf das entsprechende Format eingestellt ist müsst man doch dann auch sehen, ob zwischen Fensterrand und Film noch noch nen schwarzer Balken ist. Dann ist wohl der Film nicht exakt in dem Format oder es ist beabsichtigt, dasser trotzdem noch nen Rand hat

    also den Monitor kannst du tatsächlich ausschließen, an dem liegt es nicht, sonst würden wir den fehler nicht sehen können. Ob dir da nun irgendweine Software nen Streich spielt oder es an der Grafikkarte liegt, was ich aber auch nicht so recht glauben mag, weiß ich allerdings nicht.

    Hm, also ich wär mir da garnicht so sicher, dass es nicht vielleicht auch an "Grafikkarte usw." liegen kann. Wenn am Bildschirm was kaputt ist, warum soll's dann 2-3 Minuten funktionieren und dann auf einmal schwarz werden? Wenn die Beleuchtung richtig kaputt wäre, würde sie garnicht erst gehen. Wenn's was im Monitor ist, ists evtl. irgendwie nen Temperatur-Problem, selbiges kann evtl. auch bei der Grafikkarte sein oder beim Rechner insgesamt, dass der dann auf einem die Hufe hochreist. Kann aber auch nen Problem mit irgend nem Treiber oder ner Software sein. Ist aber alles schwierig zu sagen, ohne genaueres zu Wissen. Bevor du irgendwas teuer neu kaufst oder reparieren lässt, probiere erstmal verschiedene Dinge aus. Schließ den Monitor mal woanders an oder nen andren Monitor an den Rechner, oder besser beides :P
    Aktualisiere auch mal den Treiber der Grafikkarte und überprüfe mal mit entsprechenden Tools die Temperaturen der verschiedenen Komponenten in deinem System. Eventuell hilft dir dabei das Programm Everest (Home Edition).

    ich zitiere mal die nette Verkäuferin von der Fleischtheke:


    darfs auch ein bisschen mehr sein?


    Falls du vielleicht doch schon ein wenig damit geliebäugelt hast, dass nen 19"er vielleicht doch ganz toll wäre, müsstest du dein Budget auf ca. 350€ erhöhen.


    Da bekommst du die für Zocker ganz gut geeigneten Geräte Viewsonic VX924, Samsung 930BF, Hyundai L90D+, ähm und auch von BenQ das eine oder andere Modell.

    Quote

    Original von Member1
    Ich sage nur Placebo-Effekt ;)


    kann man den auch messen? ^^ bei welchem User wirkt der besser? :D


    aber genau wegen diesem "effekt" meine ich ja immer, man soll bei Geräten, die nahezu gleich sind, einfach das nehmen, welches einem aus dem Bauch heraus besser gefällt. Das wirkt sich enorm auf den Placebo-Effekt und die allgemeine Zufriedenheit mit dem Gerät aus ;)

    ich wüsste eigentlich keinen Grund, warum ein 19"er Pixeliger sein sollte. OK, er hat die selbe Auflösung und Pixelzahl wie ein 17er. Demenstsprechend ists wohl die selbe anzahl von Pixeln, wein wenig auf die größere Fläche gestreckt. Aber wirkt er dann pixelig? Naja gut, es gibt für jedes noch so stark minimierte Problem, jemanden der sih immernoch dran stört. Genauso wie welche auf nem 2ms Panel immernoch Schlieren finden die sie absolut stören.
    Der 20"er hat jedenfalls schonwieder ne höhere native Auflösung, also wahrscheinlich rücken die Pixel da wieder etwas mehr zusammen.


    Ob das für dich nen großen Unterschied macht musst du dir wohl einfach selber mal irgendwie anschauen. Ist aber in jedem Fall nen gewisser Preisunterschied aber dafür isser ja dann auch nen bisschen größer :D

    ganz ehrlich, ich tippe einfach auch aufs Kabel, versucht mal irgendwie ein anderes aufzutreiben und es damit zu versuchen.
    DeV wie ists bei dir mit dem OSD? alles Blau oder wie bei Beetle "normal"?


    Hab zumindest bereits an 2 CRTs dieses Problem gehabt, dass sie auf einmal alles Grün oder in ner anderen Farbe angezeigt haben. in beiden Fällen lags am Kabel, welches jedoch nur bei einem von beiden austauschbar war :O

    ähm, also ich les hier schon ne Weile in dem Forum und soweit ich die Beiträge von Member1 kenne, weiß er ziemlich genau was er erzählt und ist auch sehr kompetent. Wenn er nun lediglich äußere Unterschiede augezählt hat, nehme ich mal ganz stark an, dass es keine großen technischen und qualitativen Unterschiede geben wird, denn sonst hätt er ganz bestimmt irgendwo was in der Richtung geschrieben und da er sogar von "Anfassqualität" schreibt, geh ich mal davon aus, dass er beide Geräte schonmal gesehen hat.


    Mein Tipp wäre in dem Fall, nehmt einfach das was euch besser gefällt, denn darauf kommts am Ende auch sehr stark an, wenns darum geht ob ihr damit zufrieden seid. Oder wollt ihr dann immer im Hinterkopf haben "der andre hätt besser ausgesehen aber im Forum stand, dieser hier ist nen bisschen besser"?

    naja, so viele ein und ausgänge am Monitor zusätzlich sind zwar in gewisser Weise praktisch, wenn man denn besser an die Anschlüsse kommt und nicht hinter den Rechner krabbeln muss, aber weniger Kabel werden es davon auch nicht, denn dann muss ja zusätzlich immer noch ein entsprechendes Kabel vom Monitor zum Rechner gehen. Außerdem sind Kabel von nem Headset beispielsweise oft so lang, dass sie locker bis zum Rechner reichen. Hätt ich nun die Anschlüsse am TFT, dann hätt ich ja den ganzen Kabelzopf mit auf dem Tisch liegen. Hat also vor und Nachteile.

    also mit den normalen Möglichkeiten die Windows bietet, bekommt man das wohl nicht hin und der normale Ati Cataclyst-Treiber bietet auch nichts in der Richtung, denn beide Geräte mit entsprechend verschiedenen Auflösungen zu betreiben wird wohl nicht helfen, oder doch? In gewisser weise hättest du dann eigentlich ne andere Anzahl von DPI, wenn eine geringere Auflösung auf die selbe Bildschrimgröße gestreckt wird (interpoliert) dann haste doch eigentlich weniger DPI :P
    Statt der DPI würde es ja vielleicht auch genügen die Schriftgrößen und Symbolgrößen verschieden einzustellen und damit anzugleichen, oder? Aber auch das geht nicht so einfach für beide Bildschrime verschieden. Da wird wohl ne extra Software für Multi-Monitor-Betrieb herhalten müssen, jedoch weiß ich auch nicht welche die entsprechenden Funktionen hätte.


    Hast du schon direkt von Ati die Hydravision-Software probiert?

    hm, bisher kenne ich eigentlich nur Pixelfehler aus den folgenden Kategorien:


    -Das Pixel/Subpixel bleibt schwarz. Das sieht man dann bei weißem oder entsprechend farbigem Bild.


    -Das Pixel/Subpixel leuchtet dauerhaft. Das fällt dann auf jeden fall bei nem schwarzen oder ggf. auch bei nem andersfarbigen Bild auf.


    - und wenn ich nicht irre, solls auch blinkende Pixel geben. schätze mal, die fallen recht heftig auf, weil eine Bewegung vom Auge ja recht schnell erfasst wird und seine Aufmerksamkeit auf sich zieht.


    Aber was du beschreibst, klingt fast, als würde da vielleicht ein Subpixel nicht mit voller intensität Leuchten und daher nur zu einer leichten Abweichung führen, die vielleicht bei komplett weißem Bildschirm einfach zu sehr überstrahlt wird, als dass man sie noch wahrnimmt.
    Oder es ist halt einfach nur, ein Staubkorn oder winziger Fleck oder halt ne winzige Beschädigung der Paneloberfläche, was den selben effekt hervorruft.


    Aber ist alles nur geraten, vielleicht hat jemand nen schlaueren Tip für dich ?(

    ja hab auch gelesen, dass es nur treiber für Windows 2000 und XP geben soll. Zumindest werden wohl erstmal nur solche mitgeliefert, aber bei fast allen Karten steht auch irgendwas, dass es optional Treiber für Linux/Unix geben soll.
    Kann ich aber ansonsten auch nix konkretes zu sagen.

    hab mal übers internet ins Handbuch vom BenQ geschaut, welches ich übrigens sehr gut finde, verglichen mit dem von Viewsonic.


    Die Einstellungen für die Eingangsquelle findet man im OSD im Menü "Verschiedenes" oder "Miscellaneous", je nach eingestellter Sprache ;)
    wenn ichs richtig verstehe ist der Menüpunkt aber nicht direkt ein Umschalter, sondern gibt an welches Gerät bevorzugt wird, was aber eigentlich etwa den selben Effekt haben müsste.

    also dass das eine bewährte Testmethode ist, ist mir eh neu. Ich hab diesen Effekt vor Jahren mal beobachtet, da hatten wir noch einen Amiga 500 und nen dazu passenden 12/13" Bildschirm mit Stereolautsprechern :D von sowas coolem haben PC-Besitzer damals noch geträumt und sich meißt gequäke aus dem PC-Speaker angetan.
    Jedenfalls, wenn da bestimmte Farben eingestellt waren und man hat mit der Hand davor rumgewedelt, dann sah es aus als würden sich die Finger verbiegen. Ich war damals noch jung und bekloppt genug, dass ich das total cool fand. Mann, muss ich dämlich ausgesehen haben, wie ich da wie nen irrer winkend vor der Kiste saß :tongue:

    ah, ja, genau, das bringt mich auf etwas. Allerdings weiß ich nicht mehr genau was man da einstellen muss.
    Das ganze nennt sich Overlay-Steuerung, zumindest heißt es bei vielen TV-Tools und auch im Treiber von NVidia so ähnlich. Wirkt sich genauso auch auf die Wiedergabe von DVDs aus und ich hatte das Problem mal beim abspielen von DVDs am TV-Ausgang. Da blieb dann das Bild im Videofenster einfach schwarz.
    Bei Ati heißt das ganz brav übersetzt "Überlagerungsanzeigemodus".
    Evtl. kann es helfen da mal mit den Einstellungen zu experimentieren. Vielleicht kann's auch jemand genauer erklären, der sich damit besser auskennt.