Posts by NackteElfe

    Naja, ich hab auf der Arbeit einen Fehlerpixel auf dem Monitor (ein defekter Subpixel) und ich seh den immer.
    Mein 275T hatte einen Fehlerpixel aber der ging tatsächlich wieder weg. Vorher starrte ich da auch nur drauf. Oft sitze sitze ich ja nur 80cm vom Bildschirm entfernt, wenn ich z.b. am PC arbeite.
    Ich werde das "Risiko" aber auf jeden Fall eingehen. Wenns nicht dramatisch ist (ständig rot bzw. blau oben oder unten) werde ich wohl mit Leben müssen.

    Wow, vielen Dank für all die Arbeit und die Beratung! :thumbup:
    Was bedeutet denn TruMotion? Es könnte sein, dass ich sogar schon Dienstag die Zeit finde den Bildschirm zu holen, das wäre ja was...
    Mir sind eben 200€ für meinen "alten" Samsung 275T geboten worden, da hab ich ja schon fast ein drittel der Kosten raus.
    Bleibt nur meine panische Angst vor Pixelfehlern. Ich seh mich schon das Gerät umtauschen. :-/

    Meine Mutter hat sich jetzt tatsächlich den 42LE5300 gekauft und ich bin wirklich begeistert, ich glaube den schaffe ich mir definitiv auch an.
    Der Bildschirm zickte zwar etwas herum um die 1080p Auflösung die er über HDMI vom PC kam darzustellen (er zog das Bild immer größer, so das die Ecken weg waren) aber am Ende gings, und das zählt ja ;))
    Wie ist das eigentlich für den Fall dass ich mal an meinem PC spiele spielen möchte, eigentlich sollte ich ja keine Nachteile gegenüber einem "normalen" PC Monitor haben, oder?

    Stimmt, das ist natürlich richtig.
    Ich meinte auch eher, dass ich wohl kaum Geld sparen kann in dem ich ein Gerät ohne DVB-T/C Modul suche.
    Mal schauen wie sich meine finanzielle Situation bis Monatsmitte entwickelt. Wenn ich gut das Geld zusammenhalte werde ich mir das Gerät wohl kaufen.

    Ok, danke für die Info...
    Ich schau eigentlich ausschließlich HD Inhalte. Und da ich keinen Fernsehanschluss habe, ist der Verlust wenn's in SD schlecht aussieht nicht so groß ;)
    Ich denke allerdings darüber nach vielleicht ein stattdessen 40" Samsung zu nehmen. Ich habe mit LG bisher nicht so gute Erfahrungen gemacht.

    Hi,
    ich möchte meinen Multimedia PC mit einem neuen Display "bestücken".
    Ich dachte an ein 42" LED Display, habe da eines von LG für weniger als 700 € gesehen.
    Das Sofa von dem wir aus gucken ist allerdings nur 2,5m von der Stelle weg an dem der Bildschirm sehen würde. Wäre das vielleicht echt zu groß? Oder doch genau das richtige fürs echte Kinoerlebnis?

    Hallo,


    ich habe ein wenig recherchiert und nicht wirklich andere Leute mit dem selben Problem gefunden, was mich etwas irritiert.
    Mein Rechner läuft eigentlich sehr gut, und ich habe auch keine Probleme mit USB Geräten, nur der USB Hub meines 275T funktioniert mit keinem Rechner. Habs mit zwei verschiedenen Boards und auch am Laptop ausprobiert. Wenn ich den einstecke funktioniert dieser spätestens nach einem neutstart nicht mehr meistens kommt jedoch sofort die Meldung ein USB Gerät konnte nicht installiert werden.
    Neue Chipsatztreiber haben mir auch nicht geholfen...


    Vielleicht hat jemand von euch ja eine Idee?

    Hab ich gemacht. Es tritt das gleiche auf.


    Interessant find ich auch, das der Streifen über die gesamte Taskleiste geht. aber offene Programme weisen den Streifen unten nicht auf, der Systemtray ist auch sauber.


    Ich befürchte es könnte an der Graka liegen

    mh.. Ich dachte Dual Link wäre eine DVI und nicht RGB Sache? (BTW: Das wäre mal was um es ins Lexikon einzutragen ;))


    Aber der Pixelfehler irritiert mich wirklich. Der war da und jetzt ist er verschwunden. Ich trau mich gar nicht RGB wieder anzuschließen aus Angst der wird dann wieder auftauchen.

    ...aber jetzt kommt der dicke Hund:
    Ich hab den Monitor mit nach Haus genommen und gerade an meine Workstation per DVI angeschlossen und plötzlich ist der Pixelfehler weg. RGB wieder dran Pixelfehler wieder da. Wie kann denn das bitte sein?
    Ich mein damit kann ich leben da ich RGB eh nur selten nutze, aber technisch macht das für mich keinen Sinn.

    Hallo,


    nachdem gerade mein neuer 275T geliefert wurde kam die Ernüchterung leider direkt nach dem Aufstellen. Mein Sony Vaio liefert auf dem Monitor partout kein Bild. Ich hatte noch nie Probleme mit dem Anschließen externer Monitore und auch zwei hier stehende 245B sowie ältere Monitore funktionieren tadellos. Doch der 275T meldet nur Check Analog Cable. Auch verschiedene Treiber und spielen an der Hertzzahl änderten nichts.
    An einem stationären Rechner läuft er jedoch per RGB


    Was aber noch schwerer wiegt: In der Mitte des Bilds prangt ein fetter, roter Pixelfehler.


    Ist das schon ein Umtauschgrund?