Belinea 101920: Augenschmerzen nach Betriebssystemwechsel

  • Hey Leute,


    ich hab mir vor einem halben Jahr einen Belinea 101920(neue Version) gekauft und ihn mit Win ME auf voreingestellten Einstellungen (Kontrast : 60 und Helligkeit : 40) betrieben. Ich empfand das Bild als sehr angenehm für die Augen und konnte stundenlang dran arbeiten ohne dass die Augen sich beschwerten.


    Jetzt habe ich vor einer Woche WinXP bei mir installiert. Gleich beim ersten Arbeiten habe ich gemerkt, dass ich Augenschmerzen bekommen habe, die auch noch sehr lange nach der Arbeit mit dem monitor andauerten.
    Ich habe im Nachhinein versucht Kontrast und Helligkeit auf verschiedenste Weise zu verstellen. zB habe ich (lt. Ratgeber im Internet) den Kontrast auf 100% gestellt und die Helligkeit auf 30. Es wurde ein bischen angenehmer für die Augen, aber wenn ich eine Weile arbeite fangen sie trotzdem an weh zu tun.


    Es kann sein, dass es vll an dem älteren Treiber liegt(von WinXP). Den aktuellen treiber kann ich leider nicht installieren, da XP meint, dass er irgendeinen Zertifikatstest nicht bestanden hat.


    Ich wollte fragen, wie ich den Monitor optimal einstellen kann, so dass ich wieder ganz normal arbeiten kann.
    Welche Werte für Kontrast/Helligkeit habt ihr eingestellt


    Gruß Freezer

  • Hi,
    vielleicht hast du ja deine Bildwiederhohlungsrate zu niedrig oder zu hoch eingestellt?


    Mach mal rechtsklick auf Desktop, Eigenschaften, Einstellungen, Erweitert, Monitor.


    Trag dort mal 60 Hertz ein und test nochmals ob du jetzt besser arbeiten kannst.



    Gruß
    Dominik

    Wer nichts weiss, und weiss, dass er nichts weiss,
    weiss mehr als der, der nichts weiss und nicht weiss,
    dass er nichts weiss!

  • Nutzt Du die gleichen Farbeinstellungen unter XP wie unter ME? Wie sieht es mit den Schriften und Schriftgrößen aus, verschiedene Schriften sind verschieden anstrengend zu lesen!? Ist Cleartype aktiviert und wie war es unter ME (hat glaube ich noch kein Cleartype)?

  • @ domi1985


    Also ich hab 75 Hz eingestellt. Hab aber auch unter WinME damit gearbeitet und es war immer etwas angenehmer als mit 60 Hz


    @tm101


    Wie kann ich denn prüfen, ob die Farbeinstellungen die gleichen sind wie unter WinME...hab da bisher nichts eingestellt.Habe aber dieses bunte XP Schema erstmal beibehalten, da wenn ich auf die klassische Ansicht wechsele die Farben ganz anders sind als bei ME.


    Die Schriftarten hab ich auch auf dem standartwert gelassen, sind es die gleichen, wie bei ME? Wo kann man das einstellen?


    Cleartype hab ich jetzt mal angestellt, hat aber auch nicht viel gebracht


    Ich glaub es liegt echt an den Einstellungen für Kontrast/Helligkeit bzw Farben..gibt es eine Art Richtwert in welchem Verhältnis die Werte ungefähr zueinander stehen müssen? Ist es richtig, dass der Kontrast immer um einiges höher sein muss als die Helligkeit?

  • Unter "Systemsteurung->Anzeige->Darstellung->Erweitert" kannst Du alle Farben manuell einstellen, sowie Fonts wechseln und deren Größe verändern.


    Die Einstellungen von ME kannst Du nur aus ME heraus lesen und musst sie Dir notieren. Unter Darstellung sind mehrere Farbschemata vorgegeben, unter anderem einige klassische Windows-Schemata.


    Versuche Farben zu benutzen, die nicht zu starke Kontraste auf Deine Augen ballern, und evtl. auch gut zu den Farben Deiner Umgebung (Raum) passen.


    Ich halte zum Beispiel den standardmäßigen weißen Hintergrund in Fenstern (z.B. auch Word) nicht lange aus, ist mir zu grell, besser ist ein heller Grau/Beige Ton, die Schrift setzt sich damit immer noch gut ab.


    Lass den Kontrast möglichst in der Nähe des Mittels, evtl. etwas darunter, wenn die Helligkeit sich nicht genügend herunterregeln lässt, ansonsten haben Helligkeit und Kontrast nur wenig miteinander zu tun, stelle sie ein, wie es Dir genehm ist.


    Die Farben lassen sich nur mit einem Kalibrierungs-Gerät exakt kalibrieren, da gibt es keine Richtwerte. Stelle das ein, was Dir angenehm erscheint und gute Farbverläufe ohne Farbstich bringt. Ansonsten bleib am besten bei einer der Voreinstellungen (sRGB oder 6500K).

  • Quote

    Es kann sein, dass es vll an dem älteren Treiber liegt(von WinXP). Den aktuellen treiber kann ich leider nicht installieren, da XP meint, dass er irgendeinen Zertifikatstest nicht bestanden hat.


    Auch wenn der diesen Test bei XP nicht besteht kannst du den neueren Treiber trotzdem installieren. Ansonsten könntest du 80 % von Treibern/Software nicht mehr installieren ;)

  • Quote

    Original von sunschnecke


    Auch wenn der diesen Test bei XP nicht besteht kannst du den neueren Treiber trotzdem installieren. Ansonsten könntest du 80 % von Treibern/Software nicht mehr installieren ;)


    Außerdem lässt sich diese ,Treibersignierung' auch deaktivieren. Rechtsklick auf Arbeitsplatz -> Eigenschaften -> Hardware -> Treibersignierung -> ,,Ignorieren......


    gruß