30" Dell 3007WFP (Prad.de)

  • Hallo Geist, danke erstmal für die Antwort,


    das Thema lässt mich nicht in Ruhe.
    /Warum sollte meine 7800GTX nicht duallink fähig sein?


    Folgendes habe ich herausgefunden:
    An einem der beiden ports kann ich eine Auflösung von 2560x1600 einstellen was ja richtig wäre.
    Wenn ich auf akzeptieren klicke habe ich ein verschwommenes Bild (siehe Aufnahme)
    http://img161.imageshack.us/img161/2691/dsc02171large2br.jpg


    Wenn ich aber nen Screenshot mache bekomme ich folgendes Bild in der Auflösung 2560x1600
    http://img232.imageshack.us/img232/420/pic7xr.jpg


    Ich könnte mir vorstellen das evtl. der Ausgang der Karte oder das Kabel defekt ist.

  • Quote

    Original von Geist
    Da deine 7800GTX offensichtlich keinen Dual-Link fähigen DVI-Ausgang hat, sehe ich nur zwei Möglichkeiten:


    Nein, jede 7800GTX hat DualLink DVI, das hat auf Nachfrage nVidia sogar bestätigt. Grund ist -wie ich schon angesprochen hatte- die Tatsache, dass es beim G70 nur interne Transmitter gibt. DualLink DVI ist also ein Feature des Chips und nicht mehr vom Board mit eventuellen externen Transmittern abhängig.
    Warum es bei Comment nicht funktioniert ist fraglich. Füge doch mal eine Customauflösung z.B. 2552x1595 hinzu. Bei 1:1 Darstellung gibt es hier nur einen minimalen Rand, vor allem aber umgeht man die DDC Information über die 2560x1600. Probier einfach mal aus, ob es dann noch ein vernünftiges Bild gibt. Ansonsten installiere mal bitte den Grafiktreiber neu. Ein Defekt der Karte ist schwer vorstellbar, vor allem nicht mit diesen Symptomen.



    Quote

    Original von Geist
    Mit Single-Link ist aber keine Auflösung von 2560 x 1600 darstellbar.


    Das ist sie vom Prinzip her schon, ich habe gerade keine Lust zu rechnen um auf die Bildwiederholfrequenz zu kommen, aber selbst IBMs T221 konnte per SingleLink DVI in 3840x2400 angesteuert werden. Zwar bei mageren 12Hz, aber immerhin. Wichtig ist ja nur, dass man innerhalb der 165MHz bleibt. Bezgl. der ganzen Problematik empfehle ich mal dieses Papier:

    Aber natürlich ist es schon ein praktisches Problem und schlichtweg nicht akzeptabel das Gerät mit so niedrigen Refreshraten zu betreiben, zumal ich gar nicht weiß, ob das DELL in dem Bereich überhaupt noch synchronisiert.


    Quote

    Original von Geist
    Doom III zeigte im Test mit einem Eizo S2410W bei 1920 x 1200 kein ungewöhnliches verhalten, mit dem Dell 3007FPW bei 2560 x 1600 lief Doom III nur im Festermode.


    Vielleicht liegt es an SLI und/oder dem 81.89 Treiber!


    Ich habe jetzt nochmal mit dem 81.89 getestet, keinerlei Probleme, Doom3 läuft in 2560x1600 im Vollbild. Wie sah denn deine Config-Datei aus?


    DoomConfig.cfg:
    seta r_customWidth "2560"
    seta r_customHeight "1600"
    seta r_mode "-1"
    seta r_aspectRatio "2" (für die korrekte FOV)



    Gruß


    Denis

  • Quote

    Original von Comment
    Warum sollte meine 7800GTX nicht duallink fähig sein?


    Das kann ich dir nicht sagen, da solltest du mal beim Hersteller anfragen!


    Quote


    An einem der beiden ports kann ich eine Auflösung von 2560x1600 einstellen was ja richtig wäre.
    Wenn ich auf akzeptieren klicke habe ich ein verschwommenes Bild (siehe Aufnahme)
    http://img161.imageshack.us/img161/2691/dsc02171large2br.jpg


    Da scheint die Synchronisation nicht zu klappen, der 3007WFP läuft nur mit 60 Hz. Hast du in unter Eigenschaften -> Einstellungen -> Erweitert bei Monitor 60 Hz stehen?


    Quote


    Wenn ich aber nen Screenshot mache bekomme ich folgendes Bild in der Auflösung 2560x1600
    http://img232.imageshack.us/img232/420/pic7xr.jpg


    Ich könnte mir vorstellen das evtl. der Ausgang der Karte oder das Kabel defekt ist.


    Ein Screenshot ist nur Abbild des aktuellen Bildes im Bildspeicher der Grafikkarte und hat nicht mit der Ausgabe zutun.

  • Quote

    Original von Sailor Moon
    Nein, jede 7800GTX hat DualLink DVI, das hat auf Nachfrage nVidia sogar bestätigt. Grund ist -wie ich schon angesprochen hatte- die Tatsache, dass es beim G70 nur interne Transmitter gibt. DualLink DVI ist also ein Feature des Chips und nicht mehr vom Board mit eventuellen externen Transmittern abhängig.


    Ich hatte ja vorher schon geschrieben, das eigentlich jede 7800GTX Karte Dual-Link könne sollte, aber nur weil ein Dual-Link Transmitter im G70 integriert ist, ist damit nicht automatisch sichergestellt, dass jeder Grafikartenhersteller auch alle Leitungen zum DVI-Port führt und so ist es denkbar, das es 7800GTX Karte im Handel gibt, die kein Dual-Link unterstützen.

  • Quote

    Ich hatte ja vorher schon geschrieben, das eigentlich jede 7800GTX Karte Dual-Link könne sollte, aber nur weil der ein Dual-Link Transmitter im G70 integriert ist, ist damit nicht automatisch sichergestellt, dass jeder Grafikartenhersteller auch alle Leitungen zum DVI-Port führt und so ist es denkbar, das es 7800GTX Karte im Handel gibt, die kein Dual-Link unterstützen.


    Die Chance halte ich für minimalst bis eher nicht vorhanden, denn gerade die Passage:

    Quote

    An einem der beiden ports kann ich eine Auflösung von 2560x1600 einstellen was ja richtig wäre.


    zeigt ja, dass durchaus auch bei dieser Karte ein Unterschied zwischen den beiden Ports besteht. Auf dem anderen kann er ja die Auflösung noch nicht einmal einstellen. Habe auch zu "SingleLink DVI Zeiten" nie eine Karte gesehen, die in Bezug auf den DVI Port nicht voll verdrahtet gewesen wäre. Schließlich hat nVidia ja versichert, dass jede 7800er einen DualLink DVI Port hat. Da sich alle Hersteller zudem am Referenzdesign orientieren, können wir das als Fehlerquelle ausschließen. Möglicherweise liefert aber der Bildschirm sogar eine falsche DDC Information, wer weiß. Warten wir ab, ob die Geschichte mit den 2552x1595 was bringt, oder die Treiberneuinstallation.


    Der Trend geht bei nVidia übrigens weiter in Richtung DualLink DVI; die nächsten Midrange Karten werden alle einen DL DVI Port haben, die 7900 derer sogar zwei. Daumen hoch kann ich da nur sagen :-).


    Gruß


    Denis

  • Ich hatte den 3007WFP im Test und das Display wurde bei mir sofort per PnP auch ohne Treiber korrekt erkannt und auch die Auflösung von 2560 x 1600 konnte sofort eingestellt werden. Damit muss also auch DCC einwandfrei funktionieren.


    Irgendwie stimmt da was nicht, erst funktionierte bei Comment nur 1280 x 800, gut das kann am durchaus daran liegen, dass die Karte einen Single-Link und einen Dual-Link DVI-Port hat und er wohl zuerst den 3007WFP am Single-Link DVI-Port angeschlossen hat. Am andern Port lief der 3007FWP dann mit 2056 x 15xx, wo aber das Bild gescrollt wurde. Eine Auflösung von 2056x15xx wird vom 3007WFP gar nicht unterstutzt und sollt damit auch nicht einstellbar sein. Dann können war 2560 x 1600 eingestellt werden, aber das Bild wird nicht korrekt synchronisiert. Da kann einfach was nicht stimmen!

  • Quote

    Eine Auflösung von 2056x15xx wird vom 3007WFP gar nicht unterstutzt und sollt damit auch nicht einstellbar sein. Dann können war 2560 x 1600 eingestellt werden, aber das Bild wird nicht korrekt synchronisiert. Da kann einfach was nicht stimmen!


    Das ist schon korrekt, allerdings wirds nicht am nicht vorhandenen DL DVI liegen; ich habe mich da jetzt extra nochmal rückversichern lassen.
    Das DELL sollte übrigens problemlos jede noch so exotische Auflösung darstellen, auch 2048x1536 (die allerdings auch bei meinem Apple zunächst nicht per DDC "übertragen" wurde); hast du da mal eine Custom-Auflösung hinzugefügt? Geht hier bei meinem Apple problemlos. Aufgrund einiger Probleme habe ich ja sogar 2552x1595 einwandfrei zur Darstellung gebracht.


    Quote

    Ich hatte den 3007WFP im Test und das Display wurde bei mir sofort per PnP auch ohne Treiber korrekt erkannt und auch die Auflösung von 2560 x 1600 konnte sofort eingestellt werden. Damit muss also auch DCC einwandfrei funktionieren.


    Das bezweifel ich nicht; nur der Umkehrschluß ist nicht richtig; die Karte hat auf jeden Fall DL DVI. Entweder es gibt bei seinem Gerät ein Problem mit der Umsetzung des DDC Timings (Firmware, Defekt, Montagsgerät, was weiß ich) oder es liegt an etwas anderem. Aber an der Beschaltung der DVI Ausgänge der Karte liegt es nicht, die sind sogar beide immer voll verdrahtet, egal ob SL oder DL DVI. Aber laß uns wie gesagt mal auf die Rückmeldung warten. Einen Defekt der Karte kann man natürlich auch nicht zu 100% ausschließen, wäre aber äußerst seltsam.


    Gruß


    Denis

  • Was mich in diesem Zusammenhang echt wundert ist, warum die Hersteller die Dual-Link Fähigkeit nicht offensiver bewerben. Ist doch eigentlich definitiv ein Verkaufsargument, oder?


    Bei Matrox steht das wenigstens immer klar dabei, was die Karten können, aber bei NVidia habe ich jetzt mal ein bißchen gestöbert, und festgestellt, daß es hier heißt

    alle 7800 GT, GTX und GTX512 können Dual Link auf einem Port.


    Hier

    sind die Karten aufgezählt, die zwei Dual Link Ports haben (das sind schon erschreckend wenig) und


    hier

    heißt es nochmals, die 7800 GS könne definitiv nicht Dual Link...

  • Quote

    heißt es nochmals, die 7800 GS könne definitiv nicht Dual Link...


    Auf Nachfrage wurde hier aber DualLink DVI bestätigt; gehe stark davon aus, dass dem auch so ist Die Herstellerseiten sind sowieso kein Maßstab, hier gab es in den letzten Jahren immer wieder Verwirrungen ohne Ende. Am besten immer direkt Nachfragen und/ oder "einfach" ausprobieren. Bezgl. der GS werden wir aber wohl bald genaueres wissen, da sich ein Forenuser -nachdem auch er bei nVidia nachgefragt hatte- diese Karte zur Ansteuerung seines 30" kaufen wollte. Mal sehen wie es damit läuft.


    Quote

    sind die Karten aufgezählt, die zwei Dual Link Ports haben (das sind schon erschreckend wenig)


    Es werden immer mehr; die neue 7900 wird zwei DL DVI Ports haben. Dazu erhalten die neuen Midrange Karten nun auch einen DL DVI Port. Da bin ich ehrlich gesagt schon schwer begeistert von nVidia :-)


    Gruß


    Denis

  • Seit heute hat der 3007 auch auf meinem Schreibtisch ein Zuhause gefunden. Läuft problemlos an einer 7800GT von Gainward. Ich muss schon sagen, es ist ein völlig neues Erlebnis, mal in der Größe zu zocken. Allerdings muss da wohl noch eine zweite Grafikkarte her...
    Soweit bin ich vollauf zufrieden mit dem Gerät, kann insbesondere keine Schlieren feststellen (im Gegensatz zu meinem vorigen Benq FP91E). Die Ausleuchtung ist in Ordnung, wird zwar zum rechten Rand hin etwas heller, hat aber keine hellen Flecken.
    Ich habe im Übrigen festgestellt, dass die hohe Auflösung wohl auch einige Ansprüche ans DVI-Kabel stellt. Mit meinem angeblich Dual-Link fähigen no-name Kabel hatte ich überall blaue Punkte und Streifen. Mit dem mitgelieferten Kabel geht's aber problemlos.
    Fast hätte ich es vergessen: Vielen Dank für den ausführlichen Test ! Der hat letztendlich den Ausschlag für meinen Kauf gegeben und ich wurde dann auch nicht enttäuscht.

  • Reaping_Ant


    Glückwunsch, lässt mich hoffen, das mein Autauschmonitor dann evtl. ohne diesen ekligen hellen Fleck links unten kommt - dachte schon, alle wären so.


    Ein bisschen heller zum Rand hin ist o.k. Diese Taschenlampenbeleuchtung bei mir in der linken Ecke ist ;(

  • Meiner ist auch perfekt ausgeleuchtet keine hellen Flecken. Am meisten beeindruckt war ich von den Farben ganz hervorragend.
    Ich hab den Dell nun schon seit über einer Woche und bin immer noch beeindruckt von der Leistung.
    Pro Evolution Soccer 5 rennt fast schlierenfrei sogar im Vollbildmodus, so gut wie der Nec 30" das darstellt hatte es noch kein TFT geschafft den ich bisher hatte. Jeder der die PES Reihe kennt wie stark dort ein TFT gefordert wird weiß wovon ich rede, dies ist ein Benchmark für jeden TFT!
    Ich hatte ja zuvor auch den Dell 24" das war ein Scheissding dagegen da zogen die roten und schwarzen Trikots richtige Schweifs hinterher und die Farben sahen auch schlecht aus so sah z.b. das Rot eher wie Orange aus usw.

  • Quote

    Original von R1 Steff
    Carlo 28


    keine hellen Flecken - perfekt ausgeleuchtet???
    Auch wenn du dir einen dunklen Bildschirm anzeigen lässt?????
    Welche Rev. Nr. hat denn dein Schirm?


    Perfekt hab Nokia Monitortest alles am Laufen schwarze Hintergrund wirkt sauber und keine helleren Stellen.
    Revision wo seh ich das?

  • Steht auf jeden Fall auf dem Karton und ich glaub auch auf der Rückseite des Schirms. Aber auf jeden Fall auf dem Karton.


    Du gibst mir meinen Glauben zurück das alles doch noch gut wird........


    Also ich bin erschrocken als ich meinen gestern gesehen habe. Im
    gibts einen Bericht darüber. Da haben Leute schon den dritten Schirm - und immer den gleichen Mist geliefert bekommen.


    Wie gesagt - ich glaub wieder dran ;)