Eizo S2431 (Prad.de User)

  • @ Legendenkiller
    Vielen Dank für den Tipp, ich werde es mal ausprobieren. Im Handbuch (PDF von der Eizo-Seite) hattte ich leider diesbezüglich nichts gefunden. Genau so eine Einstellung habe ich gesucht.

  • big lebowski:
    genau wie deine Bilder sieht es bei mir auch aus, ausgenommen Schwarz, da habe ich rechts oben eine deutliche Aufhellung


    Textmodus: das ist bei mir die Werkseinstellung drin, ich habe da nichts dran rum gedreht. Da ist das weiss ein schmutziges grau gelb. Sieht etwas gruselig aus.


    Zwischen den einzelnen Modi gibt es sehr deutliche Unterschiede. Picture ist dunkler als Movie, wie von HundHamlet erwähnt.


    Wie hell habt Ihr den Monitor? Ich betreibe ihn auf Stufe 14 was gut ausreicht

  • Habe eben bei kompletter Dunkelheit den Bindoods Helligkeitstest gemacht. Ich kann die hellere Ausleuchtung in den Ecken bestätigen, wobei sich das für mich noch im Toleranzbereich abspielt (soweit ich weiß sind alle TFTs zum Rand hin inhomogen). Komischerweise ist wie bei Apollo die rechte obere Ecke nochmal deutlich heller.


    Ich habe mal ein Foto angehängt, welches ich bei kurzer Belichtungszeit gemacht habe. Der weiße Punkt im Bild kommt von meiner Kamera. Pixelfehler konnte ich bisher noch nicht feststellen.


    Eine weitere Frage in die Runde: Funktioniert bei euch die WindowMovie-Funktion in der Screen-Manager-Software? Meine Grafikkarte hat das Testprogramm bestanden, aber die Software gibt den notwendigen Luminace-Button im Autofine-Finecontrast-Menü nicht frei. WindowMovie soll Overlay-Bereiche seperat mit den Movie-Modus-Einstellungen anzeigen können, siehe folgendes Bild als Beispiel:


    @ Apollo
    Der standardmäßige Textmodus sieht bei mir genauso aus, auch dort konnte ich keine negativen Effekte beim Scrollen wahrnehmen. Die Helligkeit ist unterschiedlich und je nach Modus. Hier muss ich in Kombination mit dem Lichtsensor noch die idealen Werte herausfinden. Derzeit habe ich die Helligkeit im Movie-Modus bei 0%.

  • In der Dundelheit habe ich jetzt auch noch mal meinen Eizo getestet (Eizo und Nokia Test) mit jetzt 9 Betriebsstunden.
    Wie bei HundHamlet habe ich eine Aufhellung rechts oben. Die fällt aber nur bei max. Helligkeit auf und wenn man bis zu einer Helligkeit von ca. 60 herunter geht. Dann kann man es ehrlich gesagt nur noch erahnen wenn man es weiss. Die Aufhellung ist nicht zu sehen bei der Testeinstellung, bei der der weiße Querbalen kommt und der Rest schwarz ist. Alle anderen Farben einschl. weiss sind homogen.
    Bei leichter Veränderung des Blickwinkels schimmert die Oberfläche des Panels auch schon etwas anders. Vielleicht rühren einige "Farbveränderungen oder Aufhellung" daher.
    Alles in allem denke ich, ist das im Tolenranzbereich. Meine (Qualitäts-) Ansprüche, dass muss ich hier auch sagen, sind sehr hoch und haben leicht extremistische Züge.
    Helligkeit auf 14 - meine bisherige Einstellung ist deutlich zu hell auf die Dauer. Bin jetzt bei 8. Da muss man ausprobieren.
    Hat nicht jemand ein Kalibrierungsgerät und kann eine Ansage machen, bei welcher Helligkeitsstufe man den empfehlenwerten Helligkeitswert von 120 hat.
    Geräusche gibt er auch nicht von sich. Wenn man das Ohr an die Lüftungsschlitze auf der Rückseite hält ist einleichtes Zirpen vernehmbar. Völlig zu vernachlässigen.
    Monitor ist klar empfehlenswert. Nicht das hier ein falscher Eindruck entsteht!!!
    Da macht Arbeiten freude, Pixelgröße ist ebenfalls in Ordnung - nicht zu klein - Augenfreundlich. 24 Zoll ist wirklich eine ideale Größe. Hatte vorher noch den 2031w in Erwägung gezogen, da er deutlich billiger ist, aber der Mehrpreis geht in Ordnung.

  • Quote

    Original von Apollo 13
    Hat nicht jemand ein Kalibrierungsgerät und kann eine Ansage machen, bei welcher Helligkeitsstufe man den empfehlenwerten Helligkeitswert von 120 hat.


    Na ja, demnächst soll der offizielle Prad-Test online gehen. Die haben bestimmt derlei technische Helferlein :D .


    fred

  • Wegen dem fehlenden MovieMode: Das Problem hat sich bei mir dank einer Grafikkartentreiberneuinstallation gelöst.


    Keine Ahnung warum er nicht wollte, aber nach der Neuinstallation funktioniert alles. Komischerweise braucht man unbedingt die Catalyst-Version mit Control Center, die Treiber alleine reichen nicht aus. Hatte zuvor die letzten Cataylist 7.7 samt Control Center installiert gehabt, warum er da nicht alles angezeigt hat kann ich nicht nachvollziehen. Jetzt klappt alles wunderbar.

  • Moin Moin,
    hab jetzt auch den 2431ger! Das Teil ist echt der Hammer! Endlich ne 1900x1200 Auflösung.
    Hab nur ein kleines Problem. Und zwar nutze dich das TFT an meinem Mac Pro. Hab da drin eine ATI 1900xt!
    Wie kann ich denn unter Vista bzw Windows die Interpolation(?) bei der Grafikkarte einstellen. Ich zocke nämlich auch und will die Interpolation meinr Grafikkarte überlassen und nicht dem TFT! Muss leider interpolieren, da manche Spiele keine Auflösung von 1900x1200 unterstützen

  • Hallo tturbo25


    dir geht es um die seitengerechte Darstellung (5:4 oder 4:3 Auflösung mit schwarzen Balken), oder? Das klappt bei den ATI-Treibern (Catalyst 7.7) leider nicht. Heute ist eine neue Catalyst-Version (7.8) herausgekommen, vielleicht haben sie dort endlich die Unterstützung eingebaut.


    Wie das mit deinem Mac Pro und Vista funktioniert (Bootcamp?) weiß ich nicht, aber wenn du bereits ATI-Treiber installiert hast, dann probiere die neuen Catalyst aus (Erst alte Treiber deinstallieren und nach Neuboot neues Catalyst-Paket installieren. Ansonsten muß der S2431W den Job übernehmen, was er übrigens sehr gut macht. Warum willst du das Problem eigentlich anpacken lösen, mit Vergrößert und Normal im OSD hast du einfache Optionen das Problem zu lösen?


    Gruß HundHamlet


    PS: Habe gerade Catalyst 7.8 installiert, es hat sich bezüglich der Interpolation nichts geändert. Wenn du Catalyst-Center im erweiterten Modus (advanced) startest, dann bekommst du unter Display Panel Properties und Attributes die Einstellungen für die Skalierung. Dort kannst du einstellen das Bild 1:1 zentriert darstellen zu können, d.h. bei niedriger Auflösung müsstest du unten auch einen Balken haben. Ob und wie das funktioniert kann ich dir aber nicht sagen, da ich das über den Monitor eingestellt habe.


    PPS: Ich habe mit den neuen Catalyst nur Probleme. Es fehlten einige Symbole in der Startleiste und den Programmen, nach Neustart meckerte der Rechner über falsche Grafiktreiber. Keine Ahnung ob es am Rechner oder der Software liegt, ich gehe zurück auf die 7.7er.

  • Schlechte Nachrichten meinerseits. Habe gestern eine DVD gesehen, dabei sind mir in den Ecken die Aufhellungen deutlicher aufgefallen. Habe deswegen heute nochmal einen Test gemacht, es sind jeweils in den oberen Ecken deutliche Lichthöfe entstanden (siehe Anhang). Dabei ist die Fläche heute kleiner und heller, gestern kam es mir größer und einen Tick dunkler vor. Mal sehen wie es sich in den kommenden Tagen verhält, ansonsten muß ich wohl relativ früh von meiner Garantie Gebrauch machen.


    Habe auch mal hinten durch die Lüftergitter gesehen, es leuchtet ziemlich stark, wobei es link deutlich heller ist. Ist das bei euch vergleichbar?

  • Quote

    Original von HundHamlet
    Schlechte Nachrichten meinerseits. Habe gestern eine DVD gesehen, dabei sind mir in den Ecken die Aufhellungen deutlicher aufgefallen. Habe deswegen heute nochmal einen Test gemacht, es sind jeweils in den oberen Ecken deutliche Lichthöfe entstanden (siehe Anhang). Dabei ist die Fläche heute kleiner und heller, gestern kam es mir größer und einen Tick dunkler vor. Mal sehen wie es sich in den kommenden Tagen verhält, ansonsten muß ich wohl relativ früh von meiner Garantie Gebrauch machen.


    Habe auch mal hinten durch die Lüftergitter gesehen, es leuchtet ziemlich stark, wobei es link deutlich heller ist. Ist das bei euch vergleichbar?


    ich habe genau das gleiche problem bei dem s2411w ... allerdings tritt es inzwischen auch in den unteren ecken auf und wurde subjektiv stärker. bei längerem betrieb geht es aber nach meinem empfinden etwas zurück.


    die ausleuchtung sonst finde ich sehr gleichmässig, ich bin gerade schwer am überlegen ob ich einen umtausch wagen soll ...

  • Hallo ryoku,


    ich habe den Monitor bisher noch nicht umgetauscht. Das Problem geht nach einer Zeit in der Tat weg, tritt also nur beim Einschalten oder Wecken aus dem Standby-Modus auf. Derzeit habe ich die Standby-Option ausgeschaltet, dementsprechend sehe ich dieses Phänomen nur noch sehr selten. Ich bin mit dem Monitor ansonsten sehr zufrieden, aber die Standby-Funktion fehlt mir doch irgendwie. Derzeit brauche ich das Gerät, dementsprechend werde ich mich mit einem weiteren Betrieb und ohne Standby abfinden müssen.



    Gruß


    HundHamlet

  • Gibt der Monitor irgendwelche Geräusche von sich? Surren, Brummen oder Pfeifen?


    Wäre schön, wenn das einer sagen könnte, der wie ich ca. 70 cm vom Monitor entfernt sitzt, keine Hintergrundgeräusche hat (lauter PC, Musik etc.) und noch alles hören kann (also keine kaputten Ohren durch zu laute Musik über einen Kopfhörer ;)).


    Mein jetziger Monitor (NEC 2690WUXi) ist da leider durchgefallen und geht am Freitag zurück zum Händler. :(

  • @ Pathor



    Wenn ich mein Ohr oben auf das Display lege, dann kann man ein sehr leises Surren hören. Ein paar cm entfernt höre ich davon aber nichts mehr, da nervt mich eher mein Seasonic-Netzteil. Insgesamt ist mir diesbezüglich das Display noch nicht negativ aufgefallen. Ich werde vielleicht heute Abend testweise mein lautloses Notebook am Display betreiben, vielleicht kann ich dann ein sehr leises Summen wahrnehmen.


    Wie gesagt, derzeit höre ich nur das Netzteil von meinem knapp 70cm entfernten Rechner. Wenn eine Geräuschquelle vom Display ausgehen sollte, dann ist diese für meine normalen Ohren während der normalen Arbeit nicht wahrnehmbar.



    Gruß Jan

  • Gibt es den ScreenManager Pro oder ein vergleichbares Tool eigentlich auch für den Mac oder nur für Windows? Ich habe leider weder bei Eizo direkt noch über Google eine Antwort auf diese Frage bekommen. Für ältere Modelle von Eizo gibt es wohl durchaus auch eine Mac-Software, aber speziell für den S2431W sieht es da schlecht aus oder irre ich mich da?