Novita 2406WD, 24" PVA für 359 Euro

  • versuch mal den anderen dvi anschluss deiner graka, wenn sie keinen weiter hat hilft nur vga.


    Ist ein Problem von der Graka aus, liegt nicht am Monitor.



    Quote

    Da sieht der Yuraku alt aus...


    Eine interessante Äußerung in Anbetracht des Alters deines Gateways ;)



    Quote

    Kann man mit den 300 bzw. 500cd/m^2 leben?


    500/300 hat er ja nur bei weißem Bild und selbst da wäre ich mir nicht so sicher.


    Nutze meinen v0 auch Abends und es geht.
    mit einem v3 dürfte man da garkeine Probleme haben.


    Ist aber sicher auch viel Geschmackssache.


    helligkeit senken über kontrast ist nicht empfehlenswert, weil grau dann sehr schnell in schwarz untergeht.

  • Quote

    Original von Iulius
    versuch mal den anderen dvi anschluss deiner graka, wenn sie keinen weiter hat hilft nur vga.


    Ist ein Problem von der Graka aus, liegt nicht am Monitor.


    Würde ich jetzt nicht sagen. Denn mit einem EIZO über das selbe DVI Kabel ging es ohne Probleme.


    Hab eben mal meinen TV über VGA angeschlossen da konnte ich dann wieder dsa Bios sehen. Ist schon merkwürdig...


    Frage zur Helligkeit. Ich habe jetzt mal die Helligkeit über "Helligkeit" von 50% auf 30% runter gesetzt. Auch hier gehen die Grautöne ins Schwarz über. Nunja ich finds nicht so schlimm, wenn ich farbkritische Sachen mache, dann wird wieder alles ordentlich eingestellt...

  • Quote

    Original von wflorian
    Hat jemand von euch das Problem das der Monitor das Bios nicht zeigt?


    Ich habe jedenfalls das Problem, zwar ist er nicht aus, also er bekommt wohl ein Signal, aber ist alles schwarz. Erst nachdem das Windows Vista Logo erscheint, wird es auch auf dem Monitor angezeigt...


    Dachte ich hätte das gleiche Problem, habe aber gerade gemerkt, das der DVI-Anschluss bei mir am Yuraku gar nicht funktioniert. Liefert bei Windows nur ein extrem grieseliges, fast nicht lesbares Bild und setzt kurz darauf ganz aus. VGA über GraKa-DVI-Anschluss (mit DVI-VGA-Adapter) geht einwandfrei. Habe eine ATI 9600 Series.


    Muss ich beim DVI-Kabel was beachten? Habe eines ohne die Zusatzpins für das VGA-Analog-Signal. Das sollte doch gehen?

  • Quote

    Original von tao
    Nicht so billig Ware wie der Yuraku.


    Was hat das mit Billig Ware zu tun ?
    Kosten tun sie etwa gleichviel.


    Der Eine hat halt mehr Funktionen und der andere ist dafür neu.


    Hat alles seine Vor- und Nachteile, da kann man nicht pauschal sagen Monitor xy ist besser.


    bsp :


    Was will ein PC Zocker z.b. mit einem Inputlag sowie Ghosting behafteten PVA Panel ?


    Hingegen wird ein Konsolenzocker mit einem yuraku wohl nicht glücklich.



    Dem einen gefällt der tolle Schwarzwert des PVA und dem nächsten ist ein altes backlight zu dunkel um am Tage bei Sonne zu arbeiten.



    Da muss man IMMER abwägen.

  • Kann mich auch irren, aber das Gerät, das beim Conrad rumstand war schon sehr mitgenommen, Gehäuse fiel fast ab, Label war halb weg, wackelte....
    Vielleicht ist der auch so gut, dass alle da dran rumspielen müssen ;)
    Ob das Alter so entscheidend ist ist ne andere Frage...


    Muss dir recht geben, Für jeden gibt es das passende (zumindest fast immer)

  • Mal was Anderes... ich stelle immer wieder fest, dass mein Yuraku teils deutlich Probleme mit Banding bei Verläufen hat; gut zu sehen zum Beispiel beim Verlaufstest im Eizo Testtool. Am deutlichsten zu erkennen beim gelben, grünen und grauen Verlauf. Weiß jemand, wie man da am besten Abhilfe schafft? Ich habe meine Einstellungswerte ganz sicher nicht auf abenteuerlichem Niveau:


    H: 55 K: 60 (stellt auch die unteren 3% der Grauskala dar)
    R: 50
    G: 43 (da der Monitor zu Grünstich bei bestimmten Graustufen neigt)
    B: 50


    Es ist jetzt nichts krass Störendes. Aber eigentlich sollte ein VA Panel doch in der Lage sein, Verläufe zumindest auf den ersten Blick stufenlos darstellen zu können, was bei mir definitiv nicht durchgängig der Fall ist. Testet es doch bei Euch auch mal mit dem Eizo Tool und sagt mir, wie es bei Euch ist und wie größenordnungsmäßig Eure Einstellungen sind, wenn Ihr kein Banding habt. Dann hätte ich zumindest mal ne Richtung zum Ausprobieren.

  • hab ich auch, ist mir aber sonst noch nirgends aufgefallen.


    Hier z.b. hab ich keins : KLICK


    Bin deswegen geneigt zu behaupten das wäre garkein echter grauverlauf, sondern einfach nur 255 Farben gestreckt auf 1920 Spalten, was logischerweise den effekt erzeugt.


    Ich prüf das nachher mal.

  • Bei Deinem Bild habe ich auch kein Banding. Ich bin aber ansonsten nach wie vor am graben nach der tatsächlichen Wertigkeit des Problems und eventuellen Lösungen, denn der Effekt tritt auch bei in Photoshop selbsterstellten Verläufen auf - und zwar in genau derselben Ausprägung wie beim Testtool. Teilweise zeigen sich richtig deutliche Streifen, die einen halben cm breit etwas dunkler sind, als es die Position im Verlauf anzeigen sollte...
    Im Alltagsgebrauch ist es mir auch noch nicht direkt aufgefallen, aber ich habe gebort, weil ich überprüfen wollte, ob Verläufe auf Internetseiten wie n-tv.de (allgemeiner Seitenhintergrund ist ein vertikaler Verlauf) einfach nur Pseudoverläufe sind, die durch den Monitor so streifig gemacht werden.

  • bin leider grad nicht am yuraku sondern am notebook-tn und kann deswegen nur wenig dazu sagen. Hab hier bei beiden Testbildern heftigstes banding.


    Ist mir aber selbst auf diesem Monitor sonst noch NIE aufgefallen.


    Ich prüf gleich mal die Farben.




    edit : es wird beim eizo tool wirklich nur der grauwert von 0 bis 255 auf 0 bis 1919 skaliert und NICHT wie im anderen Bild das ich verlinkt habe die r,g,b werte einzeln erhöht.


    d.h. statt erst r, dann g, dann b um 1 zu erhöhen um einen homogenen verlauf zu realisieren(zumindest für 768 pixel) wird r,g und b gleichzeitig um 1 erhöht.


    Damit erreicht man NATÜRLICH nur 256 zwischenstufen, was gestreckt auf 1920 pixel genau 7,5 Pixel für einen Grauton ergibt.


    Somit sehen wir kein Banding auf dem yuraku(wie ich z.b. hier auf meinem tn), sondern lediglich fehlende Bildinformation.


    JEDER Monitor muss bei diesem test ein banding erzeugen oder sagen wir zumindest mal jeder mit 8bit pro Farbe, wobei auch ein 10bit Monitor wohl nicht selbstständig dazwischenskalieren wird.

  • Ich meine damit nicht die schmalen Streifen der 256 Stufen, sondern richtige, bis zu knapp einen cm breite Streifen, die zudem auch nicht der Graua-/Farbbstufung folgen. D.h. ich habe dunklere Streifen in einem Bereich, in dem die Abstufung des Verlaufs eigentlich bereits heller ist. Noch klarer wird der Unterschied, wenn ich mir die Verläufe auf meinem Notebook Display ansehe (natürlich TN); da sind es wirklich nur sauber die 256 Stufen, die man als feine Linien sehen kann; auf dem Yuraku fällt es aus dem Rahmen und ist auch nicht so sauber. Ich mache nachher mal ein Bild davon.
    Aufgefallen ist mir die Wirkung davon auch bereits. Auf werden Gauverläufe benutzt, in denen Abstufungen zu sehen sind. Nicht doll, aber das kannte ich von meinem Notebookdisplay vorher nicht...

  • ja mach nachher mal bilder, ich werde auch welche machen und dann können wir vergleichen.


    ein schlechteres ergebnis wie auf TN kann ich für meinen v0 aber vollkommen aussschließen.


    helligkeit dabei auf 48 und kontrast auf 50 bei 6500k.

  • Mist, habe meine Kamera nicht finden können; aber immerhin ist es mir gelungen, das Banding merklich zu reduzieren. Geholfen hat das Eizo Tool selbst, bei dem man die Farben einzeln sehr gut einstellen kann. Einfach auf 128 Stufen bei grün, rot und blau gehen und dafür sorgen, dass auch wirklich die volle Anzahl der Stufen vorhanden ist. Wie ich festgestellt hatte, waren bei meinen pi mal Daumen gut aussehenden Werten die hellsten Stufen der drei Farben in den Reinfarb-Verläufen nicht mehr differenziert. Sehr hilfreich, da mal einzeln checken zu können!


    Erstaunlich fand ich auch den Unterschied, den es macht, das Panel auf 50Hz umzustellen. Ich nutze den Monitor auch als Fernseher und zum Filmegucken (PAL DVDs) und hätte nicht gedacht, dass die Bewegungen dadurch tatsächlich so viel flüssiger werden. Jedem der seinen Monitor auch dafür nutzt, kann ich das Umstellen auf 50Hz nur empfehlen!!!

  • Ich habe ihn auf 50 Hz bei voller Auflösung, musste allerdings etwas rumprobieren, bis es ging (angeschlossen über VGA). Im nVidia Treiber habe ich erst einmal eine eigene Auflösung - 1920x1200 @ 50Hz - erstellt. Dann wurde das Bild allerdings horizontal gestaucht ausgegeben. Aber nachdem ich unter "erweitertes Timing" die Werte eingegeben habe, die da automatisch für 60Hz eingetragen werden, nur eben die Bildrate auf 50 Hz gelassen habe, bekam ich, was ich wollte. Der nVidia Treiber zeigt mir nach dem Neustart zwar wieder 60 Hz an, aber der Bildschirm selbst sagt, dass er mit 50,2 Hz läuft (einfach OSD Menü aufrufen).
    Bei DVI reicht es, glaube ich, wenn man einfach nur die eigene Auflösung mit 50 Hz Bildrate erstellt und aktiviert. Timings sollten da, weil es keine analoge Ausgabe ist, nicht nötig sein, bzw. gar nicht zum Eingeben angeboten werden.

  • Ich hab mal 50Hz und 60 Hz verglichen. Zum Test musste eine n-tv Mitschnitt herhalten (Unveränderter Transpondermitschnitt von meinem DVB-S Receiver). Die 3:2 Pulldown- Problematik ist mir durchaus bewusst, dennoch konnte ich keine Unterschiede im Ruckeln der beiden Textlaufbänder ausmachen. Es mag sein, dass der Software-Player schon einen Algorithmus impelmentiert hat, der das Quellmaterial bezüglich des 3:2 Pulldown optimiert. Bei 50Hz wurde die Laufschrift aber deutlich unschärfer. Vielleicht lags am Deinterlancer. Videos mit 30fps ruckeln mit 50Hz (logischer Weise) sehr stark. Bin letztendlich doch bei 60Hz geblieben.


    An die ATI User:
    Ihr werdet Powerstip o.ä. brauchen. Im ATI Treiber selbst habe ich es jedenfalls nicht geschafft 50Hz zu erzwingen.

  • Tatsächlich muss ich dazu sagen, dass das mit dem flüssigeren Bild ein rein subjektiver Allgemeineindruch ist. Textbänder laufen auch bei mir noch immer nicht 100% flüssig, aber ansonsten wirkt es bei mir flüssiger. Aber, wie Du schon angedeutet hast, wird das wahrscheinlich auch sehr von der verwendeten Wiedergabesoftware abhängen, wie in meinem Fall von der Software zum DVB-T Stick.

  • Hallo zusammen, habe mich gerade eben hier registriert, nachdem ich nun schon länger diesen Thread verfolgt habe.


    Habe mir nun auch den Yuraku bestellt und heut ist er angekommen, bin absolut begeistert von dem Gerät, bisher null Probleme, konnte auch noch keine Pixelfehler usw. feststellen.
    Momentan hängt er noch am Laptop (GeForce 6600Go via DVI) da ich erst in einem Monat wieder zuhause sein werde, dann werde ich ihn mal ausführlich mit meinem PC testen.


    Das wars eigentlich auch schon, wollte nur mal dem negativen Trend hier im Thread ein bisschen entgegenwirken ;-)


    Gruß Zonic