Novita 2406WD, 24" PVA für 359 Euro

  • Quote

    Original von Coogan
    das wäre ja eigentlich nur noch die Versandkosten, die du bezahlt hast
    die wirst du wohl nicht wiederbekommen, und es lohnt sich dafür eher nicht, einen Rechtsstreit anzufangen


    Nach aktueller Rechtsprechung müssen die Kosten für den Hinversand auch erstattet werden (OLG Frankfurt, glaube ich, hat das mal so entschieden). Die Kosten für die Rücksendung sowieso, steht ausdrücklich im Gesetzbuch.
    Einen Rechtsstreit anzufangen lohnt sich auch bei kleinen Beträgen, da das Kostenrisiko gering ist. Auf Deine Argumentation "lohnt sich nicht bei dem Betrag" bauen ja viele Händler, die die Erstattung der Hinsendekosten systematisch verweigern. Wenn keiner sich wehrt, wird das zur üblichen Handhabe der Händler. Aber auch der Händler dürfte wohl kein Interesse an einem Rechtsstreit haben.
    Ich will Notebooksbilliger.de aber nicht unterstellen, dass sie die Versandkosten nicht erstatten würden. Scheint ja laut Geizhals-Beurteilungen einer der seriöseren Händler zu sein und es war nur Deine Vermutung, dass er die Versandkosten nicht erstattet bekommt.


  • jo, ich hatte das Problem auch :) Bei mir lag es am Handy das in der Nähe vom Monitor lag. Kurz bevor mich jemand angerufen hat, oder aber eine sms rein kam, wurde der Monitor schwarz 8o Nicht so toll geschirmt das Teil ^^

  • Hallo,
    notebooksbilliger.de erstattete bei mir keine Versandkosten, ich blieb also auf 7,90€ + Verpackung zum Rücksenden sitzen. Ich bin Aufgrund der falschen Angaben vom Kauf zurückgetreten und habe nach der Gutschrift drauf hingewiesen. Mein Wortlaut war:

    Quote

    Ein wenig unzufrieden bin ich leider mit der nicht vorhandenen Erstattung Ihrer Versandkosten, obwohl die Angabe des Yuraku-Monitors offensichtlich falsch war (der Blickwinkel war in der vertikalen nichteinmal annähernd 175°).


    Bei einem normalen Rücktritt hätte ich nichts gesagt, es wäre dann meine Unzufriedenheit und kein Fehler des Händlers oder Herstellers gewesen.
    So werde ich halt meine Schlüsse draus ziehen und persönlich NB meiden.


    Grüße


    edit: Wenn ich so drüber nachdenke, wäre es wohl sinnvoll auf die Gewährleistung zu pochen und den Versand zur Nachbesserung aufzuforden. Ich hatte allerdings eine zu gute Meinung vom Shop und keine Lust auf den Aufwand.

  • Ich habe mir vor ca. 6 Monaten diesen Monitor gekauft und bin sehr zufrieden. Nun möchte ich mir den zweite Yuraku kaufen.


    Damals habe ich den VA Panel erhalten.


    Hat jemand erfahrung, wenn ich heute bestelle ob ich auch den VA Panel erhalten werde, oder nur den einfachen TN Panel?


    Wenn ja, wo sind die verfügbar bitte? (Danke im Voraus)

  • Maniac007


    Ich habe das Problem mit der Abschaltung auch. Bei mir schaltet sich das Bildschirm ab (vertikale Streifen), wenn einige schwarze Flaeche kommt (bei einem Film usw.), manchmal Zufaellig :( oftmals ist auch die Beleuchtung unstabil.


    Weisst jemand wo liegt die Ursache? Es sieht wie einige Stoerung.


    (PSU V2, 3 Monaten mit ~ 65W Mod Beleuchtung)


    Danke Josef

  • jtz
    Bedeutet 65W Mod das du deinen ersten Mod beibehalten hast, ohne die zusätzlichen Änderungen von gubbe? Soweit ich gelesen habe liegen die gemoddeten Yuraku ansonsten bei 30-40W.
    Falls du den Mod von gubbe doch durchgeführt haben solltest würden mich deine Erfahrungen interessieren, ist der Umbau viel schwieriger, läuft es stabil, was ist mit diesem Störgeräusch vom Netzteil, ...

  • vander


    Ich habe alle 3 Mods für die V2 PSU durchgeführt.


    • POTI Mod
    • Signal-Pfade zum Backlight-Chip Entblockung (PSU Platinne)
    • 10kOhm Wiederstandsteiler Trennung und PWM Steuerung Entblockung (PSU Platinne - gubbe Mod)


    Es hat bis jetzt sehr gut funktioniert, aber jetzt funktioniert LCD gar nicht richtig. ?( Nach die Abwärmung schalltet sich LCD zufällig ab. Wahrscheinlich ist einige Elko kaput oder einige Kaltlötstelle....

  • Mein Yuraku zeigt manchmal einfach nur ein schwarzes Bild an (Backlight geht auch aus), nur die Power-LED leuchtet weiter. Wenn ich nix mache, dann zeigt es nach ca. 30 Sekunden wieder ein Bild an. Ansonsten kann ich nur den Stecker ziehen. Auf Tasteneingabe reagiert er während der Zeit nicht.


    Ich dachte, dass es vielleicht an dem DVI-Signal liegt. Aber dann würde er ja trotzdem noch auf die Tasten reagieren.


    Ich habe gelesen, dass andere ebenfalls dieses Problem hatten. Hat schon einer herausgefunden, wo der Fehler liegt?


    Grüße
    scrooge313

  • @ jtz, Scrooge


    Ich habe lange nicht vorbeigeschaut, deshalb antworte ich euch mit einiger Verspätung. Leider habe ich das Problem auch bei mir nicht gelöst. Ich bin auch nicht so ein guter Elektroniker, um gezielt nach der Ursache suchen zu können.


    Manchmal geht der Monitor ein paar Stunden lang nicht an, manchmal läuft er über Wochen einwandfrei. Insgesamt hab ich das Problem so selten, dass ich beschlossen habe, damit zu leben. Ein Umtauschversuch möchte ich nach meinen Modifikationen am Bildschirm vorerst nicht unternehmen.


    Bei mir hat sich übrigens immer nur das Backlight abgeschaltet. Streifen habe ich nie gesehen, und von alleine wieder eingeschaltet hat sich der TFT bei mir auch nie.

  • Den Yuraku hab ich nun mittlerweile auch fast ein Jahr und bin größtenteils zufrieden. Ich weiß nicht ob das das gleiche Problem ist, aber auch meiner ging manchmal einfach nicht an, nicht reproduzierbar warum, unregelmäßig und meistens half einfach 10mal probieren oder ne Stunde warten.


    Ich hab den Monitor immer angelassen und per Steckdosenleiste an/ausgeschaltet. Seitdem ich den Yuraku immer per Taste an und ausschalte und nicht mehr über die Leiste, ca. seit 2 Monaten - kein einziger Ausfall mehr.

  • Hier mal noch ein Modding-Vorschlag für die Nachrüstung eines Potentiometers zur Reduzierung der Backlight-Helligkeit (HTH, auf eigene Gefahr, AFAIK, YMMV) ähnlich adoy_forum mit den Widerständen für optimierten Einstellbereich nach miggi:



    Steckverbinder Conrad.de 742171 & 740144 (reichen jeweils für 2 Mods; ihre Verwendung mit lediglich hochgebogen verlötetem Pin 5 vereinfacht den Aufbau erheblich), Trimmpoti 425095 (dort nur mit 300 Ohm mehr als nach miggi erhältlich), Widerstände 418307 und 418323 (Metallfilm 0,6W nicht nötig, aber schön klein) + Kondensator 100nF.
    Eine Lochzeile auf der Poti-Streifenrasterplatine kann man natürlich noch einsparen, wenn wie im Bild dort kein Steckverbinder verwendet wird, und den 3k9-Widerstand ein Loch weiter nach links setzen. Sie landet oben in der Mitte der Rückwand (nach ):


    Mit einem Assistenten bei der Montage, der das auf der Displayseite liegende Gehäuse nur von hinten über den Fuß gesehen rechts ca. 10-15 cm hoch offen hält, kann man sich daher bei Verwendung eines kurzen Schraubenziehers das Trennen weiterer Kabelverbindungen außer der (danach durch Kabelbinder zu sichernden) für das Modding erforderlichen ersparen (nach ):


    Sehr viel angenehmeres Arbeiten; nun ohne Sonnenbrille benutzbar ist der Monitor kaum wiederzuerkennen :D (über der ebenso gleißenden blauen LED hatte wahrscheinlich sowieso jeder schon einen schwarzen Klebepunkt) und die Hitzeentwicklung rechtzeitig vor dem nächsten Sommer drastisch verringert, während die Graustufen bis auf die 1 aus und die Farbtöne außer den drei mittleren grünen Feldern aus in jeder Helligkeitseinstellung des Dimmpotis klar differenzierbar bleiben. In manchen Positionen könnte die Backlight-Elektronik allerdings stärker brummen als ab Werk - kann unmittelbar nach dem Verdrehen allerdings täuschen, also jeweils erst einmal aus- und einschalten.


    Gegen das lästige Abschalten von Verstärker und Backlight während der Umschaltung von Auflösung und/oder Signalquelle muß sich noch jemand etwas einfallen lassen - die gelbe Leitung könnte hierfür ein Ansatzpunkt sein.


    Hat nun denn jemand eine funktionierende Modeline für 50 Hz ?

  • Kurze Zwischenmeldung, weil ich den Support von Yuraku extrem positiv bewerten möchte:


    Mein Gerät hat plötzlich per DVI während dem Booten kein Bild mehr gezeigt, unter Mac OS wurde er überhauptnichtmehr erkannt und Windows konnte ihn nur noch mit VGA Auflösung ansteuern. Der VGA Eingang funktionierte einwandfrei.


    Habe dann über die Webseite den Service-Auftrag ausgefüllt, umgehend zwei Emails bekommen, einmal mit einer UPS-Nummer und der Bitte, mich doch mit UPS zwecks Terminvereinbarung für die Abholung meines Monitors in Verbindung zu setzen. Gesagt getan, am 9. September wurde der Monitor abgeholt und heute am 17. September habe ich den reparierten Monitor bereits wieder erhalten!


    Der Monitor funktioniert einwandfrei, der Service erstklassig! Scheinbar wurde mein Board getauscht.


    Fazit: Auch nach knapp 2 Jahren hat sich das Experiment Yuraku gelohnt!

  • So, da bin ich mal wieder.
    Mein Novita segnet nämlich das Zeitliche.
    Er versucht quasi zu zünden, aber springt nicht an.


    Der Service, der die Yurakus abwickelt und auch in meinen Garantieunterlagen steht, verweist mich an Novita. Dort sind alle Telefonnummern besetzt. Das bedeutet sicher nichts Gutes.
    Ich denke, mein Pioniergeist zahlt sich nicht aus, und ich bin angeschissen.
    Im Nachhinein wären 359 Euro für 26 Monate Nutzungsdauer dann doch ein sehr schlechtes P/L Verhältnis.

  • Hallo Leute,


    habe seit einiger Zeit das Gerät als Novita. Sporadisch hatte ich ebenfalls das Poblem mit dem Abschalten des Bildes.
    Seit neuem Rechner mit Intel HD Grafik was das Problem massiv vorhanden, alle 2 Minuten für 1-2 Minuten.


    Bei mir gab es diese Lösung:


    In den Einstellungen der Grafik Karte wurde der Monitor mit 1920x1200 Pixel und 59 Hz Wiederholrate angesteuert.
    Zur Auswahl standen 59Hz und 60Hz, vermutlich auf Basis der Monitor Infos aus dem DVI Rückkanal.
    59HZ schaltet an und aus, 60 Hz funktioniert gar nicht - kein Bild.
    Habe im Treiber ein Profil 1920x1200 mit 56Hz erzeugt.
    Ergebnis: Fehler weg, kein Abschalten mehr. Topp.


    Hilft vielleicht noch jemandem.
    Gruß
    navihatta