Hyundai W241D (Prad.de)

  • Quote

    Original von Amarozo
    [...]
    Er ist wie gesagt zwar relativ leise, jedoch hörbar ...
    Ist das bei euch denn auch so?
    Das ist so nen Surren, was so ziemlich am lautesten genau da ist, wo sich die OSD Knöppe befinden. Tritt ab Helligkeit 95 oder weniger auf.


    Meiner ist unhörbar, nur direkt mit dem Ohr an den Lüftungsschlitzen ist eben das ganz normale Surren elektrischer Geräte hörbar (und ich bin, gerade was solche Geräusche angeht recht empfindlich). Ich habe gerad aber spaßeshalber mal den kompletten Bildschirm abgehört --> keine Geräusche, auch nicht im standby..


    Ich habe die Helligkeit momentan auf 40, den Kontrast auf 68. Der Monitor ist sonst wirklich sehr hell..


    Quote


    Falls das nur bei meinem so ist, würd ich den halt von Hyundai fixen lassen ... hab auch irgendwo gelesen, daß das bei Hyundai eigentlich ein Garantie-Fall sei, wenn das Gerät Geräusche macht.


    Wenn es störende Geräusche sind und diese eindeutig nicht normal sind (evtl. mal eine zweite Meinung einholen?), dann würde ich das auf jeden Fall machen, schliesslich sitzt man ja direkt davor und (unterschwellige) Störgeräusche sind ja auch Streßfaktoren.


    Mein Problem bei solchen Sachen (gerade was Monitore angeht) ist immer, dass ich keinen Vergleich habe. Und in einem Laden kann man solche Sachen wie Geräuschentwicklung eben nicht abschätzen..

  • Quote

    Original von Tiefflieger
    Aus gutem Grund!
    Denn du beobachtest auch wie es wäre wenn er aufliegen würde und dadurch eventuell einen Druck ausüben würde:


    Stimmt, Du hast ja Recht :)


    Es war einfach eine Überraschung, an einem auf den ersten Blick sehr solide und wertig gebauten Monitor solche eine scheinbare Schlampigkeit zu finden. Aber da der Rahmen da durchgängig diesen Spalt hat ist das schon ok..es knarzt und wackelt ja auch nichts..

  • Eine zweite Meinung bringt mir nix. MICH stört das Geräusch (mittlerweile, da Ohren freier) .. da hab ich ja nichts davon, wenn es jemand anderen nicht stört.
    Und "normal" scheint das ja leider irgendwie zu sein, wenn man sich so durch's Forum liest. Jeder zweite TFT kommt mit irgendeinem Geräusch, der das Gerät letzlich für mich vollkommen wertlos da unbenutzbar macht. :(


    Da kommt bei mir wirklich ein ganz deutlich hörbares Geräusch von der VORDERSEITE, das am stärksten in der rechten unteren Ecke ist.


    Ich werde wohl mal den Support kontaktieren, der mir dann hoffentlich sagt, daß die das fixen können. Wenn nicht, muss ich den zweiten TFT wegen Lärmemission zurückschicken ...
    Wenn's dieses Geräusch bei dir aber tatsächlich nicht gibt, macht mir das schonmal Hoffnung.

  • Definitiv nicht .. sind auch deaktiviert.


    Werde den Kasten wahrscheinlich morgen wieder zurück schicken ... schon allein weil ich's zum Kotzen finde, daß Hyundai offensichtlich nicht telefonisch zu erreichen ist.
    Die Nummern, die auf dem Service-Blatt stehen, welches mitgeliefert wurde, führen in's nichts, und die Nummer, die auf der Webpage angegeben ist, verbindet mich mit einer alten genervten Frau!


    Das ist für mich eine glatte 6 in Support. Sowas will ich nicht auch noch unterstützen.


    So langsam frage ich mich, ob ich überhaupt einen 24" TFT finden werde, der nicht abartig pfeift/brummt/surrt ... :(




    EDIT:
    Ok, Hyundai scheint doch funktionierende Telefonnummern anzubieten (unter Service & Support ... die unter Kontakt verbinden einen wie gesagt mit einer alten genervten Frau).
    Ich werd dann morgen mal danach fragen, ob die das Surren fixen.

  • Na, da bin ich ja mal gespannt wie das ausgeht mit Deiner Anfrage. Guter (oder zumindest überhaupt vorhandener) Support ist ja auch wichtig..und wenn der Support nun wirklich so mies ist würde ich tatsächlich auch überlegen, den Monitor zurückzugeben (bzw. beide, ich habe momentan zwei daheim stehen..der erste hatte ein paar tote Pixel und ich habe mir einen Zweiten zum Vergleich bestellt).


    Das wäre allerdings sehr schade, denn irgendwie gibt es für meine Zwecke nicht wirklich eine alternative zu diesem hier..



    Ich habe jetzt mal in einem Elektromarkt genauer einen billigeren TN-Monitor bzgl. Blickwinkel etc. angeschaut und muss sagen, dass es da tatsächlich einen riesen Unterschied gibt..und der Geschwindigkeitsvorteil ist auch nicht so groß, dass er diesen Nachteil wieder aufwiegen würde.



    p.s.:
    Vielleicht hast Du ja auch bei der Hotline für Autos angerufen? :D

  • So, hab jetzt mit dem Support telefoniert. Die waren auch relativ freundlich und hilfsbereit, der Service-Techniker meinte allerdings auch, daß er sich nicht sicher sei, ob das wirklich behoben würde ... wahrscheinlich sind meine Ohren im Endeffekt einfach nur zu empfindlich.
    Also wenn's zu stark sei, wär's auf alle Fälle ein Fehler, aber an sich kann man ein ganz leises Pfeifen wohl kaum wegbekommen.


    Also, am Support gibt's wohl nix zu meckern.


    Ich wüsste jetzt aber wirklich mal ganz gerne von euch, ob ihr da wirklich kein Geräusch aus Richtung der OSD-Tasten hört (ab Helligkeit 95 abwärts, und wenn noch weniger, wird's stärker). Geht ruhig mal nahe mit dem Ohren ran .. ich hör's allerdings auch aus normaler Sitzentfernung.
    Am stärksten ist das, direkt nachdem der Monitor angeht, und es wird dann langsam leiser.




    Ich werde den wohl zurück schicken, und dann erstmal auf einen 24" Monitor verzichten. Der Hyundai war eigentlich das einzige Gerät, was von der Preis/Leistung her echt ansprechend war ... der ganze Rest ist mir im Moment noch zu teuer (vor allem wenn dann trotzdem noch Mängel wie Inputlag, Geräusche, keine frei wählbare Interpolation, etc. bestehen).

  • So, ich habe wie gesagt jetzt zwei Geräte hier stehen, da ich beim ersten Pixelfehler hatte und mal vergleichen wollte.


    Der Erste ist von Juni '08 und 'Assembled in Germany', der Zweite ist von März '08 und 'Made in Germany'. Beim Älteren ist die Rückseite vom Monitor weisser, der Neuere ist eher hellbeige im Vergleich. Sonst gibt es keine (äusseren) Unterschiede.


    Der Zweite hat zwar nur einen kleinen 'halbtoten' Pixel, dafür aber eine andere Merkwürdigkeit:


    Beim ersten Anschliessen schien mir das Bild schon dunkler zu sein, und jetzt im Clone-Modus (beide per DVI) sieht man direkt den Unterschied. Der von Juni ist heller (ich habe beide auf Werkseinstellungen zurückgesetzt) und schärfer. Beim älteren Baumonat sieht das Bild aus als ob ein Schleier drüberliegen würde, und die Schrift (Desktop/Explorer etc.) ist bei weitem nicht so scharf, sie sieht etwas schwammig aus.


    Weitere Vergleiche haben gezeigt, das der Ältere auch langsamer ist (d.h. deutlich Schlieren zieht und auch ein wenig hinterherhängt. Getestet habe ich das z.B. mit Quake3..der Ältere ist deutlich langsamer bei schnellen Drehungen etc..).


    Also habe ich jetzt die Wahl zwischen Pielfehlern und schlechtem Bild. Vielleicht sollte ich beide zurückschicken und mir den HP LP2475W holen?


    Aber meine Frage wäre jetzt: wie kann das überhaupt sein, das zwei identische Monitore so unterschiedlich aussehen (und das ist nicht nur mein Eindruck, meine Freundin meinte auch auf den ersten Blick, dass das komisch aussieht)?

  • Quote

    Original von krischan
    Aber meine Frage wäre jetzt: wie kann das überhaupt sein, das zwei identische Monitore so unterschiedlich aussehen (und das ist nicht nur mein Eindruck, meine Freundin meinte auch auf den ersten Blick, dass das komisch aussieht)?


    Zwei verschiedene Firmware?!

  • Quote

    Original von krischan
    Aber meine Frage wäre jetzt: wie kann das überhaupt sein, das zwei identische Monitore so unterschiedlich aussehen (und das ist nicht nur mein Eindruck, meine Freundin meinte auch auf den ersten Blick, dass das komisch aussieht)?

    Keine Ahnung. Das kann dir aber womöglich der Support erklären. Würd ich definitiv mal nachfragen.


    Meiner ist übrigens "Manufactured July 2008"
    Hab den jetzt übrigens doch behalten. Das Geräusch ist ja wirklich sehr leise ... wahrscheinlich hat's mich die Woche nur gestresst, weil ich sowieso schon genervt war.
    Das Bild scheint bei meinem voll in Ordnung zu sein .. Pixelfehler hab ich glaub ich nicht (hab aber auch nur flüchtig danach gesucht).

  • Quote

    Original von Fellmützenhoschi
    Zwei verschiedene Firmware?!


    Hatte ich zuerst auch vermutet, aber nein..die haben beide die gleiche Version.


    Wie auch immer, da der Service ja anscheinend zumindest vorhanden und ansprechbar ist schicke ich den Zweiten Monitor zurück und behalte den ersten mit dem Pixelfehler...mit einem toten Pixel kann ich wohl leben :)

  • hi! bin jetzt auch stolzer besitzer des monitors :) meiner ist produziert im april 2008. fw 3.70.


    ich habe ein paar fragen dazu! schlieren oder ghosting kann ich nicht erkennen, pixelfehler hab ich einen roten aber soweit am rand dass er mir dort wirklich total egal ist und wenn ich nicht nah ran geh seh ich ihn erst garnicht!


    nun zu meinen fragen, anmerkungen kan nich noch kaum machen, da ich das teil erst seit ner halben stunde im betrieb habe (zuvor 19" crt von viewsonic)


    1. warum steht im osd wd240?
    2. wie installiere ich den treiber? (windows nimmt diesen nicht an)
    3. benutzt ihr die rtc funktion?
    4. welches programm/website soll ich zur kalibrierung verwenden?


    danke für eure hilfe.

  • Quote

    Original von hoschibaer
    [...]
    nun zu meinen fragen, anmerkungen kan nich noch kaum machen, da ich das teil erst seit ner halben stunde im betrieb habe (zuvor 19" crt von viewsonic)


    ..und, wie ist Dein Eindruck nach einiger Zeit Benutzung? Ich bin auch nach zwei Wochen immer noch recht zufrieden :)


    Quote


    1. warum steht im osd wd240?


    Das stand bei den beiden die ich hatte auch. Evtl. weil im Grunde der 240 und 241 baugleich sind, nur ein anderes Panel soweit ich das verstanden habe..240 hat ein TN?


    Das würde dann auch die RTC-Funktion erklären, da wurde wohl einfach die gleiche Firmware genutzt..


    Quote


    2. wie installiere ich den treiber? (windows nimmt diesen nicht an)


    Ich habe einen direkt von der Hyundai-Seite genommen (Vista64). Allerdings ist ein Treiber in dem Sinne doch auch nicht wirklich nötig..höchstens ein Farbprofil würde Sinn machen, oder?


    Quote


    3. benutzt ihr die rtc funktion?


    Lt. Test (und Aussage hier im Thread, glaube ich..da hatte jemand direkt beim Hersteller nachgefragt) ist diese Funktion nur für die TN-Panel-Serie relevant, d.h. für das Model 240. Beim 241 hat das keine auswirkungen....ich habe auch nicht wirklich einen Unterschied bemerkt, werde es aber auch nochmal probieren..


    Quote


    4. welches programm/website soll ich zur kalibrierung verwenden?


    Ich hatte hier auf der Seite einige eiten gefunden, aber teilweise waren die nur für Röhrenmonitore. So viele Kalibrieroptionen gibt es ja auch nicht..aber ich wäre auch interessiert, falls es eine einfache Seite mit ein paar Referenzbildern und einer kleinen anleitung gibt (Helligkeit/Kontrast/RGB-Werte..).

  • Hi ihr,


    ich habe seit heute auch diesen tollen Monitor und spreche ihn per DVI an. Ist es normal/richtig, dass ich die Farbtemperatur nicht wählen kann? Oder stell ich mich zu blöde an?



    Grüße
    Basti

  • Solange du keine Grafikbearbeitung machst, nimm das, was dir am besten gefällt. Ich hab im Moment die Voreinstellung ROT. Die gefällt mir ganz gut.


    Doch, das sollte funktionieren.
    Sicher, daß du die richtigen Tasten drückst? Ich musste auch erstmal rausfinden, wie das da im OSD überhaupt funktioniert mit den Tasten.

  • Mein Monitor ist seit gut einer Woche ein wenig merkwürdig: es zeigt auf einmal relativ starkes ghosting.


    Gegenstände ziehen Schattenbilde nach, gerade beim seitlichedn Laufen in Spielen. Stark zu sehen z.B. in der Left4Dead-Demo, direkt am Anfang kommt amn in eine Kücke, dort in der Vorratskammer steht eine grüne Dose. Wenn ich mich davor stelle und hin-und her-bewege zieht diese einen deutlichen Schatten (ca. 1/2 des Originalgegenstandes).


    Auch bei Fallout 3 in dunkleren Gegenden ziehen z.B. Wände extreme Schatten nach.


    Das merkwürdigste ist allerdings, dass plötzlich auch in TF2 Schatten zu sehen sind. Das war vorher nicht.


    Ich habe eigentlich nur die Helligkeit und den Kontrast angepasst (Helligkeit steht bei ca. 45, Kontrast bei 75)..mehr kann man ja eh nicht wirklich anpassen ;)


    Kann mir jemand sagen, wodurch so etwas plötzlich kommen kann? Ich bin mir ziemlich sicher, dass das vorher nicht so schlimm war..

  • Quote

    Original von K2LoD
    Hallo,


    Hab heute auch den Monitor, würd gern wissen welche Einstellungen optimal sind?


    kann mir jemand mal die besten Einstellungen zum Zocken posten. Laut mehrerer internationaler Testberichte sollen diese bei diesem Monitor von grosser Bedeutung bzgl. Input-Lag sein.

  • Quote

    Original von Amarozo
    Solange du keine Grafikbearbeitung machst, nimm das, was dir am besten gefällt. Ich hab im Moment die Voreinstellung ROT. Die gefällt mir ganz gut.


    Doch, das sollte funktionieren.
    Sicher, daß du die richtigen Tasten drückst? Ich musste auch erstmal rausfinden, wie das da im OSD überhaupt funktioniert mit den Tasten.


    Also ich kann nur wählen zwischen Standard, rot, blau und benutzerdefiniert.... hab das gesamte Menü mehrfach durch bereits.