HP LP2475w der Zweite - schon wieder flackernde, grüne Pixel

  • Hallo,


    mittlerweile bekomme ich echt die Krise mit dem 24" Gerät. Das ist schon das Austauschgerät (PC: Lenovo X201t) und jetzt nach ca. 6 Wochen treten wieder über den ganzen Bildschirm grüne, flackernde Pixel aufverteilt auf. Wenn ich das Gerät an unseren anderen PC (ATI Grafikkarte) anschließe passiert dasselbe!
    Habe schon die Kabel gewechselt, andere Anschlüsse probiert usw. nichts scheint zu helfen. Lediglich der Wechsel einer Steckdose für das Netzteil hat für kurze Zeit geholfen, funktioniert jetzt aber auch nicht mehr...


    Wisst ihr was man noch machen könnte, bevor ich wieder diesen ätzende Prozess des Austausches starten muss, der vermutlich wieder nichts bringen wird?


    Vielen Dank im Voraus!

  • Welchen Signaleingang welches Kabel benutzt du?
    Die 1920 x 1200 sind z.B. mit einem Single Link DVI-Kabeln je nach Grafikkarte schon problematisch (erfordert dann Reduced blanking, bzw. Absenken der Frequenz).


    Wenn nicht schon passiert mal mit Dual Link Kabel testen. DisplayPort schafft die max. Auflösung auch. Falls kein Kabel zur Hand kannst du ja auch mal zum Test die Auflösung reduzieren.

  • Also, ich benutze ein DVI-D (Dual Link) zu Display Port (Anschluss an die Dockingstation vom X201t), welches wiederum mit dem Monitor mit einem DVI-D (Single Link) verbunden ist. Diese Kabel und Adapter waren im Lieferumfang des HP LP2475w enthalten


    Der PC besitzt die folgende Grafikkarte: Intel HD Graphics und erlaubt die Reduktion auf nur 59 Hz. Reduktion der Auflösung und Herz-Zahl haben das Problem nur kurzzeitig lösen können.


    Welche anderen Lösungsansätze gibt es noch?


    Vielen Dank!

  • Also das ganze ist schon Jahre her, war aber ein bekanntes Problem von ATI Grafikkarten. Beiträge sind hier im Forum unter "Pixelfeuerwerk" sicherlich noch zu finden.

  • Also das ganze ist schon Jahre her, war aber ein bekanntes Problem von ATI Grafikkarten. Beiträge sind hier im Forum unter "Pixelfeuerwerk" sicherlich noch zu finden.

    Das würde aber doch dem Fakt widersprechen, dass das eigentlich immer erst nach einer gewissen Zeit auftritt und es ist eine Intel HD Grafikkarte. Zudem sind dann auf einmal angeschlossenen PCs davon betroffen.


    AAAABER ich habe sehr vorsichtig ausgedrückt, des Rätsels Lösung in meinem Fall vermutlich gefunden.
    Der Bildschirm scheint 0% Helligkeit auf Dauer nicht zu mögen. Hatte diesen immer auf der Einstellung, weil es ein schon recht grelles Display ist. Seit nun 3 Tagen steht es bei 33% und macht keine Mucken. Bisher...

  • Flackern taucht seit einer Woche wieder auf. Zu all den Problemen mit den Grafikkarten sprechen zwei Dinge dagegen. Screenshots des PCs werden auf anderen Quellen sauber wiedergegeben und sobald ich auch nur den Bildschirm anschalte (PC aus) erscheinen die grünen Pixel auf dem gesamten Bildschirm und auf dem OSD...