Eizo S1910 (Prad.de User)

  • Entwarnung: die nachfolgend geschilderten Probleme sind nach einer erneuten Inbetriebnahme des Monitors deutlich geringer geworden oder gar verschwunden. Momentan zeigt er sich völlig spieletauglich und auch das Summen ist (fast) nicht mehr hörbar. Ein normaler, ausführlicher Test befindet sich hier: klick.


    Was ich vorab erwähnen weill weil es mir wichtig ist: ich möchte den Monitor hier in keinsterweise schlecht reden zumal ich auch noch nicht weiss ob mein S1910 evtl. ein Montagsgerät ist.


    In froher Erwartung kam heute ein grauer S1910 bei mir an. Erstmal wurde der Schreibtisch ein wenig aufgräumt damit ich zum vergleich auch noch meinen bisherigen, drei Jahre alten LG L1710B zum Vergleich daneben stellen konnte.


    Nachdem der S1910 aufgestellt war freute ich mich schonmal mit der Farbe Grau eine gute Wahl getroffen zu haben. Da war ich am Anfang doch sehr skeptisch aber er sieht stylisch aus und da der Bereich um den Monitor ebenfalls recht hell ist passte das wunderbar.


    Die Pivot-Funktion ist nicht nur schön für eine hochkantige Darstellung sondern erleichtert auch die Verkabelung. Die Halteklammer auf der Rückseite ist äusserst praktisch. Der Monitor an sich lässt sich ohne grosse Mühe verstellen und bleibt auch stabil in seiner Position. Lediglich das Verringern der Höhe war etwas schwammig, das Herausziehen hingegen ging leicht.


    Schon nach dem Einschalten beider Geräte wird mir klar wie sch... mein bisheriger TFT doch war. Der EIZO glänzt mit leuchtetenden und satten Farben, ein wirklich traumhafter Kontrast und auch der Schwarzwert ist ausgezeichnet - hier stimmt einfach alles.


    Die Hintergrundbeleuchtung ist gleichmäßig und gibt keinerlei Anlass zur Kritik. Bei 100% Helligkeit brennt es einem fast die Netzhaut weg während mein alter TFT bei 100% im Vergleich wie eine Taschenlampe wirkt bei der gleich die Batterien den Geist aufgeben. Mit einer Helligkeit zwischen 50 - 60% war das Bild bei Tageslicht dann sehr angenehm.


    Zuerst betrachte ich mir vor allem diverse Bilder und der EIZO weiss hier in jeder Hinsicht zu überzeugen. Selbst meine Mutter, die zu Anfang etwas skeptisch war warum ich mir einen neuen Monitor zugelegt habe, war begeistert von der Farbenfrohen Darstellung.


    Um mir meine bisherige Freude nicht zu versauen wartete ich erstmal gut eine Stunde bis ich mich an ein Spiel herantraue. Der Monitor soll genug Zeit zum Aufwärmen bekommen. Dennoch warf ich nach einiger Zeit schonmal ein Video an und hier hatte ich schon irgendwie den Eindruck, dass Bild würde "ruckeln"...


    Die Zeit zum Zocken war gekommen. Ich warf zuerst Trackmania Nations an und konnte hier im ersten Moment nichts negatives feststellen. Erst bei einzelnen Details fielen mir kleine Unterschiede auf. Wenn man z.B. mit höherer Geschwindigkeit an der Beleuchtungsanalge des Stadions vorbeifuhr schienen die Masten irgendwie ein wenig zu flimmern. Ein Blick rüber auf den LG bestätigte dies dann auch, hier konnte man diesen Effekt nicht beobachten. Erstmal nicht so tragisch da man schon genauer hinsehen musste.


    Als nächstes stand Battlefield 2 auf dem Plan und hier begann die anfängliche Begeisterung langsam nachzulassen. Schaute man irgendwo auf bewegte Kanten wirkte das ganze irgendwie komisch, erst nach längerem hin und her ist mir überhaupt aufgefallen, was der EIZO da treibt. Stand ich z.B. vor einem braunen Holzpfahl vor himmelblauem Hintergrund und bwegte mich nach links konnte man ohne grosse Mühe erkennen, dass sich deutlich links vor dem Pfahl ein heller Schweif bewegt. Das Overdrive scheint hier irgendwie über das Ziel hinauszuschiessen oder was auch immer - auf jeden Fall bin ich mir ziemlich sicher, dass es mit dem Overdrive zu tun hat. Was hier eigentlich schon fast verrückt ist, ich habe quasi nach vorne hin mehr "Schlieren" als bewegunstechnisch nach hinten hin wie man es ja quasi gewohnt ist. Das Bild an sich wirkt aber 1a und es ist zumindest für mein empfinden auch spielbar; kein grosser Unterschied zum bisherigen TFT (der wurde übrigens mit 28ms in der c't gemessen) aber der angesprochene Effekt springt einem leider schon des öftern ins Auge und stört irgendwie.


    Naja, ich wander noch ein wenig durch die Map und hier fällt mir noch etwas im Vergleich zum LG auf. Das Bild des EIZO hat ab und zu irgendwie ein "Pseudo-Ruckeln". Ich weiss nicht wie ich das beschreiben soll, stellt euch vor als würde ab und zu ein einzelnes Frame zu spät kommen. An der Grafikkarte liegt es nicht. 60 Frames konstant mit Vsync und auf dem LG läuft es völlig rund. Ich habe den EIZO dann auch mal einzeln betrieben und hier fiel der Effekt ebenfalls auf.


    Mit PixPerAn gehe ich der Sache mal näher auf den Grund. Bereits am roten Wagen im Hauptschirm kann man sehr deutlich mit leichtem Abstand dahinter stets ein relativ scharf gezeichnetes Geisterfahrzeug sehen. Im Verfolgungstest bin ich schon entmutigt und klicke nur ein wenig hin und her, rund 30ms ist aber ein Wert den ich mir noch behalten konnte.


    Mhhh, so langsam greift Enttäuschung um sich. Ich schmeisse nochmal Unreal Tournamet 2004 an und das ganze läuft eigentlich wunderbar. Hier fällt mir so direkt erstmal nichts negatives hinsichtlich Overdrive auf aber ich bin der Meinung auch hier wieder diese "Pseudo-Ruckler" zu haben.
    Als ich völlig ruhig vor einer Wand stehe drängt sich plötzlich ein immer lauter werdendes Summen in den Vordergrund. Ich dachte zuerst an einen Fehler der Soundkarte doch als die Lautsprecher aus waren und das Summen nicht verstummte wurde meine Berfürchtung war: es kommt aus dem Monitor! Das ganze war nervtötend und war selbst in der anderen Ecke des Zimmers noch vernehmenbar. Es sei allerdings noch erwähnt, dass ich einen wassergekühlten PC habe und es in meinem Zimmer insgesamt relativ leise ist. Nachdem ich kurz am Monitor gewackelt hatte wurde das Summen wenigstens etwas leiser aber war immer noch störend. Das Summen hing auch direkt mit der Helligkeit zusammen. Bei Werten über 70% war in der Regel völlige Ruhe, darunter und vor allem um die 40-50% war es wieder deutlich wahrnehmbar. Das Geräusch kommt oben aus der Rückseite.


    Nein, das darf doch alles nicht war sein dachte ich mir. Nach all den guten Tests und Meinungen - ist das noch alles normal oder ist mein Gerät die Ausnahme?!


    Ich probierte noch diverse andere Sachen aber sobald Bewegung ins Spiel kam wusste der EIZO nicht mehr so recht zu überzeugen. Das Summen wurde mit der Zeit auch wieder etwas leiser aber blieb dann auf einem nach wie vor störenden Niveau. Ich würde sagen jemand mit einem normal luftgekühlten PC würde das Summen vielleicht nicht mehr störend wahrnehmen aber es wäre mit Sicherheit nach minimalst hörbar.


    Nach gut drei Stunden gebe ich auf und muss einfach einsehen, dass dieser Monitor nichts für mich ist. Den Overdrive Effekt (so nenne ich es mal) hätte ich durchaus noch hinnehmen können da es nur verinzelt auffällt und nicht unbedingt so störend ist, das Pseudo-Ruckeln wiederum war schon nicht mehr so recht akzeptabel aber das Summen toppte das alles und war der Grund weshalb der EIZO jetzt wieder eingepackt neben mir steht.


    Es handelt sich übrigens um ein Gerät aus November 2005; sollte eigentlich die neuste Version sein. Den EIZO Support habe ich zwecks Version-Bestimmung bereits kontaktiert und reiche die Antwort gerne nach.


    Alles in allem kann die eigentliche Bilddarstellung voll und ganz überzeugen. Ein wirklich traumhaftes Bild aber die Mängel beim Spielen möchte ich bei einem Preis von etwas über 500 Euro nicht hinnehmen.


    Angesichts der bisherigen Tests und Meinungen über diesen Monitor werde ich den Eindruck nicht los, dass mein Gerät evtl. defekt sein könnte. Ich kann mir kaum vorstellen, dass sich bisher alle Tester so stark getäuscht hätten. Vor allem der Thread von Wurstdieb ermutigte ja regelrecht den EIZO auch zum Spielen zu benutzen - und leichte (normale) Schlieren etc. wären für mich kein grosses Thema gewesen da ich die von meinem aktuellen TFT gewohnt bin.


    Der Monitor geht jetzt erstmal zurück und ich habe den Shop gebeten das Gerät zu prüfen, was die ja ohnehin tun werden. Ich hoffe, dass sich hier noch neue Erkenntnisse ergeben, die ich dann natürlich nachreichen werden.


    Frage an die S1910 Besitzer: in wie weit könnt ihr bei eurem Gerät ein Summen hören (auch bezogen auf Helligkeitswert). Oder ist das Gerät eigentlich quasi lautlos?
    Wie sieht es mit dem Effekt aus, den ich vor allem bei Battlefied bemerkte? Habt ihr auch vor dem eigentlichen Objekt (z.B. an Kanten mit Kontrasten) bereits eine deutliche Auffhellung, die schon fast was schlierenmäßiges an sich hat?


    Über Antworten würde ich mich freuen :) Noch habe ich die Hoffnung nicht verloren :D

  • Es wird sich wohl noch ein Experte zum Thema vsync zu Wort melden, aber ich kann dir zumindest sagen, dass mir das Ruckeln bei vsync "on" auf einem anderen TFT untergekommen ist.
    Schalte mal vsync aus, dann wird die Rucklerei vermutlich auch weg sein, dafür hast du allerdings dann auch Tearing.
    Außerdem kannst du je nach Spiel die maxfps ändern, vielleicht bringt das ja eine Besserung.


    Wenn du die neue Version des S1910 hast und kein Montagsgerät erwischt hast, dann schrecken mich deine Ausführungen bzw. Erfahrungen aber jetzt doch von einem geplanten Kauf ab. :(


    PS: das mit dem Overdrive wundert mich auch, weil lt Prad.de gibts beim
    S2110W-K ja keine Probleme, der auch 8ms gtg hat.


    Vgl.

  • habe den l778 /12ms


    die Ruckler kann ich nicht nachvollziehen, aber das Ghosting .


    Unter Ghosting verstehe ich eine versetzte , zweite Darstellung des eigentlichen Objekts (z.B. eine schwarze Waffe oder Laterne auf grauem Boden) in stark abgeschwächter Form . ...man könnte auch sagen die Konturen werden etwas versetzt noch mal abgebildet.


    zu beobachten ist der Effekt nur bei bestimmten Farbkombinationen , besonders gut schwarz auf grau.


    in Spiele wie Jedi Knight, wegen der grauen Umgebung , öfters zu sehen.


    UT2004 ist dagegen perfekt .


    finde das aber nicht besonders schlimm .

  • Ein direktes Nachziehen oder Ghosting an sich kann ich in den Spielen eigentlich so direkt nicht beobachten. Was mich mehr stört, ist quasi der umgekehrte Effekt - der EIZO übersteuert irgendwie in Bereichen, wo es eigentlich noch gar nichts darzustellen gibt.


    Ich habe mal ein Bild (keine Aufnahme, nur nachbearbeitet) angehängt damit man davon überhaupt mal eine Vorstellung bekommt. Wenn ich vor dieser Palme stehen würde und bewege mich nach links, dann eilt dieser Palme ebenfalls links ein heller Rand voraus, wie er unter der roten Linie zu sehen ist. Das sieht hier nicht weiter dramtisch aus aber im Spiel merkt man das schon. Es ist auch irgendwie schwierig das abzubilden. Es ist wie eine kleine Welle, die da ständig mitläuft und das Bild aufhellt.


    Für mich ergibt das auch irgendwo keinen Sinn da der Stamm ja dunkel ist. Wäre das jetzt umgekehrt könnte ich das noch verstehen, aber so?

  • also ganz genau kann ich das nicht nachvollziehen, da sehr abhängig von der Farbe. bei Braun auf hellem Untergrund kann ich für einen Augenblick während des Schwenks eine minimale Aufhellung (Korona: wie auf deinem Bild) feststellen. Bei schwarz (Laterne) auf grau sieht die "Korona" leicht schwarz aus...wie ein Geist .


    vielleich machst du mal den Versuch mit Schwarz auf Grau , mal schauen was bei dir kommt.


    Die bessere Reaktionszeit könnte das Ergebnis von schärferem Overdrive sein ? .....dadurch eine etwas stärkere Aufhellung bei "dunkel auf hell" und dafür weniger auffällig bei "schwarz auf grau" .


    an alle potenziellen Käufer:
    bitte keine Panik....ist trotzdem ein sehr gutes Gerät !!!!!!!!!!!

  • Das mag mir jetzt vielleicht keiner glauben aber ich habe den EIZO nochmal aufgebaut und sitze jetzt seit gut zwei Stunden wieder dran. Ich habe das Gefühl vor einem völlig anderen Monitor zu sitzen als dem oben beschriebenen 8o


    Wenn er so bleibt wie er sich momentan verhält ist das ein S1910 wie ich ihn mir vorgestellt habe.


    Leider ist es verdammt spät, ich will bzw. muss ins Bett ;) Weiteren positive Infos zur scheinabaren Wunderheilung folgen.


    kurzes Update, der EIZO Support hat geantwortet:


    "ab der Novemberproduktion wurde die Änderung eingebaut. Das heißt Ihr
    Gerät hat 8ms grey-to-grey Reaktionszeit."


    Ich werde heute nochmal (sofern ich Zeit finde) verschiedene Sachen ausprobieren. Es sei aber schonmal erwähnt, dass der Monitor jetzt sehr gut läuft und die beschriebenen Effekte geringer ausfallen. Selbst das Summen ist jetzt wesentlich leiser und nur noch mit Mühe zu hören - es stört momentan nicht.


    Auf meinem S1910 liegt/lag ein Fluch ;)

  • also das mit dem summen würde mich auch von einem eventuellen kauf abhalten.


    kann es aber vielleicht sein das bei neuen tft´s erstmal ein paar betriebsstunden nötig sind und sich erst diverse bauteile "einarbeiten" ;) müssen?

  • Er ist jetzt wieder seit gut zwei Stunden in Betrieb und ich kann das Summen (fast) nicht hören, es ist zwar da wenn man sein Ohr zur Rückseite bewegt aber wenn man normal davor sitzt nimmt man es eigentlich nicht wahr :)


    Könnte druchaus etwas dran sein, dass sich das Geräusch mit der Zeit legt. Ich werde den Monitor heute den ganzen Tag an haben und mal schauen ob sich da noch etwas verändert.

  • summen tut glaub ich jeder s1910, aber störend ist das nun wirklich nicht. vor allem weil man es nur hört wenn man sein ohr an die hinterseite des monitors legt. vor dem bildschirm hört man nichts davon, geschweige denn wenn der pc rennt. sollte euch wirklich nicht von einem kauf abhalten...

  • Hi, ich habe jetzt auch endlich meinen S1910 AS-K bekommen und
    aufgebaut. Hab ihn mir jetzt zwei Tage angesehen und muss sagen
    ich bin ein wenig ernüchtert. Hab keine Ahnung ob mein Modell vielleicht
    Probleme hat, aber dafür gibts ja dieses Forum.


    Was mir sofort nach dem Aufstellen aufgefallen war, gleich in der
    Benutzeranmeldung zu WinXP war, dass die untere linke Ecke einen
    leicht veränderten Blauton zeigte. Wenn man dan Kopf auf den Schreibtisch
    absenkt (ähnliche Bewegung wie der ArcSwing ;) ) also zur Ecke hin,
    bekommt der Blauton wieder die normale Farbe. Das Display wirkt
    aber beim direkten davorsitzen (50cm) nun leider nicht ganz so homogen,
    wie ich mir das gewünscht hatte.


    Hab mal nachgedacht, wo ich einen solchen Effekt schonmal gesehen
    habe und da ist mir spontan mein alter Fernseher eingefallen. Nachdem
    der mal aus Versehen Bekanntschaft mit einem Magneten gemacht hatte,
    waren die Rottöne im unteren linken Bildschirm ebenfalls anders.
    So ähnlich sieht das aus.


    Ich denke, dass die Flüssigkristalle nicht alle wirklich in einer
    Ebene angeordnet sind und somit eine Farbverfälschung bereits
    beim normalen betrachten auffällt. In wie weit das Grund zum Umtausch
    wäre ist mir noch nicht ganz klar. Das Weiß wirkt auch nicht ganz
    ausgeglichen, wobei der Effekt da aber deutlich geringer ausfällt.


    Hab mich erstmal damit getröstet, dass der Rest super verarbeitet
    war und ich keinerlei Pixelfehler finden konnte.
    Beim Suchen nach der Kontrasteinstellung wurde ich dann allerdings
    nicht fündig, was mir ein wenig missfallen hat. Kann man den
    tatsächlich nicht verändern? Die Helligkeit hab ich erstmal auf 50%
    geregelt. So gehts erstmal.


    Gut der dicke Hund kam dann aber erst beim Spielen. Hab PES 5
    gestartet, nachdem der Monitor bereits 1 Stunde betrachtet worden war
    und war geschockt, wie wenig flüssig das ganze abgelaufen ist.


    Zur Info: Mein System ist älter mit 1,2 GHZ und eine Leadtek Winfast
    Geforce 3 Ti 200. Auf meinem alten Sony-CRT hatte ich allerdings
    wenig Probs, wenns auch mal den ein oder anderen Ruckler gab.


    Aber ich hab auf Anhieb Schlieren sehen können und was ich als
    noch schlimmer empfand, das Bild schwamm in Teilen hin und her.
    Wenn der Spieler nicht gerade mit dem Ball herumstand konnte man
    teilweise sehen, wie der Rasen wie mit einer durchsichtigen Welle
    von oben nach unten neugezeichnet wurde. Ähnlich dem was man
    bei Fernsehaufnahmen auf Bildschirmen im Hintergrund sehen kann.


    Dazu kam, dass das Bild anscheinend nicht korrekt neu aufbgebaut wurde,
    denn ich hatte horizontale Brüche, die deutlich zu sehen waren und die
    beispielsweise die Mittellinie deutlich sichtbar auseinanderrissen.


    Jedesmal nur für kurze Zeit, aber so machte das Spiel keinen wirklichen
    Spaß. Bei den Wiederholungen der Torszenen konnte man diese Brüche
    dann auch wunderbar an der Spielertrikots erkennen.


    Hab das Ganze dann mal trotzdem eine Stunde gespielt und hatte das
    Gefühl dass es langsam besser wird mit der Zeit.


    Das Ganze ließ mir keine Ruhe und da hab ich mal die verschiedenen
    Tests ausprobiert, die hier so angeboten werden.
    Beim Schlierentest von Prad im Vollbild konnte ich dann deutlich
    "ghosting" erkennen, d.h. das rote Quadrat zog ein deutlich flackerndes
    weißes Halo hinter sich her. Und auch die Fläche war nicht homogen,
    sondern wurde durch oben beschriebene "Brüche" gestört.


    Bei den anderen Tests konnte ich die Schlieren noch deutlicher sehen,
    die bewegenden Fahnen z.B. (Welcher Test war das noch?)
    hatten sowohl einen Schweif hinten, als auch eine Unschärfe in Bewegungs-
    richtung.


    Naja und dann hab ich mir den Monitortest von EIZO geladen und
    festgestellt, dass die Brüche immer dann vorkommen, wenn ich die Farbe
    bei einem Quadrat sehr schnell per Schieberegler ändere.
    Beim Bewegungstest mit den fallenden weißen Quadraten, kann ich eigentlich
    nur beim ersten eine einigermaßen homogene Bewegung feststellen,
    beim zweiten beginnt es langsam zu Ruckeln und die letzen beiden
    haben ganz schlimme Unschärfen.


    Ich hab leider keine Ahnung, was ich noch hinnehmen muss.


    Achso: Hab den mit Windows mitgelieferten Graka-Treiber drauf.
    Hab dann den vom Hersteller neuesten noch angebotenen Treiber
    für meine Graka installiert um zu sehen, ob VSync an oder aus ist, das
    hab ich nämlich bei dem von MS nirgends finden können. Allerdings
    gabs dann erst recht Probleme.


    Es flackerten immer wieder grün gelb blaue Störbilder auf, die mich an die
    Anfangszeiten des Atari im Ladeschirm erinnerten. Bei jedem Aufruf
    der Einstellungen flackerte das Bild und gab Falschfarben aus.


    Der Monitor hängt am DVI-Anschluss.


    Mist, ist der jetzt defekt, was sind das für Unschärfen und Brüche?
    hab ich was nicht bedacht? Kanns an meinem System liegen? Tausend
    dank für Antworten...
    (Werd über Ostern mal genauer testen und mich dann an EIZO
    direkt wenden)


    Und auch wenns langsam echt zu lang wird.
    Hab in einem anderen Bereich dieses Forums gelesen, dass
    Samsung TFTs mal Probleme mit der Firmware hatten und einige Käufer
    dort ähnliche Phänomene wie auf meinem EIZO feststellen konnten.
    Ist das bei EIZO vielleicht auch schon vorgekommen, schließlich
    verbauen die ja Panels von Samsung?


    Grüße, Rednose

  • Mit einer Fussballsimulation hast du dir ein ziemlich schlechtes Beispiel herausgesucht. Diese Spielen laufen generell auf den meisten TFTs nicht unbedingt rund. Hast du auch mal etwas anderes probiert?


    Das Verzerren in der Mitte hätte ich jetzt eigentlich als Tearing abgetan, was auftritt wenn die Grafikkarte quasi schneller werkelt als der Monitor die Bilder darstellen kann und Vsync deaktiviert ist. Das du schreibst, dass es mit Vsync noch schlimmer wurde, ergibt für mich erstmal keinen echten Sinn. Wenn dein System allerdings keine 60 Frames in dem Spiel halten kann sei noch erwähnt, dass das normale Vsync (mit Double Buffer) eher noch kontraproduktiv ist weil du dann bedingt durch die funktionsweise die Frames auf 30 abfallen. Wenn dieses Spiel Triple Buffer in den Optionen bietet solltest du das aktivieren um diesen Effekt zu vermeiden.


    Ob du den Kontrast verstellen kannst hängt davon ab in welchem Modus der Monitor momentan läuft. Im sRGB Modus kannst du z.B. nur die Helligkeit ändern. Drücke mal die Taste M am Monitor und wechsel in einen anderen Modus. Dort kannst du dann auch deutlich mehr Einfluss auf das Bild nehmen.


    Der S1910 hat bei ein paar wenigen Blaukombinationen Schwierigkeiten mit einem stabilen Blickwinkel. Wenn du normal vor dem Gerät sitzt sollte dir das aber eigentlich nichts gross auffalen. Man merkt es ohnehin nur dann wenn man grössere Flächen dieser Farbe hat - das wäre beim Anmeldebildschirm ja gegeben. Wobei ich gerade am überlegen bin ob der nicht sowieso von sich aus schon eine leichte Abstufung hat.


    Dieses Samsung Problem wird auf den EIZO wohl eher nicht zutreffen da EIZO eigene Elektronik für die Ansteuerung verwendet, das betrifft auch das Overdrive. Im S1910 steckt ohnehin ein völlig anderes Panel (S-PVA), was von sich aus schon sehr träge ist und erst durch das Overdrive überhaupt multimedia tauglich wird.


    Was deine anderen Störungen angeht könnte ich mir durchaus vorstellen, dass es etwas mit der Grafikkarte zu tun hat. Da ich schon eine ganze weile keine nVidia Karte mehr habe kann ich dir da leider nicht weiterhlefen.


    Abschliessend wieder ein kleines Update zu meinem S1910: das Summen ist immer noch so leise, dass man es bei normaler Arbeitshaltung nicht wirklich wahrnimmt und auch das von mir beschriebene Verhalten in Spielen hat deutlich abgenommen! - Warum auch immer...
    Momentan bin ich noch dem "Pseudo-Ruckeln" auf der Spur ;)


    Derzeit denke ich nicht daran, denn Monitor wieder zurückzusenden.


    ----


    Damit niemand denkt ich wäre bei diesem Summen zimperlich oder so. Ich bin mir sicher, das jeder hier den Monitor wieder zurückgeschickt hätte wenn ihr das Summen von gestern hättet hören können.


    Um zumindest mal einen Eindruck davon zu bekommen habe ich eine kleine Tondatei generiert wobei der Trägerton nicht identisch ist und nur den Lautstärkeunterschied vermitteln soll. Die ersten vier Sekunden laufen so wie er gestern noch relativ leise vor sich hingesummt hat, der Rest danach ist dieser Aussreiser wie ich ihn plötzlich hatte und der auch nicht mehr wegging. Am besten stellt ihr die Lautstärke so ein, dass ihr den ersten Ton nur ganz leise wahrnehmen könnt. Was danach kommt ist quasi mein EIZO von gestern (und das ist kein bisschen übertrieben). Ich denke hier wird jetzt besser deutlich wieso ich so gefrustet war.


    Wie gesagt ist er jetzt aber sehr leise und nicht wahrnehmbar! :)


    Ich glaube das Thema ist jetzt auch erstmal gegessen. Der Monitor hatte gestern einfach einen schlechten Tag ;) Es sei ihm vergeben und ich schreibe in den nächsten Tagen mal einen ordentlichen Testbereicht mit allem drum und dran.

  • @RedNose4Real: Die horizontalen Brüche und die durchlaufende "Welle" die Du beschreibst hören sich nach klassischem Tearing an. Das ist bei TFT's aufgrund der niedrigeren Vertikalfrequenz oft deutlicher sichtbar als bei CRT's. Um das zu verhindern muß vSync aktiviert sein. Man sollte allerdings wissen daß sich die vSync-Einstellung nur für 3D-Anwendungen (Spiele usw.) auswirkt. Viele Testprogramme und auch das Windows Desktop werden trotzdem Tearing zeigen. (Ausnahme: PixPerAn, denn das läuft über DirectX)


    Die Probleme mit den Falschfarben und dem atarimäßigen Flackern hören sich für mich nach einem DVI-Problem an. Digitale Signalübertragung ist normalerweise qualitativ perfekt, aber WENN es Probleme gibt, dann oft ziemlich brutal. Leider kann jeder der 3 Beteiligten an dem Problem schuld sein: Grafikkarte, Kabel oder Monitor. (oder eine beliebige Kombination von mehreren Beteiligten)


    Shoggy: Wegen dem "Pseudo-Ruckeln": Hast Du mal getestet ob das auch bei PixPerAn auftritt? Schau auf den "Lost Frames" Zähler oben rechts. Wenn bei einem Ruckler der Zähler eins hochzählt, hat sich der PC "verschluckt" (meist aufgrund im Hintergrund laufender Programme o.ä.) Wenn bei einem Ruckler sich die Lost Frames Zahl NICHT erhöht, liegt es meistens am Monitor.


    Verdächtig ist auch, wenn das Ruckeln sehr rhytmisch auftritt, z.b. 1x alle 10 Sekunden.


    Das Thema wurde im Board schon öfters diskutiert; es ist so daß viele Monitore eine feste interne Betriebsfrequenz (Panel-Update-Frequenz) haben. Je stärker die von der eingestellten Vertikalfrequenz abweicht, desto ruckeliger wird die Bewegungsdarstellung. Abhilfe bringt deshalb oft ein Feintuning der Vertikalfrequenz mit Powerstrip.


    Viele Grüße
    Wilfried

  • Da habe ich leider erst später mal direkt ein Auge drauf geworfen als es eigentlich wieder rund lief. Der Zähler steigt dort nur wenn ich auch bewusst einen Aussetzer sehen kann, was aber eher selten ist und dann auch berechtigt ist.


    Als ich die massiven Probleme hatte habe ich da nicht weiter drauf geachtet aber da beide Monitore angeschlossen waren und nur der EIZO sich so merkwürdig verhalten hatte lags wohl doch eher an dem.


    Seit dem Neuanschluss läuft er jetzt aber wunderbar und auch dieser seltsame Overdrive Effekt hat sich deutlich auf ein akzeptables Niveau reduziert.
    Ich kann nur Mutmaßen, dass sich evtl. eine Störung in die Elektronik eingeschlichen hatte und als er vom Stromnetz getrennt wurde kam das quasi einem Reset gleich. Anders kann ich mir diesen Unterschied momentan nicht erklären.

  • Es ist echt schade, dass ich das nicht irgendwie auf Video oder so habe. Zwischen dem Zustand vom ersten Tag und wie es jetzt ist liegen Welten. Das hat nichts mit dem Aufwärmen zu tun gehabt zumal ich nach zwei Stunden ja immer noch die Probleme hatte.

  • So jetzt auch mal hier melden! Ich besitze das gute Stück mittlerweile seit 1 Monat und bin rundum zufrieden!
    Das Summen kann ich wie wohl jeder Besitzer bestätigen, allerdings ist es unhörbar wenn man nicht das Ohr gegen die hinteren Lüftungsschlitze hält.
    Auch ich habe bei Eizo erfahren, dass ab November in den Baureihen 778 und 1910 eine Besserung des Reaktionsverhaltens stattgefunden hat.
    Zu den ganzen Grafikproblemen kann ich nur sagen: ich habe bereits W3 FT und NFSU MW gezockt, aber von verschwimmen oder gar schlimmeres habe ich nichts gesehen. PixPerAN zeigte auch beim Verfolgungstest kein 2es Auto als Geisterauto nachdem man auf STRG gedrückt hat und damit ein "Bild" geschossen hat.
    Die Verfälschung bei Blautönen wurde bereits zu tode diskutiert, sie ist vorhanden, stört aber so gut wie nie (es sei denn ihr veranstaltet ein 2 Stunden auf den Anmeldebildschirm glotzen)!
    Was mir bis jetz etwas negativ auffällt:
    1: mein Monitor gibt in unregelmäßigen Abständen ein kurzes "Knacken" von sich, relativ unbeschreibbar, es hört sich halt an als würde er kurz Hitze ausstoßen oder irgendwie vor Hitze "Knistern" o.ä. Dieser Effekt tritt nur bei langer Betriebszeit auf und dauert für gewöhnlich 1-2 Sekunden.
    2: ich habe noch keine so recht zufriedenstellende Einstellung bezüglich des Wertes gefunden, wo man die Farbtemperatur einstellt. 6500K ist mir zu Gelbstichig und 7000K und höher irgendwie zu "steril" oder "blaustichig".


    TIPP: USB anschließen und den Moni per Software konfigurieren, das rult!


    Wie gesagt Schlieren oder ghosting konnte ich noch nie feststellen, auch bei Movies macht der Moni eine TOLLE Figur!!!


    Mich würde nur interessieren ob ihr dieses seltene Knistern auch habt, wie gesagt es ist nicht wirklich störend und tritt sehr sporadisch auf.


    Quote

    Shoggy: Wegen dem "Pseudo-Ruckeln": Hast Du mal getestet ob das auch bei PixPerAn auftritt? Schau auf den "Lost Frames" Zähler oben rechts. Wenn bei einem Ruckler der Zähler eins hochzählt, hat sich der PC "verschluckt" (meist aufgrund im Hintergrund laufender Programme o.ä.) Wenn bei einem Ruckler sich die Lost Frames Zahl NICHT erhöht, liegt es meistens am Monitor.


    Bei meinem PC ist es so, dass er sich anscheinend andauernd verschluckt, ich kriege gut 50 Frames oder so in einem Betrachtungszeitraum von ca. 3 Minuten zusammen.. ist das NORMAL?
    SYSTEM: Athlon 2800+ auf 3200 hochgetaktet, GeForce 5800 128Mb AGP, 1024 Mb Corsair 400Mhz Cl2.5 XLS, 300GIG Sata Platten, Nforce 2 Chipsatz


    ich weiss nicht mehr wirklich das neueste und die Graka veraltet, aber ist das ein Grund für die vielen Frameverluste?

  • Hallo Hellsayer,


    Nein, normal ist das nicht mit den Frameverlusten -- aber auch nicht unnormal :)


    An der Grafikkarte und den Treibern kann es nicht liegen, denn sonst würden die 60 fps nicht erreicht. Die Lost Frames kommen zustande, wenn der PC kurz ne "Gedenkpause" einlegt, weil gerade ein anderes Programm o.ä. abgearbeitet wird. Um was genau es sich da handelt ist schwer zu sagen; schau einfach mal nach was alles so auf Deinem PC läuft. Es gab da schon die unterschiedlichsten Ursachen; selbst schlecht programmierte Scanner- oder Druckertreiber können der Grund sein. Downloadmanager sind auch beliebt :)


    Es ist gar nicht so selten daß auf PC's viel "Kram" läuft, der das System ein bißchen 'runterzieht.


    Viele Grüße
    Wilfried

  • Quote

    Original von hellsayer
    1: mein Monitor gibt in unregelmäßigen Abständen ein kurzes "Knacken" von sich, relativ unbeschreibbar, es hört sich halt an als würde er kurz Hitze ausstoßen oder irgendwie vor Hitze "Knistern" o.ä. Dieser Effekt tritt nur bei langer Betriebszeit auf und dauert für gewöhnlich 1-2 Sekunden.



    Das tritt beim meinem Eizo L568 auch auf, bis auf das Geräusch ist mir aber nichts Negatives aufgefallen bzw. empfinde ich es auch nicht als störend weils bei ca 10 Stunden Betriebszeit vielleicht 2 oder max 3 mal vorkommt.

  • Quote

    Original von hellsayerPixPerAN zeigte auch beim Verfolgungstest kein 2es Auto als Geisterauto nachdem man auf STRG gedrückt hat und damit ein "Bild" geschossen hat.


    PixPerAn kann nur das Bild generieren, was du über die Parameter vorgibst und dort ist es ohnehin nicht möglich einen Geistereffekt sinnvoll nachzubilden.


    Ich habe mal ein Photo gemacht auf dem man das Geisterbild sehen kann (mit den weissen Pfeilen markiert). Das Bild an sich bitte nicht überbewerten; auf dem Monitor sieht es in etwa aus wie unten das mit PixPerAn generierte Bild wobei es insgesamt etwas schärfer wirkt. Die weisse Linie markiert das Ende des Geisterbildes wie es oben in der Aufnahme zu sehen ist. Der Effekt ist minimal und nur gering sichtbar. In echten Spielen sieht man davon normalerweise nichts.


    Und nochmal wegen diesem Summen: ich fühle mich so missverstanden ;(
    Das Summen am ersten Tag war nervtötend und man konnte es mühelos selbst in über 5 Meter Abstand noch deutlich hören.


    Jetzt ist es auch nur noch hörbar wenn man seinen Kopf hinter den Monitor bewegt.


    wwelti, danke für die Editierung ;)