Eizo S1931 SH-BK (Prad.de User)

  • Hallo!


    Bin seit heute stolzer Besitzer eines 1931ers.


    Ich werde demnächst mal einen richtigen Test schreiben, habe mom. wenig zeit.


    Der erste Eindruck ist sehr gut! Mein Exemplar zeigt eine nahezu perfekte ausleuchtung! Selbst in komplett abgedunkelten Raum sind die Ecken eines schwarzen testbildes fast nicht von der mitte des Bildes zu unterscheiden - TOP. Habe da schon grauenvolles bei billigen TFTs gesehen.


    Mein Exemplar hat leider einen Sub-Pixel fehler (Roter Sub-Pixel tot) am linken unteren Rand. Ist aber wirklich nicht störend, da ich ihn auf weißem Untergrund jedesmal erst suchen muss, bevor ich ihn finde (helles türkis auf weiß...)


    Der bereich der regelbaren Helligkeit ist hervorragend, optimal für alle erdenklichen Zwecke, von Office/Programmierung bis Multimedia.


    Der blickwinkel ist sehr gut, wenn man in normalem Abstand direkt vor dem Monitor sitzt, ergibt sich ein absolut homogenes Bild, was natürlich auch ein verdienst der hervorragenden Ausleuchtung ist.


    Zu den schaltzeiten kann ich momentan nicht viel sagen, weil ich das Teil noch nicht beim Spielen getestet habe. Beim Scrollen merke ich jedoch keinen Unterschied zu meiner Sony-Röhre.


    Hatte mal kurz einen S1910 gehabt (wieder zurückgeschickt wg. störendem pixelfehler). Im Vergleich dazu wirkt der 1931 nicht ganz so hochwertig (etwas billig wirkendes Plastik). Den Kontrast habe ich beim 1910 als besser in erinnerung.


    So weit so gut...



    Jetzt kommt allerdings ein Schwachpunkt, der mir etwas auf den geist geht, nämlich die wahrnehmbare Latenzzeit des Monitors. Man las die letzte Zeit viel über input und Mouse-Lags bei TFTs (v.a. bei samsung) aber nicht bei den Eizos.


    Ich merke den Lag jedoch deutlich, die Maus fühlt sich schwammig an, so als würde sie es nicht schaffen der bewegung zu folgen. Oder als wenn der Cursor mittels eines Gummbandes mit der gewollten Position verbunden wäre. Das zielen und treffen von Menüs ist deutlich schwierigen als bei meiner Röhre.


    Haben andere Nutzer ähnliches erlebt? Gewöhnt man sich mit der zeit daran?


    Greetz,
    DaFreek

  • Nein, mein S1931 SH-BK hat definitiv kein input lag, der Mauszeiger reagiert genauso präzise und ohne jegliche Verzögerung, wie auf dem NEC 1860NX mit IPS-Panel, der daneben steht.
    Sowas hängt allerdings auch von der verwendeten Maus und den Einstellungen in der entsprechenden Software ab. Meine MX-Revolution hat beispielsweise ein deutlich anderes "Zeigergefühl" als meine MX-1000, trotz identischer Einstellungen in der Logitech Setpoint Software.

  • Es stimmt natürlich, daß es neben dem Input lag auch noch andere latenzen (USB-Maus, Grafikkarte) gibt.


    Der eizo hat jedoch EINDEUTIG einen Input lag, ich habe das sofort gemerkt, als ich Ihn anstatt meiner röhre angeschlossen habe. Die sonstigen Einstellungen wurden nicht verändert.


    Die Maus fühlt sich schwammig an. Sitze gerade an der Uni vor einer Röhre und habe wieder das gewohnte präzise Mausgefühl.


    Ich werde demnächst mal Messungen durchführen, um meinen subjektiven Eindruck in zahlen angeben zu können.


    Hast du einen Beweis dafür daß der eizo keinen Input Lag hat? eine Subjektive Einschätzung hilft hier nicht weiter...


    Alle TFTs mit Overdrive haben einen Input Lag, manche mehr manche weniger. Laut aktueller c't hängt man teils 3 Frames hinterher...


    Werde heute mal Röhre und TFT parallel betreiben und eine Stoppuhr abfotografieren.


    Gruß,
    DaFreek

  • Habe eben eine erste Messreihe gestartet:


    CRT Sony CPD-G420 vs. TFT Eizo S1931 (Clone-Modus)


    25 Messungen - beide auf 60 Hz (Kamera: 1/60s, 3fps)
    Alle Angaben in ms


    Nr CRT TFT Diff
    1 871 842 29
    2 553 520 33
    3 979 944 35
    4 777 756 21
    5 178 153 25
    6 589 552 37
    7 973 945 28
    8 366 349 17
    9 747 715 32
    10 134 109 25
    11 506 479 27
    12 928 911 17
    13 317 291 26
    14 714 682 32
    15 92 70 22
    16 474 442 32
    17 257 217 40
    18 654 623 31
    19 67 38 29
    20 443 432 11
    21 246 224 22
    22 651 620 31
    23 39 8 31
    24 445 412 33
    25 241 227 14


    Mittelwert: 27,2 ms
    Durchschn. Abw. v. Mittelwert: 5,78 ms


    (Habe eigentlich 300 Messwerte aufgenommen, aber beim TFT sind einige Messwerte aufgrund der Schaltzeiten nicht gut abzulesen, deshalb hier nur 25 Werte. Werde bald eine neue Messreihe mit einer kürzeren belichtungszeit aufnehmen)


    Der Eizo liegt also knapp 30ms hinter einer Röhre, was nicht zu vernachlässigen ist. Die Maus reagiert schmammiger als beim CRT.


    Fazit:
    Der Eizo hat definitiv einen merklichen INPUT-Lag (knapp 2 Frames).


    Aber mittlerweile fange ich mich an daran zu gewöhnen...


    Bis auf den Lag ein Top-Teil !

  • Also wirklich, finde es echt lächerlich, wie sich die Leute neuestens alle an irgendwelchem Input lag hochziehen :D
    Das kann nicht spürbar sein, ich arbeite auch an CRT Bildschirmen und zu Hause an verschiedenen TFT Bildschirmen, da gibt es keinen spürbaren Unterschied. Zwischen verschiedenen Mäusen gibt es allerdings einen sehr deutlichen Unterschied, der den Unterschied zwischen den Bildschirmen bei weitem übersteigt. Und auch an unterschiedliche Mäuse gewöhnt man sich schnell.


    Und was soll diese Aussage "2 Frames" eigentlich? Die sagt überhaupt nichts aus. In einer Zeit von 27,2 ms werden ja nicht in jedem Spiel auf jedem Rechner 2 Frames ausgegeben (das wären dann etwa 74 fps). Also wieviele Frames innerhalb dieser angeblich gemessenen 27,2 ms erzeugt werden, ist völlig irrelevant.
    Wie wurden diese Messungen überhaupt erzeugt? Ich zweifle die Richtigkeit dieser Messwerte nicht unbedingt an, jedoch sind 27 ms nur 27 Tausendstel einer Sekunde, da kann mir niemand erzählen, dass er das spüren kann. Wenn da jemand was spürt, dann liegt es wahrscheinlich an anderen Faktoren, nicht aber am Input lag des Bildschirms.
    Aber gut, nehmen wir mal an, man würde diese 27 ms irgendwie wahrnehmen....who cares? Soll das jetzt einen Nachteil in irgendwelchen Spielen bringen? "Oh my god, mein Gegner sieht 2 Frames schneller als ich, ich bin am Arsch!" ALSO BITTE! ;( :D

  • Man kann die Thematik natürlich auch ignorieren und die Probleme anderer ins Lächerliche ziehen... wie die Messungen erzeugt wurden steht in meinem Text...


    Ich merke den Unterschied jedenfalls deutlich. Habe jetzt testweise ein Logitech G5. Die Präzision ist schon merklich besser als bei meiner MX1000.


    Jedoch ist die G5 am Eizo nicht besser als die MX1000 an der Röhre, sondern ungefähr gleichwertig (hab die Röhre gerade nicht angeschlossen...). Werde mir die G5 wohl selber zulegen, denn mit der MX1000 an dem Eizo komme ich nicht klar.


    ...Einige Leute hier haben vielleicht ein Problem, zu akzeptieren, daß einige mit dem definitiv vorhandenen Input Lag nicht zurechtkommen... Wenn man den Unterschied selber angeblich nicht merkt ist man doch fein raus...


    27ms +x sind kein Pappenstiel. Im Audio-Bereich sind 27ms Latenz eine mittelschwere Katastrophe... Aber das ist ja alles Schwachsinn, da man 3 Hundertstel Sekunden ja gar nicht merken kann. Und wenn man es merkt, dann liegt es bestimmt an was ganz anderem... selten so einen Schwachfug gehört.


    Aber vielleicht ist es in diesem Forum auch einfach verboten was negatives über einen Eizo zu berichten... *duckundweg*

  • Also von einem "Input-Lag" bei LCDs habe ich bisher weder was gehört noch etwas gemerkt. Zu Hause habe ich zwar den S1910 und eine Logitech G5, aber auch mit einer alten Logitech Pilot Maus oder auf Arbeit, wo wir Eizo LCDs, FSC LCDs und Röhrenmonitore mit den unterschiedlichsten Mäusen (Kugel, optisch, Laser) haben, kann ich kein Input-Lag oder einen Unterschied zwischen LCD/Maus und CRT/Maus feststellen. Die drei einzigen Eigenschaften wo LCDs meines Erachtens nach gegenüber CRTs eingeschränkt sind, sind die "feste" Auflösung, der eingeschränkte Blickwinkel und die geringfügige Bewegungsunschärfe bei schnellen (!) 3D-Shootern.

  • Bei den TFTs mit denen ich bisher zu tun hatte ist mir noch nie wirklich was aufgefallen (meist TN oder (S)-IPS Geräte). Das problem tritt wohl vermehrt bei aktuellen VA-Panels mit Overdrive auf. Es sollen alle aktuellen Samsung VA-Modelle betroffen sein. Und Eizo setzt beim S1931 auf ein SPVA Panel mit Overdrive von Samsung.


    Das Problem sind die Overdrive-Schaltkreise, die mindestens 1 Frame (16,7 ms) puffern müssen. Ein Delay von einem Frame wäre nicht so dramatisch und die allermeisten würden es nicht merken. Nun zeigen aktuelle Modelle jedoch teilweise delays von 2 (33,3 ms) oder gar 3 Frames (50 ms) was dann nicht mehr ganz so lustig ist.


    Der eizo ist da mit seinen gut 1,6 Frames leider im traurigen mittelfeld. Von einem Hersteller wie Eizo hätte ich eigentlich erwartet, daß die Overdrive-Schaltung abschaltbar wäre (so wie beim NEC 1990 SXi), und man nicht ein identisches Modell ohne Overdrive (S1921) anbietet.


    Details sind in der aktuellen c't Nr. 26 auf Seite 38 oder auf Behardware.com nachzulesen:


  • Aha, also mit einer Kamera aufgenommen. Tut mir leid, aber da ich diese Messwerte persönlich nicht nachvollziehen bzw. messen kann, kann ich auch nicht auf die Richtigkeit oder Genauigkeit vertrauen.
    Wie sagt man so schön: Vertraue keiner Statistik, die du nicht selbst gefälscht hast. Ich arbeite in der Forschung & Entwicklung (in einem völlig anderen Gebiet allerdings), daher weiß ich, wovon ich rede.


    Messwerte der c't würde ich ja noch glauben, aber selbsterstellte Messwerte irgendeines Users in einem Forum? Nichts gegen dich, aber wer sich mit Messtechnik auskennt (was ich dir nicht absprechen will) , weiß, wieviel man da falsch machen kann und welche Unsicherheiten auftreten können. Ich kenne auch dein Equipment nicht.
    Wegen all dieser Punkte sind deine Messwerte hier vielleicht ganz interessant anzuschauen, die Richtigkeit ist jedoch nicht garantiert.


    Ich kann dazu nur sagen, dass ich absolut kein Input Lag spüren kann, auch wenn ich drei Bildschirme direkt nebeneinander angeschlossen habe (S-PVA, IPS und CRT). Egal, ob ich meine MX Revolution, die MX-1000 oder eine einfache Kabelmaus anschließe, die fühlen sich jeweils auf jedem Bildschirm genau gleich an.
    Vielleicht hat dein Eizo ja einen Defekt? Noch von keinem User dieses Forums wurde so ein spürbares Input Lag auf diesem Bildschirm berichtet. Ich will ja nicht abstreiten, dass es vielleicht einen gibt....aber dass er so deutlich spürbar sein soll....

  • @Thunderbird:

    Quote

    Messwerte der c't würde ich ja noch glauben, aber selbsterstellte

    ...
    Na ich hoffe Du hast die aktuelle Ausgabe gelesen. Dort wird nämlich auf genau dieses Thema bzw. diese Problematik hingewiesen. ;)
    Gruß,
    Thilo

  • Und dank diesem Artikel weiss ich auch, dass die Messung von CRT + TFT im Clone-Modus relativ ungenau ist. Ich hatte der Verfasserin des Artikels mal ein paar Gedanken geschrieben und bekam eine interessante Antwort zurück. Dort wurde nochmal bestätigt, dass man auf diese weise keine genauen Werte bekommen kann da schon alleine die Bildausgabe an beiden Ausgängen nicht gleichzeitig erfolgt, sondern ebenfalls einen gewissen Versatz zeigen kann.


    Die haben sich nicht umsonst die Mühe gemacht, dass mit Messgeräten zu testen, denn anders kommt man nicht an zuverlässige Ergebnisse.


    Mir wurde auch versichert, das man in zukünftigen Tests näher auf das Thema eingehen wird falls ein Monitor Anzeichen von Input-Lag zeigt. Bisher bekamen solche Geräte einfach eine Abwertung bei der Spieletauglichkeit ohne der Sache näher auf den Grund zu gehen. In Zukunft wird man da also evtl. auch die zugehörigen Zahlen geliefert bekommen.

  • Mag sein daß eine Messung im Clone-Modus nicht super genau ist. Denke aber mal daß die Differenz zum wirklichen Lag vielleicht 10ms beträgt.


    Meine Werte und die von Behardware.com (TFT+CRT im Clone Modus mit DSLR abfotografiert) (ca. 30 ms) haben in etwa die gleiche Größenordnung wie die von der c't per Oszilloskop ermittelten Werte (knapp 50 ms).


    Andere User in anderen Threads haben auch werte um die 30-40 ms festgestellt (mit meiner Methode).


    Aber leute die in der F&E arbeiten müssen es ja besser wissen, ich bin schwer beeindruckt... ;)


    Edit: So langsam gewöhne ich mich an das etwas schwammigere Mausgefühl. Ist nicht mehr so schlimm wie in den ersten Tagen.


    Bis auf dieses Manko ist der Eizo aber trotzdem ein TOP-Monitor, auch wenn ich die Einstellmöglichkeiten des S1910 vermisse.

  • Ich habe mir vor vier Tagen einen Eizo 1931SE-BK zugelegt, der ja, bis auf das Gestell, der gleiche Monitor wie der 1931SH-BK ist.


    Zuerst mal vorweg: Das Teil ist absolut genial und toppt meine alte 17er Röhre in jeder Hinsicht.


    Aber: Auch ich habe bei meiner Mouse (Logitech MX500 auf einem MTW Mousepad) etwas Ungewohntes festgestellt: Sie erschien mir langsamer und unpräziser. Natürlich dachte ich zuerst, dass es an der jetzt höheren Auflösung (1024x768 --> 1280x1024) und der daraus resultierenden "langsameren" Zeigergeschwindigkeit (die Pixelgeschwindigkeit bleibt konstant, die Pixeldistanz wächst) liegt.


    Also habe ich bei der Zeigergeschwindigkeit im Windows (Mousezeigerbeschleunigung und Geschwindigkeit leicht erhöht) nachkorrigiert und mir den richtigen Mousetreiber, ohne den ich bisher ausgekommen bin, besorgt. Nach dessen Installation war die Mouse noch ein Stück präziser.
    Damit war das Problem weitestgehend relativiert, jedoch muss ich sagen, dass ich mit dem Mousezeiger auf meiner alten Röhre besser zurecht gekommen bin. Ich werde mich aber sicher daran gewöhnen.


    Ich war gleich die ersten zwei Tage mit meinem Monitor auf ner LAN, dort war ich in Spielen wie BF DC, BF2, UT aber auch Warhammer oder Generals so gut wie bisher, ich kann also nicht sagen, dass mir durch die leichte Mouseverzögerung irgendwelche spürbaren Nachteile entstünden.
    Um es vielleicht irgendwie in (doch nur subjektiven) Zahlen auszudrücken: Auf dem TFT habe ich bisher ca. 80% des ursprünglichen Mousekomforts (Geschwindigkeit, Verzögerung, Präzision).
    Jedoch kann ich mir vorstellen, dass jemanden mit einer anderen Mouse, bei anderen Spielen und höherer Professionalität vielleicht doch Nachteile im Vergleich zu anderen Monitoren entstehen können.

  • Hast du auf deinem alten CRT mit 100 oder 120Hz gespielt? Dein TFT kann nur 60Hz anzeigen und dadurch nur 60 reale fps.
    Wenn du nun die 100/120Hz vom CRT gewöhnt bist kann es sein das dir die Maus nicht mehr so reaktionsfreudig vorkommt. (Deshalb verachten auch die professionellen Gamer TFTs)
    Einen bemerkbaren Input Lag kann ich mir bei deinem EIZO nicht vorstellen.

  • Ich habe meine Sony Röhre und den Eizo im Clone-Modus verglichen (beide 1280*1024 bei 60 Hz) und konnte einen sehr deutlichen Unterschied bei der Mauspräzision feststellen. (Habe auch die Monitore umgestöpselt - gleiches Ergebnis)


    Die Bildfrequenz hat nur einen geringen Einfluss auf die Gesamtverzögerung:


    Bei 120 Hz wird man im Schnitt 4ms Bildfrequenz-bedingten Lag haben (Mittelwert aus 0 und 8ms) (die Zeit, die man im Schnitt auf den nächsten Frame warten muss)


    Bei 60 Hz wären das dann 8ms (Mittelwert von 0 und 16ms).


    Macht eine mittlere Differenz von 4ms zwischen den durchschnittlichen Lags (60Hz vs. 120Hz), die durch das Warten auf einen neuen Bildzyklus entstehen.


    Eine Differenz von 4ms ist wirklich zu vernachlässigen...


    Die Verzögerung von Overdrive+Mouselag ist ca. 10 mal so lang.

  • Ahhh, das "freut" mich zu hören, dass mittlerweile das MouseLAg auch in der 19er S-PVA Kategorie Einzug gefunden hat. Da werd ich doch gleich bei meiner Entscheidung den 24er Eizo zu behalten bestätigt. Auch dieser 24er hat ein Lag von 2 fbso (frames behind signal outpu). Der Lag wird wohl so ziemlich überall jetzt aufkommen, selbst der NEC 2190UXp hatte ein leichtes Lag, vermute mal, dass dieses RapidResponse von NEC auch 2 Frames unterschlägt.


    Also Leute: Es hilft nix, wir müssen uns alle daran gewöhnen, besser möglichst früh, denn wie gesagt, das wird leider ein Standard Wert werden. Warum? Weil es maximal den Leuten hier im Forum auffällt, weil die Leute hier doch eher die Pro-User sind und ihnen so etwas auffällt. Der "normale" User der sicherlich 95Prozent ausmacht merkt das gar nicht und für diesen User wird nun mal leider Entwickelt, auch bei den Profi-Monitor Firmen wie Eizo und NEC. Und an alle die nicht an den Lag glauben: Er ist wirklich da!-> Schluss der Diskussion. Wer den Lag nicht merkt hat doch eh ziemliches Glück. Freut euch!


    MiKe


    PS: Aber an 3fbso (Siemens P20-2) muss man sich nicht gewöhnen, das ist ein schlimmer Wert.

  • Hi, Mike!


    Wie schlägt sich in dieser Beziehung der P19-2? (Falls du den überhaupt noch hast - du wechselst ja die Monitore, wie andere ihre Lebensabschnitts-Gefährtinnen.. :D )


    Gibt`s an sich eine relativ einfache Methode, um diesen Lag selbst zu testen?


    Muß zugeben, augenscheinlich NICHT zu den Profi-Usern zu gehören, da mir bis dato (bis zum Lesen über dieses Phänomen) nichts dergleichen aufgefallen war.


    Sohnemann allerdings sagte spontan "das laggt" als er das erste mal statt vor der Röhre vor dem TFT gesessen hat. Ist aber eine Gewöhnungsfrage, denn mittlerweile möchte auch er nicht mehr tauschen...


    Grüße!


    Der TFT-Fan!

  • Hi TFT-Fan,


    Der P19-2 ist ein Overdrive der ersten Generation, d.h er schliert weit mehr als die heutigen TFTs, hat dafür aber maximal 1 Frame Zwischenspeicher, wenn überhaupt. Somit konnte ich nicht das Geringste beim P19-2 feststellen. :) Hab den p19-2 nicht mehr, weil er Pixelfehler hatte und mein Modell noch par andere Macken hatte. Tja, was soll ich sagen, ich hasse es die Monitore zu wechseln, mach das nicht freiwillig, liegt aber daran, dass ich sooo oft einfach Pech beim Kauf hatte. Ich wäre schon bei meinem ersten TFT, dem NEC 2180UX geblieben, aber ich hab bis heute keines dieser Geräte ohne Pixelfehler gesehen (meist sogar 3 oder mehr) und das ist mir keine 1000Euro damals wert gewesen. Ich nehme an, dass jetzt mit dem Eizo 2411W endlich Schluss ist, und ich hier (hoffe ihr nehmts mir nicht übel) selten ins Forum schaue!!! Wie gesagt hab ich einen langen "Leidensweg" durch die TFT-Branche hinter mir und dabei war ich sicher nicht "überpingelig". Wäre jetzt beim eizo auch kein Lag vorhanden, dann gäbs nicht mal was an was ich mich gewöhnen muss. Aber es ist echt so, dass die Anschaffung eines neuen TFTs immer öfters mit "Eingewöhnung" zusammen hängt. Leider.

  • Mike


    Tja, scheinbar kann man derzeit das eine nicht haben ohne das andere zu bekommen...


    Ein Schlieren kann ich beim P19 an sich beim PRAD-Schlierentest nicht beobachten - ok., nach 40 Minuten "Aufwärmphase"... Dann allerdings schaut`s wirklich gut aus - lediglich ein leichtes, helles Nachschleppen bei sehr schnellen Bewegungen macht sich dann bemerkbar. Ist wohl das berühmt-berüchtigte Ghosting...
    Ist aber für mich nur beim PRAD-Test auffällig; in eigentlichen Spielen nur bei extremen Konstellationen, wenn man intensivst danach sucht, könnte man auch hier meinen, etwas zu bemerken...
    Für mich völlig unerheblich - und nicht annähernd mit dem Ghosting des Philipps 190P7 - irgendjemand hatte hier mal Videos eingestellt - zu vergleichen -> SCHOCK, DAS ist Ghosting!


    Das "Gesamtpaket" - dazu gehört für mich auch das äußere Erscheinungsbild und die Verarbeitung (man vergleiche den P19-Fuß mal unvoreingenommen mit dem EasyUp des Eizo bezgl. Design!), hat mich so überzeugt, daß ich für den Dienstbedarf mir noch einen zweiten geordert habe - gut 100Euronen günstiger als aktuelle Versender-Preise für den Eizo 1931...
    Das ist für mich allemal das interesantere Preis-Leistungs-Verhältnis!


    Grüße!


    Der TFT-Fan!