LG L245WP (Prad.de User)

  • @crypti: Da hast du zwar vollkommen Recht, du vergisst nur leider etwas entscheidendes:


    Desktopauflösung ist 1920*1600, das Entspricht Vollbild, als auch (wie du richtig bemerkt hast) 1:1 > logisch!
    Wenn ich jedoch unter der Desktopauflösung 1920*1600 ein Spiel starte, welches ich in den Spiel-Optionen auf z.B. 1280*1024 gestellt habe, sollte das Bild bei einer Monitoreinstellung von 1:1 dann automatisch das Bild des Spiels NICHT auf die 1920*1600 strecken sondern halt auch 1:1 darstellen, nämlich auf die im Spiel eingestellten 1280*1024!
    Ist der Monitor jedoch auf Vollbild konfiguriert, sollte das Spiel immer über den ganzen Bildschirm gehen, egal welche Auflösung im Spiel eingestellt ist.
    Das Bild wird in diesem Fall dann gestreckt, also interpoliert.


    Ich hoffe ich habe das halbwegs verständlich erklärt.
    Übrigens muss ich sagen das die Interpolation hervorragend ist, das hätte ich echt nicht gedacht. Nur ein minimaler Schärfeverlust laut meinem Auge. :D

  • Ähm, native Auflösung ist 1920x1200 und nicht 1920x1600 - das meinte wohl crypti mit seinem Post.


    Ob der LG 1:1 beibehält oder nicht wäre mir persönlich ja schnurz, da man die Skalierung eigentlich per Graka-Treiber wählen kann - nur funzt das bei mir nicht einmal ;) was mit dem FSC P19-2 wiederum ohne Murren geht.

  • Stimmt, kleiner Fehler meinerseits, das ändert aber nichts an meiner Aussage. Ob nun 1920*1600 oder richtiger Weise 1920*1200.
    Der Sinn bleibt der gleiche.
    Bei meinem 19'' Iiyama kann man übrigens auch per "Bild zentrieren" (im Tnvidia-Treiber) eine 1:1 erreichen.
    Sieht man bei mir übrigens wenn ein Game z.B. mal nicht die übliche TFT Auflösung 1280*1024 sondern 1280*960 unterstützt.
    Dann hat man oben und unten schwarze Balken.


    Dass das beim LG innerhalb des nvidia-Treibers anders ist kann ja nur eingentlich daran liegen, dass das System ihn als HDTV Gerät erkennt denke ich mal, oder?
    Das Problem habe ich nämlich sonst nie gehabt, auch nicht bei dem 24'' von Dell den ich mal hatte. Dieser hatte nur einen DVI-Eingang.

  • Also bei mir sehen die Skalierungsoptionen so aus (siehe Anhang). Unterster Punkt "keine Skalierung" wäre soazusagen 1:1, aber es bleibt immer ganz oben bei "nVidia Skalierung verwenden" stehen X( wenn man das Control Panel neu startet. Man braucht es nicht einmal neu starten: Stellt man 1:1 ein, was man bestätigen muss und auf den ersten Blick auch funktioniert, und startet ein Spiel mit < 1920x1200, dann zieht der das Bild sofort wieder auf Vollbild.


    Quote

    Original von fe-cologne
    Dass das beim LG innerhalb des nvidia-Treibers anders ist kann ja nur eingentlich daran liegen, dass das System ihn als HDTV Gerät erkennt denke ich mal, oder?
    Das Problem habe ich nämlich sonst nie gehabt, auch nicht bei dem 24'' von Dell den ich mal hatte. Dieser hatte nur einen DVI-Eingang.


    Standardmäßig ist "Gerät als HDTV behandeln" aktiv. Das Häkchen muss man aber dort entfernen, da ansonsten die Skalierungsoptionen (Bild) nicht freigeschaltet sind.

  • Quote

    Original von Wolfenstein 2k2


    Standardmäßig ist "Gerät als HDTV behandeln" aktiv. Das Häkchen muss man aber dort entfernen, da ansonsten die Skalierungsoptionen (Bild) nicht freigeschaltet sind.


    ...ich weiß, ich weiß, drum bin ich ja in meine Einstellungen gekommen.
    Die heißen aber ein wenig anders. Liegt wohl daran das ich die klassische Ansicht des nvidia-Controlpanels verwende.
    Trotzdem scheint der Treiber das Gerät irgendwie doch anders zu behandeln als einen TFT ohne HDMI Schnittstelle.

  • Gibt es hier überhaupt jemanden, bei dem die 1:1 Skalierung einwandfrei über den Grafikkartentreiber funktioniert, wenn man Spiele mit einer anderen Auflösung als 1920x1200 fährt?


    Ich werde jetzt mal das Panel analog ansteuern und schauen, ob sich da was tut.


    Nachtrag:


    Erst einmal ist das analoge Bild wie erwartet relativ unscharf. Aber zumindest geht nun 1:1 wunderbar, wenn man eine Auflösung < 1920x1200 z.B. in einem Spiel benutzt. Allerdings muss man 1:1 jedes Mal von Hand einstellen, d.h. der LG merkt sich leider nicht die Einstellung. Grund: Verlässt man ein Spiel und kehrt auf den Desktop mit 1920x1200er Auflösung zurück, so deaktiviert sich logischer Weise die Option 1:1 wieder, da das Panel eine native Auflösung von 1920x1200 hat. Um dieses andauernde Einstellen auf 1:1 zu verhindern, muss man einfach die Desktop-Auflösung < 1920x1200 einstellen, was aber auch nicht Sinn der Sache sein kann. Weiterhin nervt immer die Meldung, dass 1920x1200 die beste Auflösung sei, die jedes Mal kommt, wenn eine andere Auflösung als die native anliegt.


    Also dachte ich mir nach 10 Minuten Probiererei, egal, ich kann ja per Graka-Treiber die Skalierung einstellen. Aber Pustekuchen, die Skalierungsoptionen sind nicht mehr vorhanden und auch nicht reaktivierbar (die Option "Gerät als HDTV behandeln") gibt es auch nicht mehr.


    Also entweder liegt nach wie vor ein Bug im Graka-Treiber vor, so dass ich kein 1:1 hinbekomme (wenn der LG digital angeschlossen ist), oder es geht schlicht und ergreifend nicht mit diesem LG. Weshalb geht 1:1 aber mit meinem 19"er ohne Murren?

  • Also prinzipiell funktioniert das 1:1 Mapping tadellos über HDMI (wenn der Treiber ok ist).


    Es gibt halt nur ein kleinen Makel der das Mapping vielleicht a bissel unkomfortabel macht:
    Wenn man bereits eine Auflösung von 1920x1200 hat und in eine niedriger Auflösung wechselt muss man mittels OSD das 1:1 Mapping neu anwählen.


    Beispiel. Ich hab hier noch ein betagtes UT2004 auf der Platte. Mein Desktop läuft auf 1920x1200.
    * Ich starte das Spiel und der Monitor zoomt auf volle Auflösung.
    * Ich stelle in den Spiel-Einstellung die Auflösung auf 1600x1200. Monitor zoomt auf volle Auflösung
    * Nun kann ich im OSD 1:1 Mapping aktivieren -> Schwarze Balken erscheinen links und rechts
    * Wenn ich anschließend in den Spiel-Einstellungen auf 1280x1024 stelle, erscheint diese Auflösung auch automatisch native also 1:1 (schwarze Balken rechts,links,oben und unten)
    * Wenn ich jetzt wieder in den Spiel-Einstellungen auf 1920x1200 stelle, bleibt es natürlich weiterhin 1:1 weil das ja die native Auflösungen ist. ABER wenn ich anschließend wieder eine niedrigere Auflösung wähle zoomt der Monitor wieder! Jetzt muss ich im OSD wieder 1:1 Mapping aktivieren!


    That's all


    Edit: Wolfenstein 2k2,es ist über HDMI im normalfall also das selbe verhalten wie bei dir über VGA.

  • Digital angeschlossen sicherlich? Naja, wenigstens scheint es prinzipiell zu funktionieren. Aber leider momentan nicht bei mir.


    Hatte gestern alternative nVidia-Treiber von DNA und NGO mal ausprobiert. Der DNA hat erst gar nicht funktioniert, beim NGO Treiber, der das alte Control Panel nutzt, habe ich keinerlei Skalierungsoptionen gefunden bzw. ich konnte keine eigenen Game-Profile erstellen (entsprechendes Feld war grau).


    Auch bin ich nicht die Monitortreiber wieder los geworden. Ein Löschen aller Registry Einträge und Dateien, die auf den LG L245WP hindeuteten, mit anschließendem Entfernen des Geräts aus dem Gerätemanager, brachte nichts. Der nVidia Treiber "kannte" den LG immer noch während in den Anzeigeeinstellungen (Rechtsklick Desktop => Eigenschaften => Einstellungen) "Plug & Play Monitor an GeForce 8800GTX" zu lesen war, wo vorher "LG L245WP an GeForce 8800 GTX" stand. Schon komisch. Bei der nächsten Installation von Windows werde ich mal die Treiber weg lassen.

  • Also ich habe im Moment unter VISTA 32 Bit den Forceware 97.46 laufen.
    Ich habe in der nvidia-Hilfe nachgelesen. Dort steht das man, um den Bildschirm auf Wusch zu skalieren, das nvidia-controlpanel aufrufen und dann dort auf den Bereich Anzeige klicken soll. Im folgenden Fenster erscheint dann u.a. der Punkt "Flachbildschirm-Skalierung ändern".
    Dieser ist aber definitiv bei mir nicht vorhanden. Man kann sich also die Fingen wund suchen, wie Wolfi schon gesagt hat.
    Das sagt mir, dass das System den LG gar nicht als Flachbildschirm erkennt sondern als irgend etwas anderes, vielleicht einen Fernseher, was weiß ich.
    Ich muss es dann so handhaben wie von odoggy erklärt und jedes mal von Hand das 1:1 am Monitor selber einschalten.
    Ich habe den Monitortreiber übrigens nicht installiert und das System zeigt mir unter "Monitor" auch nur einen Plug'n'Play Monitor an.
    Komischer weise sehe ich jedoch unter den erweiterten Optionen > Anzeige > Mehrere Anzeigen (Anzeigenkonfiguration ändern) die genaue Bezeichnung des Monitors > LG Electronics L245WP.
    Seeehr seltsam.
    Ich hätte nicht übel Lust mal zu versuchen, den Treiber für den 24'' von Dell zu installieren. :D
    Aber das würde wohl bestimmt nicht klappen.
    So'n Mist, warum rafft es der blöde nvidia-Treiber nicht??!?!? X(


    ....und noch ne Frage: Wieso kann ich die Opton PSM im Monitormenu nicht benutzen (ist gegraut)??

  • PSM ist bei mir weder bei digitalem noch analogem Anschluß aktiv. Würde mal sagen, dass dann nur noch der Komponentenanschluß übrig bleibt, sprich wenn man z.B. einen Stand-alone DVD-Player über Komponente anschließt.

  • Also ich habs jetzt nochmal durchgetestet, alles funktioniert wie es soll.


    Ich betreibe den Monitor an einer nVidia 7900GS von MSI unter XP - der Treiber ist Version Forceware 73.91.


    Ich kann sowohl über den Monitor selbst bei kleiner eingestellten Auflösungen als der Nativen, die 1:1 Einstellung wählen, welche auch beibehalten wird, als auch über den Treiber in der Flachbildschirm Skalierung. Dort muss ich nur "nVidia Skalierung mit festen Seitenverhältnis" einstellen und schon wird automatisch richtig skaliert (schwarze Balken), je nach dem mit welcher Auflösung ich das Spiel eingestellt habe.
    Letztere Variante ist die komfortablere, da ich eben nichts am Monitor rumfrickeln muss und der Desktop nicht hinterher (Icons) durcheinander ist.


    Was ich noch nicht geschafft habe, ist mal den TFT direkt an meinen DVD Player (component) anzuschliessen... mach ich vielleicht am WE mal...


    Ansonsten bin ich absolut zufrieden mit dem Monitor.


    Gruß

  • Danke tomasz, jedoch ist ja (jedenfalls für mich) nur interessant was machbar ist wenn man die native Auflösung von 1920*1200 fährt.
    Ich kann nur sagen das z.B. unter Vista mit dem aktuellen Treiber (Version: 97.46) unter dem Bereich Anzeige der Menüteil zum einstellen der Skalierung komplett fehlt.
    Wie gesagt, das habe ich nur unter 1920*1200 getestet da ich natürlich diese Auflösung auch benutzen möchte.
    Unter XP (Treiberversion unbekannt, müsste aber die aktuelle sein) finde ich diesen Punkt ebenfalls nicht.
    Irgendwo steht da was von HDMI oder so, wenn ich da ein Häkchen setzen (oder wegklicke,...weiß nicht mehr), dann kann ich in einem Untermenü irgendwo was einstellen > "Bild zentrieren".
    Das bringt aber leider gar nichts wenn ich ein Spiel starte das nicht auf 1920*1200 eingestellt ist > Vollbild. :(

  • Bin ja wenigstens schon froh gewesen, dass die DVI-HDMI Verbindung ohne Murren geklappt hat (es gibt ja mehrere DVI-Normen, u.a. DVI-D, DVI-A und DVI-I). Aus dem HIFI-Bereich ist ja bekannt, dass solch eine Verbindung des öfteren Probleme bereitet (aber dann eher in der Form, dass gar kein Bild zustande kommt). Problemloser sind hingegen DVI<=>DVI und natürlich HDMI<=>HDMI Verbindungen.


    Ich warte jetzt einfach mal ab, was neuere Treiber so bringen bzw. ich muss mich wohl bis zur nächsten WinXP Installation gedulden.

  • Hast du denn eine Ahung was für eine Norm von DVI bei dem LG zum tragen kommt?
    Das kalbel was dabei war kann ja nicht wirklich gut sein, so dünn wie das ist.
    Da kann man mit einem guten Kabel bestimmt noch was reißen hinsichtlich der Schärfe.

  • Die Frage muss lauten, welche DVI-Norm bei der Grafikkarte verwendet wird. Der LG hat ja nur einen HDMI-Eingang.



    Für gewöhnlich haben Grafikkarten DVI-I Anschlüsse, die zudem wie bei mir in der Dual-Link Ausführung daher kommen, so dass man auch 30" TFT´s mit 2560x1600er Auflösung betreiben kann.

  • Hmm, also so richtig verstehe ich eure Probleme mit der 1:1 Darstellung nicht... hier geht alles wie es soll.
    Ich benutze natürlich auch die native Auflösung von 1920x1200, eben weils die bestmögliche Qualität ist.


    Ich hab mal einen Screenshot angehängt... diese Tafel im ControlCenter habt ihr nicht?
    Wenn ich dort "keine Skalierung" auswähle, wird beim Spiel eben auf genau die Auflösung gestellt, die eingestellt ist (mit den schwarzen Balken drumherum - ergo 1:1 und das ohne irgendwas am Monior stellen zu müssen!)
    Stellt man auf "nVidia Skalierung mit festem Seitenverhältnis" wird im richtigen Verhältnis skaliert, aber eben so groß wie möglich (meist also mit schwarzen Balken links/Rechts)...


    Ansonsten, wie schon beschrieben, hat man die Möglichkkeit, die integrierte Skalierung zu verwenden um dann bei manuelle Änderung der Auflösung im Controlcenter am Monitor die 1:1 Einstellung auszuwählen, die dann auch passt...


    Also eigentlich manigfaltige Einstellmöglichkeiten mit allen Optionen...


    Naja, vielleicht liegts tatsächlich bei euch am Treiber...


    Gruß