Posts by Moebbel

    Hmm also nun interessiert es mich schon, wann Ihr da ein "Brummen" hört ?
    Mittlerweile hat mein Bruder das selbe Gerät gekauft (245B plus) und auch hier kein Brummen!


    Wenn man nun unbedingt will und sein Ohr an den rechten hinteren Teil des Displays hängt kann man tatsächlich ein brummen wahrnehmen.
    Ist ja auch irgendwo klar, denn dort ist schliesslich das interne Netzteil verbaut.


    Vor dem Gerät sitzend bzw von der Vorderseite höre aber weder ich, noch mein Bruder etwas...

    Mahlzeit,


    also ich habe seit heute den Samsung 245B plus (299,- Euro) und muss sagen bis jetzt gefällt er sehr gut.


    Die Ausleuchtung ist für einen Bildschirm dieser Größe sehr gut.
    Schwarzwert und Kontrast ist auch im grünen Bereich.


    Die ersten kurzen Tests mit Games hat er bestanden.


    Pixelfehler habe ich bis jetzt noch keine entdeckt.


    Herstellung ist Juni 2008 Panel Typ HU24BS


    Ein Netzteilbrummen ist wenn überhaupt nur wahrnehmbar, wenn ich hinter dem Bildschirm sitzen würde.


    Was außer Kontrast zum 245B anders ist weis ich nicht.


    Aber um 299 Euro wird man wohl nichts besseres im 24" Bereich finden!

    Hi Bigtower,


    das die Ausleuchtung ein Problem ist das immer noch bei TFT´s als NAchteil angesehen wird ist mir schon bewusst.
    Allerdings habe ich derzeit bei mir noch 3 andere TFT´s im Einsatz (NEC1760NX, Samsung 181T, Iiyama 481S)
    und bei all diesen Geräten ist das Schwarz zumindest "gleichmässig".


    Das Hauptproblem an meinem Sony ist, dass der linke Rand im Falle eines dunklen (schwarzen) Hintergrunds
    fast schon ein wenig grünlich durchstrahlt.
    Das kann man glaube ich auf meinem Fotoanhang ganz gut erkennen. Schau Dir doch bitte einfach nochmal den linken Rand an...


    Kommt mir eben ein wenig seltsam vor, und tauschen will ich ja eigentlich nicht wobei es mich derzeit schon noch sehr stört.


    Wie Du schon angesprochen hast gerade beim anschauen einer DVD wird es doch als sehr störend empfunden.


    Gruß


    Moebbel

    Hallo zusammen,


    ich habe nun seit einigen Tagen ein neues "Spielzeug", den Sony SDM-HS94PS.
    Das Gerät erfüllt im Prinzip all meine Erwartungen, bis auf die Ausleuchtung am linken Rand.


    Da gerade bei dunklen bzw. schwarzen Hintergründen der linke Rand verdammt hell leuchtet,
    will ich mich mal in diesem Forum an die vielen anderen Sony Besitzer wenden wie es sich bei
    Euch mit der Ausleuchtung verhält?!


    Ich habe extra die Digicam ausgepackt und versucht ein gutes Foto von der Problematik zu erstellen.


    Ansonsten ist das Gerät echt top, keine Pixelfehler, super Design und verdammt schnell.
    Die Frage ist nun echt ob ich das Gerät behalten soll oder ob ich es umtauschen soll...
    Ich hoffe mal auf Eure Erfahrung / Ratschläge.


    Gruß


    Moebbel

    Wenn alles andere nichts hilft hier mal ein Workaround:


    Wenn Deine Signature stimmt hast Du ja WinXP aufm Rechner.
    Also editier mal Deine boot.ini, diese findest Du auf C:\boot.ini


    Aus : ........Windows XP Professional" /fastdetect
    Machst Du dann ........Windows XP Professional" /fastdetect /noguiboot


    das heist Du setzt einfach hinter Deinen Standard Booteintrag /noguiboot
    das ganze abspeichern und den Rechner neustarten.


    Fortan bootet der Rechner dann ohne das Windows Bild und eben auch ohne Deinen Sync-Fehler.


    Falls Du die boot.ini nicht verfindest die hat das Attrib "hidden"

    Quote

    Original von Weideblitz
    Danns schalte mal VSync ein. Das ist für die meisten Spielen eh die beste Einstellung, damit Tearing-Effekte, die durch höhere FPS-Raten im Verhältnis zur Bilwiederholfrequenz entstehen, so vermieden werden können.


    Jo schalt mal VSync auf "Immer ein" und berichte mal obs besser ist

    Das könnte mit der VSync Einstellung zu tun haben.


    Ich tendier aber eher dazu es auf Deine Grafikkarte zu schieben.
    Sind die aktuellen Treiber installiert ? Ist AGP 4x/8x an ? Evtl was verstellt an der Harwarebeschleunigung ? ....


    Moebbel

    Weideblitz


    ja ich weis war schon ein wenig her, aber ich werfe immer wieder einen Blick rein, keine Sorge :)


    Meine Radeon ist auch von Sapphire.


    @Totamec


    Ich hab mal die Schrauben ein wenig gelöst, allerdings zeigt sich leider keine Änderung.



    Am System ansich kann es eigentlich nicht liegen, das man das Auftreten auch schon beim blosen einschalten
    des Monitors ein wenig erkennen kann. Beim Druck auf die Exit Taste kommt ja das no-signal Bild, auch hier
    dauerts teils kurz bis die Ränder "sauber" sind.



    Moebbel

    Hallo zusammen,


    ich habe heute etwas seltsames entdeckt an meinem NEC LCD 1760NX.


    Der Monitor hat ein wirklich seltsames nachleuchten zu sehen am oberen und rechten/oberen Rand (auf ca. 1cm breite).
    Am besten bemerkt man das ganze wenn man wie in meinem Fall seinen Windows Hintergrund auf komplett Schwarz stellt.


    Ziehe ich nun ein Fenster schnell am oberen bzw. rechten/oberen Rand vorbei, bleiben hiervon Fragmente für ca. 2-3 Sekunden stehen.


    Mit der Digicam kann ich es leider nicht richtig fotografieren, aber Ihr könnt es am besten so nachvollziehen indem Ihr wie bereits
    gesagt den Hintergrund auf Schwarz stellt und dann z.B. irgendein Fenster mit weissem Inhalt von oben rechts nach links wegzieht.
    Hier sind nun die Fragmente zum sehen.


    Ich wäre sehr dankbar über eine Info / Erfahrungsbericht anderer USER, am besten NEC User.


    Gruss


    Moebbel



    Edit:


    Der LCD hängt per DVI an einer ATI Radeon 9800.

    Quote

    Original von Prad
    War ein Fehler! Verglichen wurde mit dem NEC1701-BK. Ich das aber bereits korrigiert. Danke für den Hinweis.


    Kein Problem. Wir machen doch alle mal Fehler, deshalb sind wir ja Menschen 8)

    Weideblitz


    Auszug aus dem Testbericht:


    Die einzelnen Pixelreihen sind deutlich sichtbar, was insbesondere dann auffällt, wenn man sehr dicht vor dem Monitor sitzt. Bei einem Abstand von 60 cm fällt dies nicht mehr auf. Dies ist identisch mit dem 1760NX und lässt vermuten, dass es sich um eine Eigenschaft des verbauten Panels handelt. Die Streifen fallen aber geringfügig weniger auf.



    Er vergleicht hier im Test den 1760NX mit dem 1760NX ?!
    Ist das auftreten dieser Linien auch noch bei anderen NEC Modellen sichtbar ?


    Wie sieht es denn bei den anderen 1760NX Besitzern so aus ?
    Habt Ihr alle diese Linien/Pixelreihen ?

    Hallo zusammen,


    ich habe gerade meinen neuen NEC 1760NX-BK in Betrieb genommen. Mein erster Eindruck ist schon mal sehr gut. Das Bild macht einen verdammt scharfen Eindruck.


    Pixelfehler bzw kpl. tote Pixel waren auf den ersten Blick keine zu sehen :) Erst nach genauerem betrachten mit einem Testprogramm konnte ich beim blauen Testbild einen blauen-Subpixelfehler entdecken ;( Aber damit kann man gut leben, da hab ich schon schlimmers erlebt.


    Einzig störend sind mir bis jetzt nur 2 Dinge aufgefallen:
    - Ausleuchtung am oberen Rand ist nicht so toll, bei schwarzem Hintergrund bleibt der obere Rand teils doch recht Hell.


    - Im oberen Drittel des Displays habe ich den Eindruck die einzelnen Pixelreihen zu erkennen. Wie als wäre zwischen jeder Pixelreihe ein Abstand von 1/4 Pixel Größe. Irgendwie schwierig zu erklären.


    Zur weiteren Info:


    Ich betreibe den NEC an einer Sapphire Radeon 9800 Pro am DVI-Anschluss. Wie man daran schon erkennen kann ist das mein "Freizeit-PC" an dem ich so die eine oder andere Stunde mit spielen verbrate.


    Über meine Erfahrung zur Spieltauglichkeit werde ich nach eingehender Testphase
    dann nachträglich noch berichten.


    Falls noch jemand die Erfahrung mit den "Zeilenabständen" wie oben beschrieben
    gemacht hat, wäre ich über eine kurze Info hier dankbar, vielleicht ist dieses
    Auftreten ja auch total normal ;)



    Markus

    Ich will den Belinea nicht schlecht machen, aber ich bleib echt dabei, dass der iiyama AS4015UT
    der wohl derzeit schnellste 17-Zöller am Markt ist.


    => Die Spieletauglichkeit ist Carsten ja extrem wichtig


    Ob es natürlich die 160€ Mehrkosten für Carsten Wert sind, muss er selbst entscheiden.
    Aber den 3 Monitoren zufolge die er in die engere Einwahl schloss liegen die ja alle um die 900€.

    Sehe ich genauso !


    Ich habe mir jedoch trotzdem mal den Thread auf 3DCenter durchgelesen und habe festgestellt,
    dass die meisten Probleme wohl unter Win98 auftreten.
    Da ich grundsätzlich nur unter W2K oder XP arbeite hab ich bis jetzt auch absolut kein Problem
    feststellen können.


    Ausserdem bringen die neuen 40er Betas ja quasi eine Pivot-Software mit,
    alleine deshalb denke ich mal ist dieser Treiber für einige Board-User Interresant.

    Seit kurzem ist bei der neueste Detonator in der Version 40.72 Beta verfügbar.


    Da dieses Update bereits kurz nach erscheinen der 40.71 Treiber zur Verfügung gestellt wurde,
    empfiehlt es sich wohl ein Update auf die neue Version zu machen.

    Hi Carsten,


    bei den tollen Geräten die Du in Deiner Auswahl hast ist eine Entscheidung schwer.


    Da Dein Schwerpunkt aber wohl bei 3D-Shootern liegt kann es meiner Meinung nach nur
    einen geben: Der iiyama AS4315UT !


    Was 3D-Shooter betrifft ist er das schnellste was ich je gesehen habe.
    Ich kann das so sicher behaupten weil ich selber vor meinem 181T einen AS4315UT hatte.
    Der Eizo ist natürlich auch ein Top-Gerät kann aber leider bei 3D-Shootern dem iiyama
    nicht das Wasser reichen.