Probleme mit Dell 2407wfp

  • Hallo Zusammen,


    vorhin ist mein Dell 2407wfp von Fast Trade angekommen. Ich habe ihn zusammengesetzt und angeschlossen. Zunächst per VGA Kabel.


    Er hat sich relaitv automatisch justiert und lief auf 1920x1200.


    Habe dann kurz mal CS angemacht und es war gut - keine Schlieren oder ähnliches.


    Dann hab ich den Desktopbetrieb geprüft. Soweit ganz gut, ich merke zwar eine leichte Verzögerung bei der Maus aber ich denke das wird sich geben.


    Das Problem ist nur, bei Photoshop und im Explorer und auch Allgemein: Wenn ich Fenster schnell hin und herziehe ziehen sie extreme Schlieren und Flackern! Das machen sie sowohl im Desktop, als auch im Multimedia und Games-Modus!


    Dachte dann, dass es daran liegt, dass ich ihn per VGA angeschlossen hab. Und als ich dann gesehn hab, dass meine GRAKA doch einen DVI Anschluss hat, hab ich ihn über DVI drangehagen.


    Jetzt waren einige Optionen im OSD Menü weg und andere da (z.B. Schärfe) und die Auflösung war nur noch 1600x1200. Wollte dann wieder auf volle Auflösung ändern da es irgendwie unscharf war, aber es ging nicht. Die Maximalste Auflösung die der Treiber anzeigt ist 1600x1200, und was noch viel ärgerlicher ist die Schlieren beim Fenster-ziehen sind immer noch da!


    Hoffe ihr könnt mir irgendwie helfen!


    mfg
    lyraL

  • hallo,


    es wäre noch interessant zu wissen welche GFX Karte & Treiber du aktuell hast, weil wenn es so ist, wie ich denke liegt es entweder an der Karte selbst oder dass du nicht die/den neuesten Treiber hierfür installiert hast.


    grüsse,
    dc

  • digital angeschlossen können laut TFTShop erst Grakas der Generation GF6 und Radeon 1xxx widescreenauflösungen darstellen.


    analog sollen es auch einige ältere können.

  • michi


    So ein Schmarrn.


    Ich hatte einen Samsung 240T, das ist der "Urvater" aller 24. Schon in 2002!


    Damals konnte man schon die GF4, also nix mit GF6, mit Digital DVI anschließen. Das Problem war, dass verschiedene Treiberversionen nur gingen. Auch Widescreen.
    Da digital 1920*1200 mit Single Link, und der 2407 ist Singlelink, nur mit dem sog. Reduced Blanking diese Ansteuerung schafften.



    @topic
    Insofern ist es wichtig, dass Du uns Deine Grafikkarte nennst und den Treiber.


    Welche GF Karte verwendest Du denn? MIt welchem Treiber?


    Es hilft auch folgendes einzustellen. Systemsteuerung Anzeige Erweitertert Dann bei Monitor den Haken raus bei Modi ausblenden.....
    Dann 1920+1200 und 60 Hz auswählen, dann sollte das auch klappen.

  • tut mir leid war verhindert


    habe eine GeForce FX 5600 256 MB Ram mit folgernder TreiberVersion laufen:


    6.14.11.6218



    In meinem neuen PC wird ne 8800 GTX drin sein!



    mfg und danke für die antworten
    lyraL

  • Hm hab auch ein Problem bzw. eine Frage.
    Hab auch nen 2407 (a04) und mal die Auflösungen druchprobiert.


    Klappt auch alles super, bis auf 1440x900 - bei der kann ich weder fill / aspect / noch 1:1 auswählen, der menüpunkt ist ausgegraut und standardmäßig wird das Bild 1:1 ausgegeben.


    Bei 1680x1050 klappt die interpolation auch (und bei allen anderen Auflösungen auch..).


    Geht das nur mir so oder ist das normal?



    PS: Hab ne alte Radeon 9800 Pro mit DVI angeschlossen, aber daran sollts ja net liegen oder?

  • Also habe jetzt die GeForce FX 8800 drin und irgendwie wirkt das ganze immernoch komisch auf mich.


    Wenn ich im Desktop Modus bin und z.B. ein fenster hab mit einem kleinen farbigen bild und das fenster schnell über den desktop ziehe dann zieht das bild hinterher (hängt aus dem fensterrahmen etc.) und auch der rahmen hat eine art flackern!


    z.B. bei pixperan schlierentest kann ich die schrift oben auf den fahrenden autos nicht lesen etc.



    ich versteh das nicht :/


    brauche hilfe
    mfg
    lyraL


    /EDIT:


    achja habe mal testweise vertical sync im grafiktreiber ausgeschaltet und dann hatte er bei dem bild nicht mehr die probleme. flackern am rand und unleserliche autos im schlierentest sind immernoch da!


    ist das ne hardware oder ne software sache?


    sonst ist die bildqualität eigentlich scharf und perfekt (nutze die native auflösung)

  • Hm flackern an den Rändern und "grünes nachziehen" beim Fenster-verschieben hab ich im moment auch noch, muss da noch bisschen rumexperimentieren ;D
    Wie stell ich denn V-Sync im 2D Modus aus bzw. an? (ATI-Catalys Control Center..)


    Evtl. liegts auch daran dass ich ne ziehmlich alte Graka hab (9800 Pro).



    Zu meiner Frage von oben: 1440x900 interpolation geht nicht?
    Schonma jemand ausprobiert?

  • Das mit dem grünen Nachziehen hatte ich auch...vor allem bei grauen Tabellen oder so. Manchmal ist das Nachziehen auch rot. Ich konnte es dadurch beheben, dass ich alle RGB Farben etwas runtergeregelt habe...statt 100% eben nur 90 oder 80%.


    Allerdings fängt mein Dell dann an echt nervig zu flimmern :(
    Ich bin schon am überlegen ob ich Dell anrufe und die mir einen neuen zusenden.

  • Ah okay danke für die Antwort mr_twin.


    Ist ja bei mir genauso, wenn ich Farben alle um 10 runter stell, is das Grüne Nachziehen echt komplett weg (evtl. bei anderen Farbkombis wieder da, mal sehen..).
    Werds jetzt mal so n bisschen Testen.

  • Neh hab jetzt heute ganzen Tag benutzt, DVD geschaut, sonstiges aufgeräumt, gesurft usw.


    Flimmern ist mir nur ein einziges mal aufgefallen und zwar kurz nach nem Auflösungswechsel. Kann aber auch an mir liegen, is ja doch schon relativ spät und ich relativ müde..


    Wo tritt bei dir denn Flimmern auf (bestimmte Muster als Hintergrund oder bestimmte Farben?)