Novita 2406WD, 24" PVA für 359 Euro

  • Für alle die mit dem Gedanken spielen, ihren TFT bei Noracom umzutauschen (meiner hatte ne Art Wasserfleck + Kratzer aufm Rahmen)


    Quote

    Information zu Ihrer Reklamation:


    Der von Ihnen reklamierte Artikel kann nicht mehr repariert / ausgetauscht werden.
    - Der Artikel wurde auf Grund hoher Ausfallqoute aus dem Sortiment genommen-


    Sie können entweder einen Alternativartikel aus unserem Onlineshop auswählen oder
    sich den Gutschriftsbetrag erstatten lassen.

  • Es gibt übrigens ein verstecktes Menü über das man ganz einfach ablesen kann welches Panel verbaut wurde:



    Einfach den Menü-Knopf (M) gedrückt halten und gleichzeitig + drücken.

  • Quote

    Original von aldern
    Da versteckt doch keiner was. Du hast die Information auf der Webseite gefunden und zwar dort wo sie hin gehört, unter Garantiebestimmungen für Monitore.


    Die Information habe ich ja nicht von der Webseite, sondern von der Yuraku-Mitarbeiterin.



    Quote

    Original von aldern
    Nimm es nicht persönlich nur diese Frage und unzählige andere wurden schon hundertmal erläutert.


    Sorry, aber ich denke, dies wurde bisher falsch dargestellt. Es ist eben nicht so, wie du z.B. hier schreibst, dass ich nach einem Jahr damit rechnen muss, bei einem Defekt am Panel einen anderen Paneltyp zu bekommen. Nach Auskunft von Yuraku ist es vielmehr so, dass ich nach einem Jahr alle Defekte am Panel selbst tragen muss, da sich die dreijährige Garantie nur auf die übrigen Teile bezieht.

  • Quote

    Original von Harima


    Einfach den Menü-Knopf (M) gedrückt halten und gleichzeitig + drücken.


    Hab einen Yuraku mit V0 Panel (laut Aufkleber). Wenn ich das Service Menü anzeigen lassen, outet sich dieses jedoch als AU-M240UW01-V3.


    Ich bin mit dem Bildschirm super zufrieden, aber merkwürdig ist das schon...

  • Quote

    Original von NickHH
    Des weiteren konnte ich den Yuraku Fehler einschrenken. Bei mir tritt er nur morgens auf wenn mein Zimmer noch relativ kühl ist und ich den PC zum ersten mal starte. Dann zeigt der Monitor für gute 60 sekunden immer abwechselnd den Desktop und ein schwarzes Bild. Ich habe den Monitor jetzt einfach mal 30 min nach draußen gestellt und danach hatte ich wieder den selber Fehler! brauchen TFTs vlt eine bestimmt Temperatur? ^^


    heute trat es bei mir wieder auf - nachdem der Monitor einige Zeit lang im Standby war. Habe gewartet und nach ca. 20 Sekunden war dann das Bild da. Vielleicht dieselbe Ursache wie bei Dir? Sowas klingt fast nach einer kalten Loetstelle :(

  • Quote

    Originally posted by Harima
    Es gibt übrigens ein verstecktes Menü über das man ganz einfach ablesen kann welches Panel verbaut wurde:



    Einfach den Menü-Knopf (M) gedrückt halten und gleichzeitig + drücken.

    Aha, dort also könnten sich Möglichkeiten verstecken, z.B. das überdrehte Backlight noch in den Griff zu bekommen. :rolleyes: Hat das ISP-Menü eigentlich auch einen Ausgang? Es gibt darin zumindest bei mir entgegen dem o.g. Post übrigens nur die Seiten 0 und 1.

  • Quote

    Originally posted by Gumble


    heute trat es bei mir wieder auf - nachdem der Monitor einige Zeit lang im Standby war. Habe gewartet und nach ca. 20 Sekunden war dann das Bild da. Vielleicht dieselbe Ursache wie bei Dir? Sowas klingt fast nach einer kalten Loetstelle :(

    Muß nicht sein. Habt Ihr's mal mit besonders kurzen, hochwertigen Kabeln versucht? Die DVI-Schnittstelle scheint recht anspruchsvoll zu sein: ein Meter zuviel (bei Billigkabel), und schon sehe ich nicht nur Artefakte, sondern z.T. dieselben Phänomene (Bildschirm wird zeitweise schwarz, Monitor friert mit "Bluescreen" ein - letzteres gab es übrigens auch schon bei Siemens-TFTs zu beobachten).

  • So, mein Yuraku ist gerade von der Reparatur zurück. Ich habe jetzt ein V0 Paneel drin, früher war es ein V3. Die Verpakung des Monitors ist wohl die alte, die Monitornummer stimmt mit der auf der Verpakung überein. Allerding scheint mir der Monitor neu zu sein. Ausserdem fand ich im Karton noch neben meiner alten eine andere Plastiktüte mit Garantiekarte bzw. Benutzeranleitung und einem anderen Seriennummeraufkleber!


    Auf jedem Fall ist das Bild jetzt einwandfrei und ich hoffe, es bleibt auch so.


  • Also bei mir kann ich das Kabel ganz sicher ausschließen, es sei denn ich hab 3 defekte Kabel! Habe das VGA+Gerforce Adapter gestetet, das HDMI mit Geforce Adapter und ein DVI. Bei allen tritt das gleiche Problem am Anfang von Windows auf!
    der wird wohl leider zurück gehn....

  • Quote

    Original von TEN

    Aha, dort also könnten sich Möglichkeiten verstecken, z.B. das überdrehte Backlight noch in den Griff zu bekommen. :rolleyes: Hat das ISP-Menü eigentlich auch einen Ausgang? Es gibt darin zumindest bei mir entgegen dem o.g. Post übrigens nur die Seiten 0 und 1.


    Im erweiterten Menü kannst du bei "PGAE" die Menüseiten wechseln. Bei PGAE 0 erscheint die Option "Backlight", dort kannst du Werte von 0 bis 255 einstellen. Defaultmässig steht Backlight auf 0.


    Durch kurzes zweimaliges Drücken des Power On/Off Tasters bist du aus dem Menü draussen. Eine "Ausgangsfunktion" in den beiden Menüseiten kann ich auch nicht entdecken.


    Leider habe ich momentan keine Digicam zur Hand um die beiden erweiterten Menüs mit den ganzen Möglichkeiten zu photographieren, für die User die sie noch nicht gesehen haben.


    Bei mir erscheint wie bei dir auch nur die Seite 0 und 1 bei der Umschaltung über "PGAE".


    -----------------------------------------


    Dieses leidige unbegründete "Hilfe ich hab Angst im nächsten Jahrzehnt ein Yuraku mit TN Panel zuerhalten" Rumor von Overclockers hat sich auch geklärt. Dieses Gerücht kam von einem User auf Overclockers, der nicht richtig gelesen hatte. Digimate bzw. Overclockers liefert zwei Monitortypen. Einmal mit VA und einmal mit TN Panel. Seinen Fehler bezüglich dieser Fehlinformation räumt er in diesem Post ein:



    Es handelt sich von der Typenbezeichnung her, schlicht weg um zwei verschiedene Monitore. Wer einen Digimate TN Monitor bestellt und einen VA Monitor erwartet, dem ist dann leider auch nicht zu helfen. Daher die ganze Panik der TN Panels bei den Digimate Monitoren. Mehr steckt da nicht dahinter. Niemand der einen VA Monitor bestellt hat, hat einen TN Monitor geliefert bekommen. Anders wird es sich bei Yuraku und Novita auch nicht verhalten, da Yuraku und Novita derzeit keine Monitore mit TN Panels fertigt und deshalb auch keine ausliefern kann. Im Garantiefall wird es sich auch nicht anders verhalten. Diese unbegründete Panik mancher Pradleser im Garantiefall ein TN Austausch Panels zuerhalten finde ich völligst übertrieben. Kein einzigster Yuraku oder Novita ist mit TN Panel gebaut worden oder ausgeliefert worden. Warum sollte Yuraku oder Novita wie aus Zauberhand im Garantiefall VA Panel durch TN Panels ersetzen. Das ganze ist doch nur ein persönliches Kopfkino mancher Leser. Derzeit gibt es wirklich keinen Grund dafür sich über irgendwelche ungelegten Eier und möglichen Fiktionen sich grundlos Gedanken über TN Panels zu machen.

  • ändert sich bei euch etwas wenn ihr das backlight ändert ?


    bei mir tut sich da garnix....


    wofür die anderen optionen gut sind wäre natürlich auch nicht schlecht zu wissen....

  • Quote

    Original von Iulius
    ändert sich bei euch etwas wenn ihr das backlight ändert ?


    bei mir tut sich da garnix....


    wofür die anderen optionen gut sind wäre natürlich auch nicht schlecht zu wissen....


    Probieren geht da über studieren. Wenn die Kiste von den Settings her völlig vernudelt ist, kann der Monitor im "nicht versteckten Haupt OSD Menü" auf die Werkseinstellungen zurück gesetzt werden.


    Wäre nett wenn viele Besitzer ihre Erfahrungen mit dem erweiterten hidden Menüs posten würden.

  • Quote

    Original von fonsi
    HiHO!


    Bei mir ändert sich beim Backlight auch nichts !! Der Wert wird auch nicht übernommen !


    Jetzt ist es die Kunst heraus zubekommen mit welchen Tastenkombinationen die Settings gesaved werden und wie man "sauber" das Servicemenü verlässt.

  • Ich verweise auf einen Post auf HardwareLuxx:



    Die Reparatur des Yurakus eines Users hat nur "drei Tage" gedauert. Am Montag abgeholt, heute am Donnerstag war er wieder fehlerfrei beim Besitzer.


    Ich finde das einen Superservice. Sehr vorbildlich da können sich manche teure Markenhersteller eine Scheibe dran abschneiden.


    Wem der Yuraku in den ersten 10 Tagen aussteigt, der erhält von Yuraku sofort ein neues Austauschgerät. Das ist in den Garantiebedingungen nach zulesen.


    Die Service- und die Garantieleistungen sind für ein Gerät in dieser Preisklasse überdurchschnittlich gut.


    Hut ab Yuraku.


    -------------------------------


    Yuraku, nur echt mit dem minimalen Spalt und dem leicht ablösbaren Yuraku Logo. Fragen auch sie nach dem unerreichten Original! *LOL*

  • Hi,


    mein zweiter Yuraku ist inzwischen da.
    Allerdings ging der erste per Fernabsatz zurück.


    Laut erweitertem Menü ists ein V3.
    Auf der Rückseite steht beim zweiten allerdings gar nichts. Überhaupt kein Aufkleber, nichts.


    Läuft seit 2 Tagen. Bisher einwandfrei und Pixelfehlerfrei.


    Schöne Grüße
    Sithlord