Novita 2406WD, 24" PVA für 359 Euro

  • Quote

    Original von openyoureyes



    Meinen Erfahrungen nach lässt allerdings der Service massiv zu wünschen übrig. Ob man hier Yuraku oder der für die RMA verantwortliche Firma den Vorwurf machen muss kann ich nicht beurteilen.


    und deswegen hab ich bei einem guten onlineshop bestellt und die Ware dem Händler zurückgeschickt ;)

  • Quote

    Original von Heavendenied
    Anschneinend ist der Service bei Yuraku schon etwas unterdurchschnittlich, aber das absolute KO Kriterium mit Sicherheit nicht.


    Hier bin ich vollkommen deiner Meinung. Ich möchte hier weder den Monitor schlecht machen noch jemanden den bereits getätigten Kauf vermiesen. Mich ärgert nur die positive Bewertung des Services von Yuraku von Leuten die noch garkeine Erfahrung damit haben.


    Quote

    Original von freetgy
    und deswegen hab ich bei einem guten onlineshop bestellt und die Ware dem Händler zurückgeschickt ;)


    Das habe ich doch ebenso gemacht, nur hatte ich eben vorher das zweifelhafte Vergnügen mit der RMA-Firma.

  • Ich wies gar nicht warum du den Yuraku sooo schlecht machen musst. 85% der Käufer sind super zufrieden damit auch wenn mal eine Pixelreieh ausfällt...wenn du das typische beispiel bist, einen 5***** Sterne Urlaub für 300 Euro buchen zu müssen und dann im nachhinein sagen zu müssen, "das sind definitv keine 5 *****", dann kauf dir doch einfach einen Eizo und zahl es aus deiner portokasse und sei glücklich...


    Irgendwie bist auch nur du stinkig....ich genieße die 24" Panelgröße mit VA für lächerliche 300 euros...mehr kannst du auch nicht erwarten. Wenn du mehr brauchst und willst, dann spar nicht an den paar Euros sondern kauf dir direkt was für 1200 Euro...



    Das mit dem Service kann ich nicht beurteilen, aber bei HP wird dieser sicherlich nicht besser sein! Habe da schon das vergnügen gehabt!
    Aber ausschlaggebend waren die pos. Bewertungen garantiert nicht für deinen Kauf, eher im Gegenteil: der Geiz mehr für etwas besseres auszugeben ;-)


    Kaufst du dir nen Eizo für 1200,- würdest du garantiert nichts schlecht machen sondern nur schön reden, damit es deinem herzen nicht sooo wehtut!

  • Lieber arturihno,


    deinem netten Posting nach hast du dir nicht die Mühe gemacht meine vorangegangenen Kommentare durchzulesen sondern möchtest mir wohl einfach deine Zufriedenheit mit dem Gerät durch persönliche Beleidigungen mitteilen.


    Ich habe mich nicht negativ über den Monitor geäußert sondern meine negativen Erfahrungen mit dem Service dargestellt.


    Grundsätzlich dachte ich, daß es im Sinne aller Käufer ist hier Problemfälle aufzuzeigen. Immerhin kann jeder in die Situation kommen das Service durch einen Defekt in Anspruch nehmen zu müssen.


    Yuraku darf sich ja glücklich schätzen solche Kunden wie dich zu haben, die im Problemfall aufgrund des ursprünglich niedrigen Preises brav den Mund halten würden. Bravo, solche Käufer wünscht sich jeder Hersteller!


    Sorry für den Sarkasmus, aber ich verstehe nicht mich vor Leuten rechtfertigen zu müssen die nicht mal meine Postings gelesen haben.


    Ich werde den Thread zwar weiterhin verfolgen, aber nicht mehr aktiv daran teilnehmen.


    lg openyoureyes

  • openyoureyes:
    Nimms nicht persönlich. Leider gibt es in den meisten Foren Anfeindungen.
    Ich jedenfalls finde es gut, dass Du auch Deine schlechten Erfahrungen mitteilst. Solche günstigen Angebote haben eben i.d.R. ihren "Preis". So wissen andere wenigstens worauf sie sich einlassen.


    Mein Yuraku kommt hoffentlich heute oder morgen. Dann gibts von mir auch einen kurzen Bericht.


    Gruß,
    maui


    P.S. sorry - offtopic, aber Unfreundlichkeiten finde ich wesentlich schlimmer.

  • So mein erster Beitrag und ein kleines Dankeschön an diesen Thread hier, sonst hätt ich heut immer noch keinen anständigen TFT. War mir doch immer ein wenig seltsam zumute, entweder <200€ für irgendein billigst 22" Gerät hinzulegen, oder dann gleich an die 300 für ein hochwertigeres - das dann aber immer noch ein TN Panel hätte. Da kommt einem 24", VA Panel und so-called FullHD für den gleichen Preis doch gern in den Weg.


    Mein Yuraku ist ein V0, und bisher wurde ich sowohl von Pixelfehlern oder gar Ausfällen einer ganzen Reihe bewahrt.


    Was man natürlich schon mehrmals hier lesen konnte war dann auch so: Die Blaue Lampe: leuchtet blau (...) und dat Dingen ist schon eher wackelig, da muss wohl noch ein Ergotron Neo Flex dazu.


    Das Display aber überzeugt, ok was den Schwarzwert und die "Schärfe" angeht bin ich von meinem 15,4" Notebook WXSGA+ wohl ein wenig verwöhnt, dafür kommmt es mit Blickwinkel und Helligkeit nicht an den Yuraku ran.


    Das einzige, was mich ein bisschen wurmt - im AUslieferungszustand hatte der Monitor (für mich) einen Grünstich, und auch mit den irgendwo hier gefundenen Werten war ich noch nicht zufrieden - mittlerweile habe ich Grün auf 30 (Rot 42, Blau 45, Helligkeit 45, Kontrast 60) - hat das noch jemand so tief?


    So ganz perfekt ists mir noch nicht, leider kann ich mir auch kein Gerät zum Kalibrieren leisten...

  • Also mein Bildschirm ist per Colorimeter auf folgende Werte kalibriert:
    Helligkeit 50%
    Kontrast 56%
    Rot 53%
    Grün 40%
    Blau 43%


    Kann also durchaus sein, dass mal eine Farbe "aus dem Ruder läuft". Deshalb sag ich auch immer, dass es eigentlich nix bringt die Werte von jemand anders zu übernhemen, weil jeder Bildschirm anders ist. Auch da merkt man einfach die extreme Serienstreuung dieses "Billig"Geräts.


    Ich kann nur jedem raten es mit einem Colorimeter zu versuchen (ich hab mir meins ja auch nur ausgeliehen), das bringt wirklich noch ne deutlich verbesserte Bildqualität.

  • hm, also so recht schlau werde ich nicht daraus...ich hab jetz diverse einstellungen ausprobiert, auch mit dem 6500k auswählen, gelandet bin ich bei:


    Helligkeit 42
    Kontrast 55
    Rot 40
    Grün 27
    Blau 52


    damit kann ich auch Leben, allerdings bilde ich mir manchmal weiterhin diesen leichten grünstich ein, und zwar nicht bei weißem hintergrund sondern immer in dunklen grautönen.


    Ich hab mal im Photoshop einen Verlauf erstellt, ein Schwarz, ein Weiß und die drei RGB Grundfarben udn das dann einmal auf dem Yuraku und einmal auf meinem Notebook fotografiert. Ich finde auch Schwarz, Weiß, Rot, Grün & Blau ok so - nur im Verlauf an einer Stelle sehe(?) ich tw. einen Grünstich.


    Ich hab mit Iso200, 1/60s Blende, f4 fotografiert (schärfe ist nicht richtig auf den displays, da hat ich manchmal so seltsame Muster) und dann die raw Bilder auf 6500k, Belichtung +/-0, Kontrast&Sättingung 0 entwickelt:


    monitortest_yuraku.jpg
    monitortest_notebook.jpg


    Zur Verdeutlichung, was ich meine:
    grün?


    Sichtbar, Einbildung, jemand Ideen?

  • an der lila markierten Stelle soll ein grün sichtbar sein ?


    sehe ich jedenfalls nicht auf meinem crt hier.


    selbst grüntests kann ich grad nicht machen, weil mein yuraku woanders steht.

  • Quote

    Originally posted by wflorian
    Betreibt jemand den Yuraku mit einem längeren DVI (größer/gleich 5m)? Gibt es Probleme mit dem Yuraku mit so einem langen Kabel?


    Es gab schon bei kürzeren Kabeln Probleme, die dann oft erst einmal als "grün blinkende Pixel(zeilen)fehler" mißgedeutet wurden (dabei spielte natürlich die Beteuerung eine Rolle, "bei digital sei das Kabel egal") - mit hochwertigen Kabeln sollten sie aber nicht mehr auftreten, und dank der Yuraku-Preise hat man dafür ja noch ein bißchen Budget. =)


    Quote

    Originally posted by Heavendenied
    Längere DVI Kabel machen dem Yuraku wohl tatsächlich Probleme, zumindest wenn es billige sind. Mit einem hochwertigen Kabel wird das schon gehn. Wobei man mehr als 5 Meter bei nem Monitorkabel nicht unbedingt machen sollte, zumindest nicht ohne Verstärker.


    Bezahlbare brauchbare Verstärker zu finden (vgl. Radiostore.de zu HDMI), ist gar nicht so leicht - Störungen durch Dämpfung oder Reflektionen werden eben mitverstärkt.


    Musste schon vieles langwierig testen und ernüchtert wieder zurückgeben (nach langen Mühen konnte nun aber sogar ein für DVI-I inkl. VGA verwendbares Modell entdeckt und für akzeptabel befunden werden, wie es u.a. der Yuraku ggf. wegen des nach verbreiteter Unsitte nur noch als DVI-D ausgeführten Eingangs benötigt...).


    Man gewinnt den Eindruck, daß vieles am Markt nicht wirklich die vom DVI-Standard vorgesehenen 1.65 Gbps / 165 MHz / HDTV 1080p / WUXGA 1920*1200@60Hz erfüllt, aber wegen der noch geringen Verbreitung der maximalen Auflösungen bislang nicht aufgefallen ist.

  • die hier geposteten werte sind als anhaltspunkt zwar nett aber da erstens nicht jeder monitor mit den gleichen einstellungen das selbe ergebnis liefert und zweitens auch jeder sein ganz persönliches paar augen hat die die welt vielleicht nicht exakt so wahrnehmen wie jeder andere stellt mans meiner meinung nach am besten so ein wies einem eben gefällt.


    ich persönlich kann mit 6500k voreinstellung so garn nichts anfangen, ist mir viel zu gelb. hab aber auch den grünwert etwas unter rot und blau. (hab das aber auch auf anderen schirmen so da ich eher zu einem eher "kalten" bild tendiere)

  • Ich glaub das hat rein gar nix mit Anfeindungen in FOren und auch nix mit deinen Postings zu tun. Ich verfolge den Thread hier seit der ersten minute und habe einfach nur festgestellt, dass es manche gibt (unter anderem damals auch ein Mod), die es nicht begreifen wollten, dass es einen VA für schlappe 300 euro gibt!



    Vielleicht haben wir einander vorbeigesprochen, wenn du wirklich nur den Service meinst, dann bitte ich um Entschuldigung und wünsche dir bei der RMA viel Erfolg und natürlich noch viel Spaß mit dem Yuraku!

  • Quote

    Original von Federal
    Versuche weinigstens beide Monitore so zu kalibrieren:



    jat hatte ich bereits versucht, leider sieht das programm bei mir so aus.


    naja ich kann damit leben, zwar seltsam, aber es fällt auch nur auf, wenn man danach sucht.

  • Hallo welt,


    der Calbration Wizard sieht bei Dir SO aus, weil die Schrift auf GROß gestellt ist und daher der Text nicht in die vorgegebene Maske passt.
    Versuch' es mit kleinerer Schrift


    Eigenschaften von Anzeige ==> Einstellungen ==> Erweitert
    ==> Registerkarte Allgemein und dann die Schriftgröße auf normal
    oder benutzerdefiniert maximal 110%.

  • ah danke..ja an der dpi einstellung lags (+neustart, einfaches umstellen hatte ich sogar schonmal ausprobiert), leider komm ich damit noch schlechter zurecht als mit meiner "Kalibrierung" per S/W Verlauf + Grundfarben.


    Das Programm erstellt ja eine Kalibrationseinstellung (die bei mir irgendwie dann ziemlich daneben lag), ich würde gern noch ein wenig an den Monitoreigenen Einstellungen tüfteln, um die letzten 5% zu erreichen.


    Ich denke ich werde mir beizeiten ein Spyder oder eyeone ausliehen, wenn ich was find in der Nähe.

  • Noch mal erneutes Fazit nachdem ich auch kurz nach dem Kauf hier gepostet habe. Also: Drei Monate Yuraku, Fazit: Hervorragend. Bester persönlicher Moni-Kauf, den ich je getätigt habe. Die Raws meiner Pentax K10D sehen göttlich aus, Farbtreue, Kontrast, Bildbearbeitung ist kein Vergleich zu den 22er und 24-TN's, mit denen ich auch Erfahrungen gesammelt habe (Samsung, Benq, Viewsonic, Dell). Ich weiß, man lobt, was man besitzt, aber für 300€ gibts kein besseres Bild, Punkt. Hätte es Probleme mit Ausfällen, Deadpix etc. gegeben, ist mir natürlich klar, das gerade beim Yuraku kein einfacher Austausch möglich gewesen wäre, ergo mein Fazit vielleicht nicht so positiv ausgefallen wäre, aber da meiner glücklicherweise nicht betroffen ist, bin ich sehr zufrieden. Danke für diesen Thread, ohne den ich nicht auf den Moni aufmerksam geworden wäre.


    So, und jetzt genug Lobhudelei, jetzt können wieder die Problemposter zu Wort kommen ;)


    p.s. Ja, wie gesagt ist die Verarbeitung ist nicht das Beste an dem Ding, er wackelt zum Beispiel ganz gut mit der beigelieferten Halterung, aber da mein Tisch nicht wackelt, wackelt er auch wiederrum nicht, nur wenn ich das Ding anschubse oder meinen Tisch verrücke, was ich üblicherweise nicht mache ;)

  • So, hab den Monitor gestern ausgepackt. Wie bekannt: Die Verarbeitung ist nicht so toll, aber im Rahmen. Und die Bildqualität ist super.
    Komischerweise hat der Monitor erst kein Signal erkannt (weder VGA noch DVI). Nach einigem Stecker rein/raus sowie Monitor an/aus, haben sich die Schnittstellen dann doch aktiviert.


    Zu meinem Panel:
    Laut Aufkleber ist es ein V.0 und laut Menü ein V.3 Panel. Ich traue eher dem Aufkleber. Aber seltsam ist das schon. was meint Ihr?


    Leider hab ich recht zentral einen roten Pixelfehler ... Vermutlich geht er aufgrund dessen zurück. Schade. Aber ich hol ihn mir nochmal - evtl. bei VV, mit Pixelfehlerprüfung.