LG W2600HP: rote Pixel um Schriften

  • Hallo zusammen


    Habe mir den LG W2600HP vor einer Woche bei Noreal bestellt und auch zwei Tage spaeter bekommen. Seriennummer 802.., also vom Februar und damit Rev1, was schonmal schlecht ist. Die Kritikpunkte an der Rev1 kann ich im Wesentlichen bestaetigen, fuehle mich davon aber nicht groesser gestoert.


    Mein Problem: schwarze Schrift auf weissem Grund ist unleserlich, bzw sehr anstrengend zu lesen, weil links von jedem weissen pixel ein Rot eingefaerbter ist, der eigentlich Schwarz sein sollte. Dachte zuerst an falsch eingestelltes subpixel hinting, aber der Effekt tritt auch bei Bildern auf. Habe mal einen nur leicht uebertriebenen "screenshot" gefaelscht:


    Normal:

    Auf dem LG:


    Rote Schrift auf schwarzem Grund hat ein aehnliches Problem: einzelne rote Pixel, die links und rechts von schwarzen umgeben sind, werden nicht wirklich rot sondern bleiben dunkler, weshalb senkrechte Linien in roten Buchstaben dunkler sind als waagerechte.
    Bin mit Rumspielen an den Einstellungen auch nicht weitergekommen. Wenn ich die Schaerfe ganz zurueckstelle wird alles verschwommen, aber der Effekt bleibt.


    Da ich gern weiss auf schwarze Terminals habe und auch so programmiere, entfallen alle weiteren Tests.
    Ich hoffe dass das nur ein Problem mit meinem Exemplar ist, es tut mir in der Seele weh ihn wieder herzugeben. Und ich habe nun keine Ahnung was ich nun tun soll, da ich alle anderen Kandidaten ausgeschlossen hatte.


    Edit: Wuerde mich interessieren, ob jemand mal aehnliches beobachtet hat oder ob das nur mein Exemplar ist.

  • Kann es sein, dass das dein erster TFT ist? Auf welchen Wert hast du die Helligkeit eingestellt?
    Ich will aber nicht ausschliessen das die Rev1 auch hier Probleme hat.


    Traurig, dass noreal immer noch die Rev1 verkauft...


    Michael

  • ist mein dritter und steht neben meinem zweiten (NEC LCD2170NX). Wenn ich ein entsprechendes Fenster vom einen auf den anderen schiebe ist das Problem sehr deutlich zu sehen. Wuerde auch gern Fotos machen, aber hab keine Kamera.


    Helligkeitswert ist ganz egal, im Moment ist er um die 30 rum.


    Habe inzwischen nochmal versucht, damit wirklich zu arbeiten, aber das ist total unmoeglich. Hier noch zwei bessere "screenshots" (mit Hilfe des Vergleichsmonitors gemacht).

    Images

    • text-normal.png
    • text-w2600hp.png
  • Über DVI angeschlossen?


    Ich kann nur sagen, mach vom FAG gebrauch und schick ihn zurück. Die Rev1 ist wohl ziemlich für den Popo.
    Meine 808M hat definitiv nicht mal im Ansatz solche Macken, ausser den TFT-typischen Konvergenzen.


    Michael

  • Ja, per DVI natuerlich.


    Die Screenshots sind alle professionell selbst gefaelscht um das Problem zu veranschaulichen :)

  • Auf meinem dell 3008 hab ich hell-blaue Umrandung bei einem bestimmten (ja sogar mehreren) Farbprofil, der Text wird auch unscharf. Probier mal alle Profile aus, vl. hilfts auch bei dir.

  • Such mal nach Cleartype im Forum bzw. deaktivier die Funktion, falls sie aktiviert ist. Dadurch entstehen um Schriften nämlich gerne Schatten oder rote Pixel. Soll sie theoretisch besser lesbar machen, klappt aber nicht immer so gut wie von MS angedacht. Vielleicht liegt es daran.

    _.+*" Mind Expanding Species "*+._.+*" Estar De Viaje "*+._


    "Begegnungen, die die Seele berühren, hinterlassen Spuren, die nie ganz verwehen."

  • rinaldo: An Cleartype wirds wohl nicht liegen, weil ich erstens kein Windows benutze und zweitens der Effekt wie gesagt auch bei Bildern (wie dem oben angefuegten) auftritt.


    IcyMike: Danke, sieht so aus wie es sein sollte. Dann werd ich wohl versuchen, irgendwo eine Rev2 aufzutreiben.

  • Nein, es liegt nicht an der Revision. Ich habe die top akuellste Revision (heute angekommen) und ich habe auch rote Pixel um Schriften und andere Elemente (Popups, Menüs...). Ich würde aber auch gerne wissen, wie man dies wegbekommen kann? Habe schon alles ausprobiert im Menü ... ich habe zum Spaß mal den Eizo Screen Test gemacht und da fällt es besonders auf bei den weißen Quadraten, die sich von oben nach unten bewegen und die haben alle links einen roten pixel ... hat jemand ne Idee was das sein kann?!


    Fraglich ob ihr das auf dem Screenshot sehen könnt oder ob ich den Monitor abfotografieren muss? Hier mal ein SCREENSHOT (und wenn ich genau hinsehe sieht das aus wie Schatten, einmal ein roter Schatten auf der rechten Seite der Schrift und einmal ein hellblauer Schatten auf der linken Seite der Schrift. Unter- und oberhalb der Schrift ist hingegen alles in Ordnung!):


    Hier der Screen:
    Roter Schatten um Schrift und hellblau


    Und hier ein Foto mit der Digicam:
    Foto Digicam


    Mir ist noch was aufgefallen...


    Weiße Schrift auf schwarzem Hintergrund: roter Pixelstreifen links, hellblauer Pixelstreifen rechts


    Schwarze Schrift auf weißem Hintergrund: roter Pixelstreifen rechts hellblauer Pixelstreifen links


    EDIT:
    Ich habe zum Vergleich nochmal meinen alten Monitor angeschlossen (18" von NEC). Dort ist allerdings der gleiche Effekt (ist mir vorher noch nie aufgefallen). Entweder ist das menschliche Auge irgendwie dran schuld ?( oder ... das ist eine Eigenart von TFTs ....


    Kann uns jemand einen Tipp geben? ?(


    PS. noch eine Frage... welche Auflösung fahrt ihr? Ich kann nur die größte, also 1920 x 1200 Pixel fahren, da bei allen anderen das Bild unscharf ist. Wieso ist das so?? Und ich habe das Gefühl, dass dieses "Phänomen" bei einer kleineren Auflösung ein wenig besser ist ...

  • Scheint mir dass du dich an der ganz normalen Konvergenz (RGB-Streifen/Subpixel) störst. Mir scheint auf dem Photo der Effekt duch die Kamera verstärkt zu sein, da er ja auch nach unten "bloomt". Bzw, deine Kamera scheint da erheblich mehr Probleme zu haben als der Monitor. Die horizontale RGB-Verschiebung am rechten L ist ungefähr das was du von jedem TFT zu erwarten hast.


    Vielleicht sitzt du zu nah dran?


    Anyway, Rev1 zurückzuschicken war trotzdem nicht falsch.


    Michael

  • Quote


    Hier der Screen:
    Roter Schatten um Schrift und hellblau


    Und hier ein Foto mit der Digicam:
    Foto Digicam


    Da muss was ganz übel kaputt sein an deinem Monitor wenn da aus einem HEY auf einmal ein HALLO wurde :D


    Hier ein Foto von deinem Screen auf meinem TFT (22" TN 1680x1050) und ich seh da kein blau / rot Streifen auch nicht beim näher hingehen. Auf dem Foto sieht es schon eher so aus aber mit blossem Auge kann ich den Effekt nicht einmal ansatzweise nachvollziehen, das ist wirklich schwarz auf weiss harter Kontrast ohne Farbschatten.



    EDIT: Auch schön zu sehen: Die JPEG-Artefakte an den Buchstabenecken. JPEG ist ganz nett für Fotos da es dort meist nicht auffällt, aber einfach mies für Text... besser PNG nehmen das ist verlustfrei. ;)

  • Hi Michael,


    danke für deine Hilfe - das finde ich super von dir, dass du hier so aktiv bist! ;)


    Also, ich sitze schon etwas nah, das stimmt. Ca. 40 - 50 cm entfernt.


    Ich glaube mittlerweile auch immer stärker, dass es kein Fehler ist, sondern ein Effekt, der TFT-typisch sein mag. Zum Thema Konvergenz (RGB-Streifen/Subpixel) hätte ich gerne noch weitere Infos, ich kann damit nicht viel anfangen... konnte auch noch nichts gescheites über google dazu finden.


    Ich habe ein Gerät, das im Oktober gebaut wurde, also die neuste Revision.


    Ich habe momentan so ziemlich die Standardeinstellungen, nur Helligkeit drastisch reduziert.


    Könnte es noch was mit der Interpolation zu tun haben (was auch immer das hierbei für eine Rolle spielt) ?!?!

  • Quote

    Original von frostschutz


    Auf dem Bild sehe ich auch rote und blaue "pixel schatten" am H. ?(


    Würde mich interessieren, ob Michael die auch sieht :tongue:



    EDIT.
    und hier nochmal ein Bild von mir:
    Noch ein Monitor Foto


    Hier wirklich gut zu sehen, was ich meine. Sehr starker Rand (Rot und Blau). Seht ihr das? Ist das normal?


    EDIT 2:


    Habe gerade nochmal meinen alten 18" von NEC angeschlossen. Da habe ich auch diese Schatten, aber wesentlich geringer (ist ja auch kleinere Auflösung etc. ich hab an meinem 18" 1280x... pixel und am 26" hab ich 1920x1200).

  • Quote

    Originally posted by simse


    Auf dem Bild sehe ich auch rote und blaue "pixel schatten" am H. ?(


    Auf dem Bild sieht das so aus, da man die Subpixel halt so sieht. Der Zoom ist ja auch extrem. Aber mit blossem Auge ist es weisse Fläche schwarze Fläche ohne sichtbare Schatten...


    Hier nochmal zwei Bilder mit geringerer Zoom-Stufe aber bei beiden sieht man noch die Gitterlinien die man mit blossem Auge eigentlich nicht mehr sieht. Der rote / blaue "Schatten" ist hier nur ein Bruchteil von einem Pixel breit. Das ist technisch bedingt, und mit blossem Auge nicht auszumachen.



  • Genauso wie auf den Bildern von frostschutz sieht es bei mir auf dem LG auch aus. Das ist die ganz normale Konvergenz von TFTs.
    Simse, wenn es bei dir stärker ist muss das Problem ganz woanders liegen, aber wohl nicht beim Monitor.


    Michael

  • Hallo ihr,


    danke für eure Hilfe. Ich denke mittlerweile auch, dass das rein technisch besdingt ist und kein Defekt oder Fehler ist, auch wenn LG das Gegenteil behauptet :D ... im Ernst, ich habe denen ein Foto geschickt und die haben mir eine "Standard"-eMail gesendet:


    "herzlichen Dank, dass Sie mit LG Electronics Deutschland GmbH Kontakt aufgenommen haben.
    Vielen Dank fuer das angefuegte Bild des Monitors.
    Wir koennen Ihnen bestaetigen, dass dies natuerlich nicht so sein soll und bitten Sie sich nun direkt an unsere spezielle Monitor SWAP-Hotline zu wenden."


    Habe dann auch mal bei der SWAP Hotline angerufen, aber man kann mir sowieso kein Ersatz liefern, weil das Produkt zu neu ist :tongue:


    Nee, ich behalte den jetzt auch. Wenn man weiter wegsitzt fällt es einem auch nicht mehr so auf.


    Apropos... weiß jemand von euch wie ich den Monitor an eine Wand montieren kann? Wo bekomme ich denn eine passende Wandhalterung her?!