NEC 24WMGX³ (Prad.de)

  • Hallo zusammen,


    seit kurzem nutzen wir den 24WMGX³. Wir sind top zufrieden, allerdings belastet uns ein kleines Problem:


    Sobald der PC oder Mac in den Stromsparmodus geht, schaltet sich der NEC ab und die Einschaltleuchte beginnt zu blinken - soweit so gut.


    Wenn man dann nach wenigen Minuten den PC/Mac aus seinem Schlafzustand befreit, schaltet sich der Monitor wieder an - ebenfalls i.O.


    Ist die Zeitspanne jedoch größer, z.B. eine halbe Stunde, wacht der Monitor für 1 Sekunde auf und schaltet dann komplett aus. Man sieht dabei kurz das Bild vom PC/Mac. Er reagiert dann weder auf die Fernbedienung noch auf den Druck der Tasten direkt am Panel, d.h. er lässt sich dann auch nicht mehr manuell einschalten. Das Verhalten tritt sowohl am DVI-D-Anschluss (PC) wie auch HDMI1 auf (Mac). In einem solchen Fall hilft nur kurzzeitig Netzstecker ziehen. Dann lässt er sich wieder einschalten.


    Liegt hier ein Defekt vor?


    Wie gesagt: Sonst funktioniert er problemfrei!


    Danke für Tips!


    Viele Grüße
    VDSLJunkie

  • Hallo,


    ich wollte mal fragen, was das hier eigentlich ist:



    Der Punkt ist schon gut zu sehen, aber es ist ja (Wie auf den Bild zu sehen) nicht ganz schwarz, ist da dreck oder sowas drin?
    Habe den Monitor heute bekommen, sah von der Verpackung her jedoch nicht aus, wie ein nagel-neues Gerät.
    (Mir ist bekannt, dass die Monitore (leider) nichtmehr produziert werden und ich deshalb evtl. einen Rückläufer / B ware habe.)


    Als ich den Monitor das erste Mal in Betrieb genommen habe, sah es kurzzeitig so aus:




    Ist doch schon irgendwie Merkwürdig oder? Jetzt ist es aber nichtmehr so!


    Vielen dank schonmal! :)

  • Ha, das ist ja höchst interessant! Genau dieses Phänomen hatte ich mit meinem zweiten NEC, den ich durch den Support austauschen lassen habe (schon eine Weile her)!
    Vielleicht sollten wir per PN mal die Seriennummern (habe sie vor dem Austausch noch notiert) austauschen - wobei das wirklich schon ein heftiger Zufall wäre... 8|
    Hattest Du dieses Problem direkt nach einen "Kaltstart" des Monitors? Und nach einem Neustart des Rechners (ohne Abschalten des TFT) gab es das Problem nicht mehr?

  • Also ein Kaltstart war es ... habe den Monitor ausgepackt und gleich an mein Notebook angeschlossen.
    Das Notebook hab ich nicht neu gestartet sondern aus dem Stand-By geholt.


    Also das Problem war nur kurz da, es hatte von alleine aufgehört ... das Bild ist auch wegen irgendwas immer wieder ausgegangen,
    konnte den dann nur per ,,strg,alt,entf'' wieder holen ... (Liegt aber vielleicht eher an meinem Vista)




    Habe dir ja ebebn per PN meine Seriennummer gechick!

  • Das gleiche Problem hatte ich mit meinem ersten Exemplar auch. Musste umgetauscht werden, war also ein Defekt. Ansonsten hatte ich auch keine Probleme. Steht auch glaub ich irgendwo in diesem Thread drinne. Hier hab ich damals mein Problem geschildert.

  • Hallo zusammen,


    habe gerade meinen NEC erhalten und bin wirklich sehr begeistert von der Bildqualität, spitze ! Keine Pixelfehler, doch leider brummt/fiept mein Gerät wenn ich die Helligkeit nicht sehr hoch stelle. Leider nicht leise, man hört es sehr gut ... sehr schade wie ich finde.

  • ich habe meinen NEC bereits 3 Tage und alles ist bestens. Dazu habe ich ein einen User-Bericht geschrieben der hier eingesehen werden kann


    http://www.prad.de/board/monitore/testberichte/testberichte-monitore/24-zoll-monitore/nec/p341748-nec-24wmgx%B3-prad-de-user/#post341748 .


    Was ich gern wissen möchte welche Erfahrungen habt Ihr mit Banding, der CR-Optimierung und dem Through-Modus. Was verändert sich Eurer Meinung nach.


    In einen vorangegangen Post ist aufgezeigt wie man die Tonwertbegrenzung aufheben kann wenn man eine Nvidia Graphikkarte hat. Ich habe eine ATI HD4870X2 drin und habe bis dato noch nichts gefunden wo ich das nachsehen ggf. korrigieren kann. Wie kann ich den TFT vernünftig kalibrieren ohne entsprechende Hardware? Hier sind die RGB Werkswerte für 6500K - R 94%, G 93,7%, B 88,5%

  • Guten Tag.
    Ich habe vor zwei Tagen meinen NEC 24WMGX³ erhalten und bin von dem Gerät überzeugt (glücklicherweise konnte ich noch keine Pixelfehler entdecken). Der Unterschied zwischen diesem Prachtexemplar und meiner 13 Jahre alten 21" Eizo-Röhre ist gewaltig.
    Was mir jedoch nicht gefällt (und mich auch etwas beunruhigt) ist das übersättigte Rot. Vielleicht bin ich ja noch etwas empfindlich, was satte Farben angeht, da dies ja mein erster TFT ist aber das sieht auf jeden Fall nicht "gewollt" aus. Ich bin etwas erstaunt, dass bisher keiner diese Thematik angesprochen hat bzw. bei sich vorgefunden hatte. Auch in den halbwegs gelobten Werkseinstellungen trat das bereits von mir angesprochene auf.
    Im Detail: alle Farben erscheinen harmonisch aber das Rot sticht deutlich hervor; sei es das "O" vom Icon des Browsers Opera 10 oder in Filmen die angeleuchteten (im schummerigen Licht) Gesichter weißer Darsteller (man könnte denken, dass sie alle einen leichten Sonnenbrand hätten).
    Da man den Monitor, bei verwendeter DVI-Schnittstelle, nicht automatisch kalibrieren lassen kann, versuchte ich es mit den Kalibrierungseinstellungen von verschiedenen Seiten (u.a. auch aus dem Review von hier), wobei bei allen Einstellungen stets Rot den höchsten Wert hatte. Das Problem blieb auch noch, nachdem ich Rot etwas (zu viel würde sich wieder auf das gesamte Farbbild niederschlagen) reduzierte.
    Wie bereits erwähnt steuere ich das gute Stück über den DVI-Port mittels einer GeForce 7600GT an und befinde mich im Windows (XP) Universum. Im Grafikkartentreiber habe ich nichts an den Farbeinstellungen verändert, so dass man zumindest die Treiber als möglicher Fehlerquelle ausschließen kann.
    Hier meine Kalibrierungseinstellungen vom NEC:
    Farbprofil: STD-2
    Helligkeit: 17.6%
    Kontrast: 47%
    Farben (bei 6500k; RGB): 92.1, 94, 93.3
    Sättigung: -4.8
    Wenn ein Hardwarefehler ausgeschlossen werden kann, würde ich mich über Kalibrierungsoptionen freuen.
    Vielen Dank und Gruss
    David

  • Hallo.


    Es ist natürlich eine subjektive Einschätzung bezüglich des Rotstichs, trotzdem bin ich der Meinung, dass dies nicht im Rahmen des Gewollten liegt. Gestern fiel mir noch auf, dass ein sehr dunkles Blau kaum als solches zu identifizieren ist (es wirkt eher wie irgendetwas dunkles, aber nicht wie ein dunkles Blau) und Abstufungen in dunklen "Ecken" bei Filmen und Bildern scheinen zu verschwinden (ich hatte mal bei einem TN-Panel solch ein Phänomen beobachtet... das sowas auch bei hochwertigeren Panels auftritt erstaunt mich jedoch). Letzeres habe ich bisher noch nicht an einem CRT überprüft (es besteht durchaus die Möglichkeit, dass besagte Abstufungen von hause aus garnicht vorhanden sind).


    Fotos werde ich heute abend posten.


    Vielen Dank und Gruss


    David

  • ein Unterschied kommt schon dadurch zustande das CRT´s meist mit 9300K betrieben werden (zumindest war es bei mir und auch bei Bekannten und Freunden so). Seit der ich erst den EIZO EV2411WH-GY und jetzt den NEC Multisync 24WMGX3 habe nutze ich 6500K als Farbeinstellung. Das verwendete APVA Panel hat einen sehr guten Winkel in welchem sich das Bild kaum verändert. Besonders gut schneidet es ab wenn man von unten drauf schaut. Teste mal die Winkelabhängigkeit - ich glaube da schonmal was gelesen zu haben das da ein User ein fehlerhaftes Panel hatte welches durch den NEC Service flott ersetzt wurde. Dies war sicher ein Einzelfall welcher relativ kurz nach dem Verkaufsstart passierte. Wenn Du Muße hast dann forste mal die 43 Seiten (ich hab sie alle gelesen!) dieses Postes durch. Irgendwo stehts.


    Hier mal ein paar nützliche Links:



    Testbild wo Du die Winkelabhängigkeit und die Farben beurteilen kannst




    klassisches Testbild




    Test NEC 24WMGX3 tftcentral





    Monitor calibrieren tftcentral


    http://www.tftcentral.co.uk/articles/calibrating.htm




    Anleitung zum Monitorcalibrieren lagom




    Thread NEC 24WMGX3 bei overclockers


    [url]http://forum.overclockers.co.uk/showthread.php?t=17917890[/url]



    Programm zum Test für Bildpunkte und zur Wiederbelebung





    P.S.: wieso verschwinden hier einfach Textpassagen und Links nachdem ich auf absenden drücke?!?

  • Quote

    as mir jedoch nicht gefällt (und mich auch etwas beunruhigt) ist das übersättigte Rot


    Der NEC hat in diesem Bereich schon eine leichte Überabedeckung von sRGB:



    die zu diesem Phänomen in ungemanagten Anwendungen führen kann. Umgehen könntest du das mit einem korrekten (also selbst mit Meßsonde erstelltem) Monitorprofil in farbmanagementfähigen Anwendungen. Testweise kannst du mal das AdobeRGB Profil in Windows einbinden und dir mit Photoshop einen Rotton ansehen (sRGB als Quellprofil für das Bild hinterlegen). Das ist allerdings keine "echte" Lösung, schon weil der Farbraum des Bildschirms tatsächlich nicht AdobeRGB ähnlich ist - am ehesten eben noch im Rotbereich.


    Gruß


    Denis

  • Hallo,


    vielen Dank für die Antworten. Ich habe mir Vergleichsbilder zwischen sRGB und AdobeRGB angesehen; sah, bezugnehmend auf mein Anliegen (und auf einem anderen Monitor), vielversprechend aus. Heute abend werde ich in der Lage sein, das an dem besprochenen Bildschirm zu überprüfen. Andernfalls, was würde für dich die "richtige" Lösung bringen (bei einem Monitor in dieser Preisklasse erwarte ich schon eine angemessene Farbstabilität OHNE "Trick 17"; das mit dem "out-of-the-box" hatten wir ja schon)?


    Die Thematik Blickwinkel würde ich ausschließen, da in dieser Hinsicht alles recht vernünftig wirkt.


    Ich werde definitiv in den nächsten Tagen Cyberport kontaktieren und, wenn alle Sränge reißen, einen Austausch anstoßen.


    Danke und Gruss


    David

  • Das Tool hatte ich auch schon verwendet. Was mich etwas verwundert, dass in diesen Kalibrierungsprogrammen alles gut aussieht (abgesehen von dem "Vollbild-Rot", was SOFORT Kopfschmerzen macht). Vielleicht liegt es ja doch ein meiner Wahrnehmung. Als ich heute einen Film betrachtete, während ich vor dem Monitor saß, kam mir die Thematik Blickwinkel in den Sinn und ich erhob mich. Zu meiner Verwunderung sah von dort "oben" das Farbbild runder aus. Also könnte diese Theorie doch zutreffen und ich habe ein Gerät ohne Pixelfehler, jedoch mit einem leichten "Blickwinkel-Defekt" erworben.
    Bilder werde ich heute keine mehr machen aber morgen Abend nehme ich mir dafür Zeit, so dass ich meine Meinung auch von außerhalb bestätigt bekomme.


    Ich wünsche noch einen guten Abend.


    David

  • ich habe gerade mal den Film Hankok in HDTV Auflösung mit dem VLC Player zeitgleich auf dem CRT Samsung 1100p Plus und dem NEC angeschaut und verglichen. Die Unterschiede sind sichtbar aber minimal. Der CRT ist auf 9300k Werkseinstellung und der NEC auf STD-1 Profil eingetsellt. Einen Rotstich konnte ich nicht ausmachen. Unter welcher Konstellation, d. h. welche Software, was schaust Du Dir an usw. ist der Rotstich auffällig. Ich würde das dann mal bei mir hier nachstellen und schaun was raus kommt. Poste bitte mal Deine Einstellungen?


    EDIT: im STD-1 Profil sehen Gesichter im Film mit aktivierten MP-Modus dann auch recht rot aus. Dies liese sich sicher mit dem Wechsel auf das Film Profil korrigieren. Hab ich gestern nicht mehr getestet, war schon spät.

  • Guten Abend.


    Ich habe es nun endlich geschafft mal einen direkten Vergleich zwischen dem NEC und meinem alten Eizo FlexScan F77 zu machen. Und dieser direkte Vergleich hat mich zu der Erkenntnis gebracht, dass mich der NEC definitiv NICHT überzeugt. Ich werde trotzdem die Bilder reinstellen, damit ihr mir sagen könnt, ob solch ein Erscheinungsbild allgemein bei TFTs vorzufinden ist oder ob es an der Interpolation liegt. Z.B. bei einem beliebigen, komprimierten Film mit mittelprächtiger Qualität sehe ich auf dem CRT zwar die gröbere Körnung und das "unsaubere" Schwarz aber auf dem NEC sieht das ganze irgendwie träge aus. Ich meine damit nicht Schlieren (oder vielleicht doch?...), aber wirklich anders als "träge" könnte ich das jetzt auch nicht beschreiben. Vielleicht ist das halt einfach so bei der Umrechnung der Auflösung bei nicht-Full-HD-Filmen. Auch eine DVD hat nicht die Brillanz, die ich mir gewünscht und vorgestellt habe.


    Bei meinem Bildvergleich handelt es sich um die DVD "No Country for old Men", mit PowerDVD 6 abgespielt. Den TFT hatte ich zu diesem Zeitpunkt auf STD-2 und den CRT hatte ich kurz nach der Inbetriebnahme Auto-kalibriert:


    (siehe Anhang; zuerst der Eizo, dann der NEC)


    Ich werde auf jeden Fall das Gerät einschicken; meine Frage an dieser Stelle: soll ich einen weiteren NEC 24WMGX3 probieren oder die Sache mit den TFTs erstmal ruhen lassen und weiter mit der Angst leben, dass mir demnächst der knackende Eizo um die Ohren fliegt? Oder habt ihr noch einen TFT-Tipp, der sich im 24"-Bereich befindet und optimalerweise nicht mehr als der NEC kostet?


    Vielen Dank für eure Unterstützung.


    Gruss


    David

  • in den Profilen STD-2, Spiel-2 und Film zeigt mein NEC Banding. Ich finde den Modus STD-1, MP-Modus off, Through Modus off am geeignetesten. Teste mal damit. Power DVD 6 habe ich leider nicht und auch die DVD dieses Films steht mir nicht zur Verfügung. Wenns nichts bringt dann laß den NEC von Cyberport oder direkt vom Hersteller austauschen. Der NEC Service ist schnell.
    Welches Bild ist denn was. Li. der NEC und re. der EIZO CRT? Der EIZO knackt? Zuckt dann auch das Bild? Wenn ja schlägt er wahrscheinlich am Zeilentrafo über auf Masse über.

  • Hallo und guten Abend,


    nun hat es mich erwischt. Genau das gleiche Problem. Arrghhh. Der Monitor ist sonst allererste Sahne.
    Ich habe noch nichts vergleichbares gesehen. Ja, dann muss ich ihn wohl zurückgehen lassen. Oder ist es eine falsche Konfiguration?
    Nun bin ich etwas unmutig, weil ich befürchte, dass der Nächste eine andere Macke hat. Wie gesagt sonst keinerlei Mängel.
    Ab wann zählt dann eigentlich das Umtauschrecht? Sollte doch erst ab der Fehlerbehbunhg gelten?



    Grüsse