Posts by Stefan H.

    Moin!


    ich hab hier seit Dez. einen LG 43UD79-B stehen.

    Installiert, eingestellt und nichts mehrs verändert.

    Neuste Firmware, angeschlossen über DP, System ist Win7 Ulti mit passiver MSI 1030 DDR5


    Vor ein paar Monaten hatte ich plötzlich kein Ton mehr.

    Aber nur bei einem speziellen YT-Vid.

    System sound usw. funktinieren noch.


    Nach etwas suchen war der Grund gefunden:

    Das Vid hatte nur Audio auf dem linken Kanal.

    Wie lange der Fehler schon da war, keine Ahnung ...


    Ich verbrachte dann über Wochen mit Test bei verschiedenen Einstellungen am Moni, Einstellungen in Windows, Treiberneuinstallationen und div SW-Versionen, anderen Kabeln, div. Grafikarten und sogar div. Laptops.

    Der Ton stellte sich mal nach wenigen Sekunden oder erst nach 15 Minuten rumprobieren ein.

    Wenn der Ton da war, wurde nichts mehr angefaßt oder verändert.


    Der Ton auf dem linken Kanal ist aber immer wieder verschwunden.

    Nicht sofort sondern erst nach längeren Zeiträumen, was die Sache so schwierig machte.

    Irgendwann merkte ich dann, dass ich nichts an Kabel, Software etc. verändern muß.

    Stelle ich die Lautstärke am Moni von 10 auf 20 bzw. 30 oder/und spiele kurz etwas lautes ab, ist der linke Lautsprecher auf einmal wieder da.


    Anschließen kann ich den Pegel wieder zurückstellen und auch ganz leise Sounds über Stunden ohne Probleme abspielen.



    Hat jemand auch solche Probleme oder Feststellungen?

    100% Hardwarefehler im Moni oder doch noch irgendwo ein Bug in Software etc?


    Wer schnell mal testen will, kann sich hier versuchen:


    Und fragt nicht wieviele hunderte Aufrufe dieses Vid schon von mir hat. ;-)


    Gruß

    Moin!


    Kein Poweruser aber über lange Zeit immer mal da.


    Eben klicke ich auf ein einen Googlelink und ich lande hier.

    Die im Link versprochene Information wird mir ohne Umkonfiguration des PCs verweigert. (Versandhändler müssen seit Jahren überall in direkter Nähe beim Produkt dazu schreiben, dass da noch Versand dazu kommt ...)


    Ich klicke hier in Forum den Link dieses Beitrages im 1280x1280px großen Fenster.

    Oben las ich was von Optimierungen vor ca. 14 Tagen....


    Diese Seite sehe ich mit ca. 80% WERBUNG!

    Ca. 10% des Inhaltes war der Beitrag von kernash, die anderen ca. 10% war die Box "letzte Beiträge".


    Die Werbung plinkt, nervt und involviert Geschäftszweige die ich in unserere Gesellschaft strickt ablehne.

    (Wie war das noch mal mit dem Urteil vom Landgericht aus 1998: Inhalte nicht zu eigen machen mit dem Hinweis ... ?)


    Früher(tm) war Werbung irgendwo ein 400x40px statischer Balken.

    Da aber irgendwann wurden Leute geldgeil (Nein Andi, nicht angebsprochen!) und da es ja so viel Fläche gibt (bis zu 100%) für quasi nichts, wird es überall immer mehr und schlimmer.


    Genau DANN greift man zum Selbstschutz, um noch informationen nutzen zu können.


    Wenn ich dann noch an die betrügerischen Ad-Anworten in vielen Foren denke "Hallo Nutzer XY, hier habe ich was zu Deinem Thema gefunden, schau mal hier *LINK*", dann will ich den Leuten noch noch in die Server brechen ... ;-(


    Und wieso schreibe ich hier was?

    Weil ich hier keinen dezenzte Werbung irgendwo "in der Ecke" sehe, sondern auch hier die Totale Reizüberflutung erhalte. ;-(

    2 Cents


    PS: Muß man bei diesem Geschäftsmodell nicht auch Kunden zuvor waren die zu Anfällen dabei neigen? ;-)

    Moin!


    Ich hab hier jahrelang mehrere DELL 3008 WFP in Betrieb gehabt.

    Alle schön mit dem eye-one diplay 2 kalibriert und sogar dies artig in regelmäßigen Abständen wiederholt.

    Da sich aber wenig änderte, und höchstens die CFL etwas dunkler wurde, ist dies aber auch irgendwann eingeschlafen.


    Jetzt habe ich hier neues System, GraKa und Monitore und da wollte ich wieder mal ran.



    Problem:

    Ich bekomme völlig falsche Werte.

    Monitor hat gefühlte >100cd, das eye-one diplay 2 meint aber was im Bereich 40.

    Bei der Farbe ebenso, ich liege da sicherlich im kalten aber doch nicht wie gemessen bei 12-18k. ;-(


    Die Maus lag wohlbehütet im Schrank, inkl. Tageslichtadapter und Verpackung.

    Natürlich hab ich neue Monis, Graka und System (inkl. anderer Treiber und Software).

    Kann das wirklich so daneben liegen?


    Oder sind die Geräte für plötzliches Versagen oder sehr starkes wegdriften bekannt?

    Ich habe den Eindruck der rot-Anteil fehlt (komplett).


    Mit der Software kann ich aber nicht richtig eine Gegenprobe durchführen, da diese sehr träge ist und einem auch nur sehr Monitortypisch und in bestimmter Reihenfolge Werte auswirft.


    Jemand mal Glübobstmessungen zum Vergleichen o.ä. zur Hand?


    Old school Frage:

    Jemand der für die Teile Wartung, Reperatur und Service anbietet?


    CU

    Moin!


    Ich glaube das das Forum hat noch die Einstellung vom 1. April.

    Mein Passwort funktionierte nicht mehr und dem Erstellen eines Neuen hatte ich dann dieses hier:

    Das Kennwort muss aus Sicherheitsgründen mindestens 20 Zeichen lang sein und kleine Buchstaben, große Buchstaben und Zahlen enthalten.

    Hat dann somit quasi doppelte Sicherheit wie gleich mehrerer meiner Banken.

    Auch die vergebenen Zugangsdaten zu Cloud-Diensten mit mehreren TB stinken dagegen ab.


    Zugang über digitale Signatur oder mit Kartenleser wird hier nocht nicht angeboten? 8o


    Moin!


    Als damals 18er TFT noch schweineteuer waren hatte ich recht schnell 2 Stück
    nebeneinander stehen. - Es geht eben nichts über Platz. Irgendwann dann mal
    gegen 2x 20 getauscht. Ist zwar schön viel Platz aber bei Anwendungen über 2
    Monis hat man immer ein "Brett" vorm Kopf.


    Wie dann die Planungen Richtung 30 Zoll gingen, überlegte ich erst noch wie
    man den Moni hinstellt (bzw. hängt) um später noch einen 2. irgendwo
    hinzustellen. - Irgendwann der Ruf aus Hirnregion "Vernunft+Realität":
    "Du spinnst! 1x 30 Zoll ist mehr als genug."


    Naja ... was soll ich sagen, an 30 Zoll gewöhnt man sich SEHR schnell und es
    kommt der Wunsch nach etwas mehr auf. Aber 2x 30 nebeneinander oder
    übereinander ist beides nicht optimal. Nebeneinander braucht man schon einen
    gut geölten Stuhl und macht pro Jahr doch ein paar Kilometer. Übereinander
    mit unterer Moni schon auf Tischkante würde aber dazu führen, dass man nach
    oben doch irgendwie nach dem "Herrn über einem" schaut.


    Optimal wäre irgendwas im Bereich von 3000-4000 x 2000 Px mit einem
    Pixelabstand von 0.250 mm


    Ich kenne aber nur noch uralte Monis mit 3840 x 2400 oder 2560 x 2048 Px.
    Alle aber mit halbiertem Pixelabstand


    Auch DVI-DL, HDMI1.3 und Displayport sind alle mit 2560x1600 am Ende.


    Bin ich wirklich so eine Randgruppe und ohne Zukunft?


    CU Stefan

    Sodala ... hab jetzt mal auf Nativ kalibriert.
    Sind 6200K mit angeheiztem Sensor. Leider bin ich auch jetzt wieder bei knapp 140cd was brennende Augen verspricht. ;-(


    Bild wirkt natürlich etwas gelber. Korrekturkurve ist etwas stärker ausgeprägt.


    Anhaltswerte für Leute die es interessiert die Farbprofile des Dell 3008WFP:
    Desktop: 5700K / 115cd
    Multimedia: 6100K / 140cd
    Spiel: 6100K / 1400cd
    Adobe: 6100K / 133cd
    sRGB: 6200K / 135cd
    Warm: 5100K / 105cd
    Kühl: 7300K / 100cd
    Benutzer 100/100/100: 6200K / 137cd
    Benutzer 96/86/100: 6500K / 115cd
    (alle Werte bei 50% Kontrast, 0% Helligkeit)

    PS: ok, die Maus hängt nun ne knappe Stunde an der Mattscheibe und ich komme langsam wieder gegen 6500k ...


    So sehr traue ich dem Teil aber nicht mehr.
    Es wird ja nicht empfindlicher ... sondern hat eine deutliche Temperaturabweichung. ;-(


    CU Stefan

    Quote

    Nein, nicht doppelt.
    Hmh... also die Kalibration selbst sorgt nicht dafür, dass der Monitor Farben "richtig" anzeigt. Die sorgt dafür, dass die Farben mit Bezug zum bestellten Weißpunkt und Gamma zueinander richtig dargestellt werden. Gleiche RGB-Werte ergeben dann über die gesamte Grauachse immer neutrales Grau (im Idealfall).
    Durch diese Korrekturen ist aber das Gerät, also der Monitor, noch nicht beschrieben. Das passiert bei der Profilierung: der Monitor sagt dem Messgerät und der Software: wenn ich rot, bin ich so, wenn ich grün bin, bin ich so. usw. Die Farbcharakteristik des Monitors wird dann im ICC-Profil festgehalten.


    Und könnte man diese Korrekturen nicht auch mir in das Hardwareprofil bringen, dass dies Systemweit greift?
    Wie oder wo kann man die Abweichungen seines Monis von Rot zu Augengrebs rot anzeigen lassen?


    Ich möchte nähmlich auch im Explorer, in PDFs auch in Mailanhängen imöglichst neutrale Farben haben ...
    Ich dachte mir diesem Profil in Win bekomme ich dies.
    Für nur weniger spezielle Progs wäre es eher neh fehlanschaffung gewesen. ;-(


    Grau ändert sich aber deutlich wenn ich in Match3 hin und her schalte .. das geht von einem blau-grau in ein gelb-grau. Welches blau nun auch immer echt ist. ;-)

    Hallo!


    Quote

    Um auszuschließen, dass Du nicht mit nativem Gamma verwechselst, stell manuell auf 6100K.


    Ich denke nicht, da steht nativer Weißpunkt.



    Quote

    Lass das Messgerät vor Kalibration 15Min auf dem Schirm aufwärmen.


    Ich dachte dies wäre die Lösung ... aber auch wenn die ich länger davor hängen lasse, komme ich nur auf 6300K ... finde ich doch sehr komsich. ;-(



    Quote

    Nein, leider nicht. Mit so einem Monitor bist Du auf farbmanagementfähige Programme festgelegt.


    Sorry, ich verstehe noch immer nicht was genau was macht.
    Ich dachte wenn ein Prog nun "rot" aus der Dateil ließt und an den Moni schickt, wird eben nun die passende Korrektur vorgenommen.


    Wenn ich auch in Programmen ohne Profilfähigkeit ein möglichst genaues Bild haben möchte, was ist zu tun?
    Bzw. wenn ich nur die Hardware funktionen der Graka nutze kann dies z.B. im Explorer sogar kontroproduktiv sein und mehr verfälschen oder entgehen mir durch das gehlende Profil nur die letzten 10% Genauigkeit?


    Sorry, aber ich blick es nicht genau ...




    Quote

    Ja, das betrift genau die oben angesprochene Problematik. 8bit-Displays sollte man immer besser auf den sog. "nativen Weißpunkt" kalibrieren - also RGB auf je 100 lassen.
    Dann aber eben auch der Kalibrationssoftware diesen Wert als Zielvorgabe übermitteln!!


    Das man daruch weniger Abstufungen hat ist mir klar.
    Aber erreicht man so nicht Farben die weniger Augenkrebs verusachen?



    Quote

    Lässt man hingegen einfach RGB im Display auf 100, hat einen nativen Weißpunkt von z.B. 7200K und prügelt den dann über die GraKa nach 5500K... dann sieht das ziemlich sicher ziemlich bitter aus.


    Was genau meinst Du mit bitter?


    CU Stefan

    Moin!


    Quote

    nein, nein! Du sollst den Weißpunkt dann schon auch als Vorgabe einstellen. Angenommen, Du misst bei RGB je auf 100 einen Weißpunkt von 6012K, dann stelle eben 6012K als Vorgabe ein (oder 6000k). Oder hat Match den Eintrag "nativer Weißpunkt"?


    Gehe ich überall auf 100% komme ich auf 6100K.
    Voreingestellter Mode Desk kommt auf 5500K.


    Was ich aber nicht verstehe ist, dass mit den gestern mehrfach auf 6500K eingestellen Werte nun als 6200-6300K angezeigt werden.
    Moni war vor alles Messungen LANGE an und sonst nichts verstellt.


    Match 3 hat auch den nativen Weißpunkt Du meinst also darauf bzw. 6100K einstellen?



    Quote

    hat der Dell einen sog. "erweiterten" Farbraum? Dann nimm Firefox 3 (Beta) als Browser und aktiviere dort Farbmanagement...


    Verstehe ich nicht ganz. Diese Farbprofil wird doch jetzt Systemweit eingesetzt. Jedenfalls wird die vorher/nachher-Umschaltung auch auf Taskleiste und Hintergrundbild angewenden.
    Dann solten doch auch alle Browser und Bild-Progs davon betroffen sein?


    CU Stefan

    Hallo!


    Quote

    Jein. Die Korrekturkurven sind im ICC-Profil hinterlegt - von daher ginge das. Es muss aber auch ein Hilfsprogramm installiert sein. Bei Match heißt das "Logo-Calibration-Loader"... oder so ähnlich. Das wird bei Programminstallation in den Autostartordner verknüpft und sollte durch keine Schutzprogramme auf dem Computer am Start gehindert werden.
    Die andere Frage ist, ob es so sinnvoll ist bei Softwarekalibration das ganze auf einen anderen Rechner bzw. eine andere GraKa zu übertragen.


    Ja, dieses Prog hat sich auch im Autostart verewigt.
    Bzgl. anderer Rechner war nur ein Beispiel fürs Verständnis. Wobei doch eine Digitale Graka gleiche Ergebnisse liefern sollte?


    Ich verstehe aber bzgl. dieses ICC-Profil noch nicht die Unterschiede bzw. was genau passiert. Muß man denn in Win überhaupt noch ein Profil hinterlegen, wenn man so ein Loader hat? Bzw. was macht jetzt genau dieses Profil in den Win-Anzeigeneinstellungen?


    Sind für mich 2 Baustellen die ich nicht genau verstehe ...


    Quote

    Aber die Werte sagen auch, dass der native Weißpunkt des Monitors wärmer ist. Ich würde mal messen, was er liefert, wenn Du RGB auf 100 lässt. Liegt das irgendwo zwischen 5500K und 6500K, dann würde ich auf den nativen Weißpunkt kalibrieren. Ggf. Grün ein wenig reduzieren. Führt zu einer besseren Darstellung.


    Also ich soll kaum bis gar nichts über den Monitor korrigieren lassen und lieber alles über über das Profil? Ich meine schon mal gegenteiliges gelesen zu haben. Wieso genau soll das besser sein bzw. wo kann ich die Unterschiede sehen?


    Quote

    Digital verkabelt? Dann ist es egal. Kontrast auf Werksvoreinstellung lassen.


    Ja, wie gesagt ein Dell3008 - also 2560x1600Px. ;-)




    Quote

    langwierige Debatte... Du benutzt den Monitor sicher auch tagsüber, oder? Also würde ich auf irgendwas zwischen 5500K und 6500K kalibrieren (5800K wäre ideal für "Bildbearbeitung"). Und dann kommt es darauf an, was Du an dem Monitor machst und wie genau das sein soll.
    Wenn Du "farbkritisch" arbeiten willst, dann solltest Du aber nicht auf 2500K oder so kalibrieren, sondern für ein paar Euro Tageslichtlampen kaufen. Stinknormale Energiesparlampen ("cold white") sind schon mal besser als nichts. Professionell wäre dann Just Normlicht. Was auch geht: bei wichtigen Sachen nach abends erfolgter Bearbeitung einfach am nächsten Tag bei diffusen Tageslicht nochmal kontrollieren. Und ggf. korrigieren.
    Ich habe zwar Normlicht. Aber ich sitze abends auch oft einfach so am Schirm und Schreibti********n sind an. Ich nehme das Licht eher gelblich wahr, als dass ich den Schirm bläulich wahrnehmen würde. Kommt eben darauf an, worauf man sich adaptiert. Daher ist das alles zwar nicht unwichtig, aber so wichtig nun auch nicht. Außer eben, es geht wirklich farbkritisch zur Sache.


    Ich sitze meist bei Licht. Ich muß auch wenig mit Vorlagen vergleichen. Gedruckt wird wenig von dem Zeug was ich fabriziere. Das meiste ist fürs Web. Grund für den Kauf war, dass ich mir dem Dell bei der Sparkassenseite (weiße Schrift auf rot) Augenkrebs bekommen hab und bei dem Moni kann man sich ja noch mal ein Colorimeter beilegen.


    Auch kalibriert sieht das rot noch sehr beißend aus ... Bin wohl fehlgeprägt durch meine alten Nec Monis :-) + ;-(


    Ums kurz zu machen ich brauche das was die meisten User sehen. Also nicht 5000K, sondern die 6500K sollten besser sein. (?)


    Ich würde noch mal ein paar Cold-white Lampen kaufen, müssen aber E27 sein. Komisch finde ich, dass es vor Jahren kaum "warmes Zeug" gab und viele habe sich über dieses kühle Licht beschwert. Jetzt bei meiner Suche findet man keine Angabe oder nur welche im Bereich 2500-3000K.


    Der Moni steht direkt vor einer weißen Wand. Man sieht zwar nicht mehr viel von der Wand ;-) aber es ist eben rund um den Moni doch gelblich.


    Sollte das Raumlicht eigentlich gleich hell wie der Moni sein?


    CU Stefan


    PS: Schreib doch "Schreibtischnutte", dass wird wohl nicht gefiltert. (Admin spielt wohl gerne ... ;-( )

    Hi!


    Ich nutze GretagMacbeth Match3 und das EyeOne Display 2.


    Ich verstehe nicht ganz was Du mit Lookup meinst ...
    Den Moni kalibriere sich doch auf Softwarebasis.


    Angenommen ich hätte ein Monitorprofil erstellt.
    Würde es dann nicht reichen auf einem anderen frisch installieren WinXP-System dieses Profil einfach (unter Anzeige, Erweitert, Moni-Farbverwaltung) zu laden und als Standard zu definieren?



    Ich hab versucht auf 115cd und 6500K zu kalibrieren.
    Die 115 ist die kleinstmögliche Helligkeit (augenbrennen).
    Auffällig finde ich, dass ich für 6500k wie folgt einstellen mußte: R96 G86 B100 - Normal?


    Mit der Kontrasteinstellung komme ich nicht zurecht.
    Man soll sie auf 100% stellen, dann die Messung starten und den Kontrast wieder auf den im Programm markierten grünen Bereich zurückdrehen.
    Macht man dies und startet die Messung mit 100% erreicht man auch nur mit 100% wieder "den grünen Berech". Bei Start mit 50% ist man damit voll im Grünen.



    Anhang mal ein Screenshot. Profil sollte doch recht gut (linear) sein?


    Nachdenklich macht mich aber die Beleuchtung (Energiesparlampen Megaman).
    2500K und 80-90 Lux. - Besteht da Handlungsbedarf?


    CU Stefan

    Moin!



    Zum Kalibrierung, diese sollte ja erst mal über den Monitor bzgl. Helligkeit und Farbeinstellung groß vorgenommen werden. - Gell?


    Danach Profil erstellen lassen. Jetzt wäre aber die Fragen:


    Muß man zuvor das alte Profil entfernen oder ist die Kalibriersoftware schlau genug um daran "vorbei" zu gehen bzw. zu berücksichtigen?


    Und wenn ich das erzeugte Profil zentral in WinXP lade, habe ich doch mene Pflicht getan? Das Profil gilt über alles und überall in Win? Ich frage da div. Cad- und Bild-Programme ebenfalls ein Monitor-Profil laden können.
    Wenn ich dort ein weitere Profil laden würde, wird dann das XP eigene ersetzt oder werden beide als eine Art "Mischung" benutzt?


    CU Stefan

    Wie im Testbericht beschrieben sollte man besondere Vorsicht auf die Schrauben vom Monitor anwenden.


    Diese "Alu-Schrauben" sind nähmlich magnetisch.
    Sehr selten! - Also aufheben. ;-)

    Moin!


    Ein kleiner Mini-Testbericht zum "Stromverbrauch" des neuen Dell Monitors.


    Gemessen wurde mit einem hochwerten Messgerät mit Speicher- und Auslesefunktion was eine Grafische Auswertung und Anzeige ermöglicht.


    Es wurden die Zustände Betrieb mit 100% Helligkeit, Betrieb mit 0% Helligkeit, Standby und Off über Softtaste mit Wirk- und Scheinleistungen gemessen.


    Alle Messungen bei Anschluß über DVI, mit Soundbar, ohne USB, Kartenleser usw.
    Die Soundbar schlägt nur im Betriebmodus mit ca. 1W zu Buche. Im Standbymodus und bei Off wird sie automatisch abgeschaltet und geht nicht in die Messungen ein.


    Für alle folgenden Messungen gilt:
    Roter Graph: Wirkleistung in W (P) (=aufgenommene Leistung -> Stromrechnung)
    Grüner Graph: Scheinleistung in VA (S) (= Netzbelastung -> wichtig für USV)
    Achsen: links Wirkleistung, unten Zeit, rechts Scheinleistung



    Bild 1:
    Zeigt wie der Monitor nach längerem Betrieb bei 0% Helligkeit auf 100% hoch geregelt wird.
    Maximal sind 173W bzw. 184VA zumessen. Wohl durch Erwärmung des Backlight gehen die Werte schnell zurück und pendeln sich auf 156W / 172VA ein.


    Bild 2:
    Hier das gleiche in umgekehrter Reihenfolge -> 100% auf 0% Helligkeit.
    Die Werte fallen schnell auf 81W und 116VA um langsam wieder auf 84W / 117VA zu steigen.


    Bild 3:
    Eine Typische Situation - Betrieb .> Wegfall des Signals - > Standby -> Off -> Einschaltvorgang -> Betrieb.
    Muß eigentlich nicht näher erklärt werden.
    Auffällig ist, dass sofort nach dem Signalwegfall sich Wirkleistung um 10W und Scheinleistung um 10VA für 5 Sekunden reduzieren und danach direkt Werte für den Standbybetrieb annehmen.
    Beim Einschalten werden ebenfalls für 5 Sekunden erst Werte von 21W und 46VA erreicht um in einem Peak auf ca. 100W und 130VA zu steigen. Danach stellt sich wieder normaler Betrieb ein.


    Bild 4:
    Hier wurden Standbyleistung und Off-Zustand genauer unter die Lupe genommen. Im Ausgeschalteten Zustand sich es nur rel. geringe 0,6W. Einzig eine USV mußte etwas über 15VA ständig bereitstellen.
    Der Standybyzustand ist Energiepolitisch nicht ganz toll. Hier sind periodische 4 Sekunden mit 4,6W/18,6VA sowie für 3 Sekunden 2W/16VA zu messen. Durchschnittlich macht dies leider 3,5W Standbyleistung


    CU Stefan

    Moin!


    Ich hab die Monitore jetzt >4 Jahre so betrieben ... leben immer noch.


    Grund für dieses Posting ist aber ein andere.
    Ich hatte mal Leistungswerte gemessen, auf einem Zettel nortiert.
    Z.z. raum ich auf und der Zettel soll weg, also mal hier rein:



    Ausgeschaltet über Softtaste: 0-1W
    Standby über VGA=off: 2-3W (Tendenz 2W)


    Betrieb bei Helligkeit
    0% -> 18-19W
    40% -> 27W
    100% -> 45-46W