BenQ 231W und 1920x1200 Problem

  • Hi Leute...


    habe gestern meinen neuen Benq 231W bekommen *freu* ( testbericht kommt noch ;) )


    Nun zum Problem:


    Habe den TFT an eine Gainward 6800U hängen... ( DVI )


    Nun bekomme ich leider max. nur 1600x1200 eingestellt...
    Treiber vom Monitor sind druff....
    Unter Monitor steht ( Detonator Treiber ) , das die max Auflösung 1208x1024 sei ?? komisch odda...
    Kann es sein, das mein alter 19ér noch ingerndwo schlummert ??


    Habe auch schon versucht mit rivatuner etwas zu machen... nix :(


    Meine GrafKarte kann max. 2048x1536 ... also daran kann es normal net liegen...


    einer nen Tip für mich ???!!!
    Habe keine lust, Win neu zu machen und zu testen ob es daran lag...



    harry97



    PS:


    Hier mal ein Bild...


  • Was ist denn unter "Monitor" angegeben?


    Ich habe ein ATI-Karte, kann Dir bei den Treibereinstellungen leider nicht helfen : /. Ich habe mal einen Screen angehängt, wie das bei mir angezeigt wird. Vielleicht gibt es ja im Detonator-Treiber eine ähnliche Option.



    Gruß Rinaldo

  • Ich glaube, da gab es schonmal so ein Problem, benutz mal die Suchfunktion. Ich such auch nochmal.


    Bei mir habe ich gar keine Treiber installiert, er hat den TFT als X73 mit 1280 x 1024 erkannt, also perfektes Plug & Play.


    Unter "Monitor" steht halt auch Plug'n'Play Monitor.



    Gruß Rinaldo

    _.+*" Mind Expanding Species "*+._.+*" Estar De Viaje "*+._


    "Begegnungen, die die Seele berühren, hinterlassen Spuren, die nie ganz verwehen."

  • Quote

    Original von harry97


    Meine GrafKarte kann max. 2048x1536 ... also daran kann es normal net liegen...


    Doch daran kann es liegen...


    Die maximale Auflösung wird imemr nur für analog angegeben, bei DVI ist nach den offiziellen Spezifikationen bei 1600 x 1200 (Single Link) Schluß. Ob Du mehr schaffst ist Glückssache und hängt von der Karte ab...


    Hat Deine Karte 2 DVI-Ports? Wenn ja, einfach mal den anderen probieren...



  • yo... hat 2 DVI....


    habe mal den Analogadapter druff gemacht.... und die 1920*1200 gehen... :)
    teste gleich mal den 2. DVI ob das geht....

  • Habe einen hübschen Dell XPS und einen BenQ FP231W. Nette kombo, nette Benchmarks.


    Doch oh schreck, neue Treiber SELBST die von Dell schrotten alles. Nur noch 1600x1200 mit neuen Treibern. Mit dem alten Dell Treiber läuft alles (1920x1200).


    HILFE HILFE!!!


    Irgendjemand im Forum fand eine Lösung wie man per Hand eine Monitorauflösung hinzufügen kann. Bitte erklären, Link geht nicht mehr.


    Help, I need somebodies help (Beetles)

  • Hallo,


    ohne mir einzubilden, dass ich gemeint sein könnte:


    also bei meiner nvidia ASUS V9950 habe ich 1920x1200 mit 59Hz hinbekommen. Aber auch nur mit den 56.77 nvidia treibern oder den ASUS v62.11. Die neuen 65er funktionieren wieder nicht bei mir.


    Einstellung über erweiterte Eigenschaften in den nvidia Einstellungen:
    Menüpunkt "Auflösungen ändern" - Benutzerdefinierte Aufl. und Wiederholfrequenz anlegen mit 1920x1200 32bit 59Hz und mit Übernehmen bestätigen.


    Wie gesagt, bei einigen Triberversionen kamn dann "No Signal". Zeitweise hatte ich nur Glück mit 54Hz! Keine Ahnung, warum da die Treiberdateien so unterschiedlich zu sein scheinen, was die Bildschirmsteuerung angeht.


    Das ganze natürlich mit DVI. Leider zeigt die ASUS bis zum Windows-Desktop kein Bild.


    Gruß
    Timo

  • Hi Leute....



    also hatte bis eben den Benq am Analog angeschlossen...
    mit 1920x1200 keine Probleme... Bild war auch OK....


    Habe eben mal den neuesten NV Treiber druff gemacht ( 70.90 ) und siehe da....
    1920 geht nun auch mit DVI MEGAFREU :D
    Bild iss jetzt noch nen tacken besser..... analog war abba auch net wirklich schlecht...


    Bild iss beim booten auch da....
    also wenn alles so bleibt bin ich echt happy....



    harry97

  • Den muss ich heute abend auch mal ausprobieren. Vielleicht kriege ich meine 6800LE damit auch ans fliegen. Ich habe hier alternativ auch noch einen 71er Treiber.


    Gruß,
    Vyper

  • ich denke schon das die karte die auflösung schafft.
    tip: neueste treiber installieren und erweiterte timings einstellen. such einmal mal den letzten thread und posts von mir, da bekommst du die benötigten timings.


    sry für die späte antwort.

  • Quote

    Original von sunschnecke
    löööööööööööööööööl........ die Antwort kam wirklich sehr spät :D


    Wieso?


    14:02 Uhr ist doch nicht spät....



    ;)


    MfG


    BigBen