Ab wann liefert Euer TFT ein Bild beim booten?

  • Servus,


    ist es denn normal, dass der TFT erst nach dem Erkennen des Bios/Ram/Laufwerke usw. ein Bild liefert. Also das erste was ich dann sehe ist der Schriftzug oben links: " Windows wird gestartet ". Beim einem Neustart wird es dann besser, da kann ich Ihn mit der Pausetaste zum Halten beim ersten Signal ( wo die Biosversion gezeigt wird ) bewegen.


    Angeschlossen über DVI, der Rest steht in der Sig.


    MfG
    bommel66

  • Wenn ich ihn vorher einschalte, dann sehe ich auch alle POST-Meldungen. Mache ich das gleichzeitig mit dem Rechner, dann braucht der Monitor so 2-3 Sekunden, bis ein Bild kommt, und da ist der Rechner gerade beim Raid initialisieren
    checker

    - Handle stets so, dass die Anzahl der Wahlmöglichkeiten steigt. (Heinz von Foerster, 1911-2002) -

  • Quote

    Original von Prad
    Nein mein 191T liefert von Anfang an ein Bild.


    Schaltest Du den mit dem Rechner zur gleichen Zeit ein, oder den TFT auch schon ewas vorher wie " Checker "?
    Und hast Du Deinen nur am DVI Kabel angeschlossen oder vll. das Analoge auch mit dabei....ich meine, könnte es sein, dass er über den analogen Ausgang der Graka eher angesprochen wird als über DVI ?


    Das ist zwar kein schwerwiegendes Problem, es würde mich aber trotzdem interessieren ob man da Abhilfe schaffen kann :rolleyes:


    MfG
    bommel66

  • Also ich gebe zu, mein Monitor ist meist an. Die grüne Lampe blinkt grün. Das Gerät ist nur über DVI angeschlossen.


    Ich werde mal darauf achten, ob der Bootvorgang erst später angezeigt wird, wenn der Monitor vorher ausgeschaltet war.

  • mein lcd läuft auf stand by, da er über keinen wirklichen ausschalter verfügt (einziges manko an dem lcd) und ist per dvi angeschlossen. bootet der pc, schltet sich als lcd an und das erste das ich seh ist das bios der grafikkarte .... boot ..... windows


    greets,
    jan

  • Ich habe es mal probiert, wenn der Monitor erst aus ist. Einen kleinen Moment dauert es zwar bis das Bild sichtbar ist, aber es ist prinzipiell trotzdem von Anfang an zu sehen.

  • mmmh?( Eigenartig...


    bei mir tritt auch keine Verbesserung ein, selbst wenn ich auch zum DVI noch das analoge Kabel mit anschliesse, in der Hoffnung dass er im Bios zuerst analog angesteuert wird. ( im Gegenteil, da hab ich erst mit dem erscheinen meines Desktop ein Bild ! )
    Wird wohl auch abhängig von der Graka sein...irgendwie.



    MfG
    bommel66

  • Es kann ja sein, dass Bommels Hintergrundbeleuchtung einfach einen Moment länger braucht, bis sie abgesprungen ist.
    Aber eigentlich doch nicht schlimm, oder?

  • Die Grafikkarte muß wissen oder genannt bekommen haben, daß DVI der primäre Ausgang ist.


    Nur dann wird die Karte vom Bootvorgang an die Videodaten über den DVI-Port schicken. Wenn das nicht, der Fall ist, kann es zu den beschriebenen Verhalten kommen.


    Das Problem könnte prinzipiell auch auf der Monitorseite sein, wenn der Monitor erst den Analogeingang nach einem Signal abtastet und erst bei negativem Ergebnis den DVI-Port scannt.


    Über die jeweiligen Treiber müssen beide Partein auf DVI "eingeschworen werden".

  • sicher? So ein Überprüfen, ob ein Gerät an einem Anschluss hängt, oder am anderen dauert doch nur einen Bruchteil einer Sekunde, oder?
    Ich würde mal behaupten, dass man das gar nciht wahrnehmen kann.

  • Quote

    Original von bart
    sicher? So ein Überprüfen, ob ein Gerät an einem Anschluss hängt, oder am anderen dauert doch nur einen Bruchteil einer Sekunde, oder?
    Ich würde mal behaupten, dass man das gar nciht wahrnehmen kann.


    Das ist sehr gut möglich.
    Beim digitalen Signal geht das sehr schnell, beim anbalogen ist das aber aufwendiger.
    Außerdem muß der Monitor in der Lage sein, immr wieder zwischen beiden hin- und herzuschalten, wenn keinsignal anliegt. Es kann ja gut sein, daß wei oben schon gemacht der Monitor zuerst und erst eine Zeit x später der Computer eingeschaltet wird.


    Ein Einmgang wird abgescannt und wiederholt, bis nach einer Zeit x dieser Vorgang durch einen Timeout oder durch eine feste Anzahl an Versuchen abgebochen wird. Und hier backt jeder Herseller sein eigenen Brötchen. Ein solcher Timoeut kann sehr gut im Sekundenbereich liegen.


    Ek kann den Analogport oder den Digitalport priorisieren, oder beiden zunächst gleichberechtigt behandeln. Viele Monitor haben auch mehr als 2 eingänge, das wird die Sache noch etwas komplexer.
    Auf Seite der Grafikkarte haben wir mit Sicherheit auch ein vergleichbares Spielchen.


    Daher kann es bei verschiedenen Parrungen Grafikkarte & Monitor zu Problemen kommen.

  • Servus,


    Quote

    Original von Weideblitz
    Die Grafikkarte muß wissen oder genannt bekommen haben, daß DVI der primäre Ausgang ist.
    Nur dann wird die Karte vom Bootvorgang an die Videodaten über den DVI-Port schicken. Wenn das nicht, der Fall ist, kann es zu den beschriebenen Verhalten kommen.
    Das Problem könnte prinzipiell auch auf der Monitorseite sein, wenn der Monitor erst den Analogeingang nach einem Signal abtastet und erst bei negativem Ergebnis den DVI-Port scannt.
    Über die jeweiligen Treiber müssen beide Partein auf DVI "eingeschworen werden".


    ich habe mich Aufgrund dieser Aussagen noch mal auf die Suche gemacht und siehe da, da hat sich doch noch ne Inf.Datei von meinem alten CRT versteckt ;) . Da stand also noch unter Anzeige/Bildschirm mein CRT drinnen.
    Also raus damit und Neustart. Siehe da, bei dem Neustart des Systems bleibt die B-Diode an ( Digital ) und ich bekomme nun sofort ein Bild, auch ohne Pausetaste :)) . Habe dann nochmal alle Einstellungen kontrolliert, passt.


    ABER: Bei nem Kaltstart ( sprich ausschalten und neu booten ) ist das gleiche Spiel wie vorher. Die Dioden A & B bleiben aus ( diese hatten vorher noch abwechselnd geblinkt! ). B Diode geht an und ich bekomme gerade noch den Rest der Post-Codes gefolgt von " Windows wird gestartet " mit X(.


    Quote

    Original von Weideblitz
    Es kann den Analogport oder den Digitalport priorisieren, oder beiden zunächst gleichberechtigt behandeln. Viele Monitor haben auch mehr als 2 eingänge, das wird die Sache noch etwas komplexer.
    Auf Seite der Grafikkarte haben wir mit Sicherheit auch ein vergleichbares Spielchen.


    Daher kann es bei verschiedenen Parrungen Grafikkarte & Monitor zu Problemen kommen.


    Schätze mal dass dies bei mir zutrifft. Muss ich mich nun doch mit abfinden....


    btw, könnte das auch vll. ein Detonatorproblem sein ?(....
    hab aber eben keinen Trieb mehr mir deswegen probeweise nen anderen draufzubügeln.



    MfG
    bommel66

  • Was mir noch dazu einfällt...
    Im BIOS kann man einstellen, ob der Rechner zuerst nach einer PCI- oder einer AGP-Grafikkarte suchen soll.
    Solltest mal nachsehen, ob das korrekt eingestellt ist...

    Es gibt nur zwei Tragödien auf dieser Welt: Das nicht zu bekommen, was man will. Und es zu bekommen.
    Oscar Wilde

  • Quote

    Original von Reinhard
    Was mir noch dazu einfällt...
    Im BIOS kann man einstellen, ob der Rechner zuerst nach einer PCI- oder einer AGP-Grafikkarte suchen soll.
    Solltest mal nachsehen, ob das korrekt eingestellt ist...


    Danke für den Hinweis, aber im Bios passt alles.
    Ich werd mich schon daran gewöhnen, iss ja net so schlimm... :)


    MfG
    bommel66