Werbung nervt

  • Ich verstehe ja, dass das hier alles finanziert werden muss. Aber muss dieses nervende Werbefenster, welches per JS eingefahren wird sein? Reichen die Banner nicht aus?
    Nach jedem Klick erstmal warten, bis das Teil gestoppt hat um dann das Kreuzchen zu drücken :(

  • Dank Opera, habe ich Javascript auf dieser Seite komplett abgestellt. Kann nur die Smileys nicht mehr anklicken und muss es einschalten, um Dateien hochzuladen.

  • Die Werbung wird bei aktivierten Cookies nur einmal innerhalb von 24 Stunden angezeit und das sollte doch eigentlich machbar sein? Aktiviere Cookies für prad.de, adback.de, layer-ads.de und adaos-ads.de! Oder lasse Cookies generell (auch von Drittanbietern) zu, dann ersparst Du dir die Einzelfreigabe.

  • Das kann ich für Opera so nicht bestätigen. Bei mir werden alle Cookies angenommen, dennoch wird die Werbung immer wieder eingeblendet. Bevor ich dies hier schrieb, wurde die Werbung mit jedem Klick eingeblendet, selbst über mein Antwort Fenster. Ich habe diese Nachricht jetzt mehrfach editiert, da nach dem Schreiben keine Werbung mehr eingeblendet wird, evtl. weil ich die Seite zum Test mal im Internet Explorer geöffnet hatte?


    Einziges echtes Mittel dagegen ist das Abschalten von JavaScript. Als zusätzliches Problem werden die Banner im oberen Bildteil meist über dem eingeblendeten Werbefenster angezeigt und verhindern somit, dass man auf das Schließen Symbol klicken kann, wenn man nicht vorher runter scrollt. Da mich aber auch der IntelliText eher nervt (wird eh nur für Werbung genutzt) kann ich auf Prad gut ohne JavaScript leben. Schöner wärs natürlich die Cookie Geschichte würde auch mit Opera funktionieren. Die Werbung macht nämlich auf allen Seiten Probleme, wo sie zum Einsatz kommt, nicht nur bei Prad.


    Laut Opera habe ich 3 Cookies von Prad erhalten.


    wbb2_userid
    wbb2_userpassword
    wbb2_cookiehash

  • Die Werbung hat mit dem Board aber nichts zu tun. Die einzelnen in Frage kommenden Domiannamen habe ich in meinem vorherigen Beitrag bereits genannt.


    Gab es diese Probleme denn auch mit Layer-Ads?

  • Bei mir ist das nicht so, kann also nur an einer Einstellung der Browsers liegen. Ich habe es mal mit Firefox und Opera getestet und dort wird mir das auch nicht angezeigt. Verwendet Ihr einen Proxyserver oder verschleiert ihr eure IP Adresse?

  • Ich benutze weder einen Proxy, noch verschleiere ich die IP Adresse, alle Cookies werden angenommen (also auch Drittanbieter Cookies). Die Ursache muss noch woanders liegen. Im Moment werden keine Fenster mehr eingeblendet, ich schätze seitdem ich die Seite einmal per Internet-Explorer geöffnet hatte. Ich schätze die Quelle des Problems liegt bei der Cookie Auswertung der werbenden Domain. Ich werde morgen (wenn die Werbung wieder erscheinen sollte) mal versuchen Opera als Internet-Explorer zu maskieren, evtl. hilft das.

  • Also ich habe auch alle Cookies zugelassen und habe das Problem mit Opera und Mozilla. Es kommt wirklich nach jedem Seitenaufruf, selbst wenn man die interne Navigation mit VOr und Zurück nutzt X(
    Mit IE nicht.

  • Ich hoffe mit Layer-Ads tritt das Problem nicht auf. Ich verstehe aber nicht, warum es bei keinem meiner Browser auftriit, denn so kann ich wenig daran korrigieren.

  • Wenn dir noch irgendwelche Informationen helfen können, dann raus damit. Ich versteh das auch nicht. Vielleicht liegt es ja an Virenscanner, FW oder Router. Jeder von denen filtert hier auch bestimmte Daten.


    Ist es denn nicht möglich gänzlich auf dieses Fenster zu verzichten?

  • Dürfte jetzt aber nicht mehr passieren. Wenn doch, kann ich nicht mehr helfen. Nur weil einige User irgendwelche Einstellungen nutzen die die Werbung dauerhaft einblenden, kann ich nicht auf die kompletten Werbeeinnahmen aus den Layern verzichten. Nur deshalb existiert diese Seite.

  • Sorry, aber die Werbung läuft seit 2 Monaten und da hatte niemand Probleme. Dass es bei dem neuen Anbieter eventuell Probleme gab, OK. Dennoch sollte erst mal jeder bei sich selbst versuchen den Fehler zu suchen.

  • Quote

    Original von Andi
    Sorry, aber die Werbung läuft seit 2 Monaten und da hatte niemand Probleme.


    So, jetzt muß ich auch mal meinen Senf dazu geben.
    Irgend etwas hat sich in den letzten paar Wochen geändert. Bei mir taucht die Werbung seit dieser Zeit auch immer wieder auf (und Ja, es nervt manchmal schon gehörig). Egal ob Opera oder Firefox. Und das war vorher nicht so der Fall. Ich hab auch bei allen Browsern nichts in den Einstellungen geändert. Bei mir tauchte bis zu dieser Zeit überhaupt keine Werbung mehr auf, und jetzt bei jedem Seitenwechsel. Und danach funktioniert auch der ,,Zurück-Button'' nicht mehr.
    Ich betone, dies soll keine Kritik oder Beschwerde sein. Ich lese das Thema nun die ganze Zeit schon mit und wollte jetzt nur klarstellen, das sich irgend etwas geändert haben muß.


    gruß

  • Ich kann nur nicht nachvollziehen, warum ich mit allen 3 Browser (jeweild die aktuelle Version) diese Problem nicht nachvollziehen kann. Wann klickt Ihr den Layer weg? Sofort oder wartet Ihr erst einige Sekunden? Wann wird dieser eingeblendet und bei welchen Browsern. Um solch ein Problem zu lösen sind die Infor möglichst mehrerer User notwendig.


    Sicherlich soll hier niemand über das normal Maß hinaus mit Einblendungen überstrapaziert werden. Insbesondere das mit dem Zurück Button verstehe ich irgendwie nicht. Was geht daran denn nicht?