LG L227WT (Prad.de)

  • Kann es daran liegen, dass ihr die Einstellungen in Kombination mit einem anderen f-Engine-Modus als "Normal" verwendet?

    _.+*" Mind Expanding Species "*+._.+*" Estar De Viaje "*+._


    "Begegnungen, die die Seele berühren, hinterlassen Spuren, die nie ganz verwehen."

  • Quote

    Original von rinaldo
    Kann es daran liegen, dass ihr die Einstellungen in Kombination mit einem anderen f-Engine-Modus als "Normal" verwendet?


    Meiner ist auf normal :)


    Diese werte sind irgendwie besser..



  • Das mit dem (leichten) Rotstich bei den Pradeinstellungen kann ich so bestätigen, das hatte ich auch. Durch eine Korrektur mit dem Kalibrierungstool des Fortemanagers (diesem Programm, bei dem man diese grauen Vierecke herumschiebt....) ;) wurde die Farbe dann allerdings sehr gut.


    Habt ihr die Farbtemperatur auch auf 6500K gestellt?

  • Ja ich hab auch auf 6500 aber das mit fortmanager ist ja nicht sinn der sache :)


    Willst du jedesmal neu kalibrieren wenn du Windows neu aufsetzt?


    P.S. Vielleicht ist das auch nur ein tippfehler von prad :P


    Anstatt 44 müsste es vllt 34 sein :D


    Also:


    R 34
    G 27
    B 36

  • Hi,


    super testbericht, kompliment auch von meiner seite :)


    ich habe aber immer noch eine frage zu den einstellungen ?


    ich besitze den monitor schon seit einem monat, und muss sagen, der ist echt gut.


    ich habe ihn mal an meinen alten dell inspiron 8200 analog angeschlossen
    und dann im menü auf weiss balande auf ja gesetzt der monitor hat sich versucht zu kalibrieren und für halbe sekunde wurde es richtig gut!,
    so dass ich hier


    alle zahlen gesehen hab sowohl schwarz als auch weiss also von 1 bis 8 !!
    Dann springt er wieder in alten modus und in weiss balance steht nein.
    ( an ihm unter an meinen laptop kann ich auch nicht lange arbeiten, weil es zu grell ist und die darstellung ganz schlecht - ich kriege augenschwmerzen ... es liegt aber an dem alten notebook und nicht am monitor wie ich festgestellt hab !!!)
    wenn ich ihn aber an meinen pc mit dem digital anschluss anschliesse ( nvidia 8400),
    kann ich nur sowohl 2weiss als auch schwarz nur 2-8 erkennen!!!
    egal was ich in der anstellungen probiere meine defaultwerte sind eigentlich
    h 34
    k 50
    r 47
    b 50
    gamma 0
    die empfinde ich am wohlsten fürs arbeiten :)


    Ich habe mich eben gewundert anscheinend kann er doch die graustuffen alle darstellen ( zumindestens für eine sekunde oder so :)) ... also musste was in der anstellungen bei mir jetzt falsch sein oder ???


    Also könnt ihr alle die zahlen oben erkennen, wenn ja welche einstellungen habt ihr ??


    ... Danke


    beste grüsse

  • Quote

    Original von Michel ZX
    Da kannst du jede Wandhalterung benutzen die die Vesa Norm hat , Goggel mal nach Vesa Wandhalterung


    Ach so, daß wußte ich nicht. Danke Dir.


    Tony


  • Ich glaube, du hast GRÜN vergessen... :D


    Gruß.

  • Quote

    Willst du jedesmal neu kalibrieren wenn du Windows neu aufsetzt?


    Damit könnte ich leben. Erstens dauert es nicht so lang, diese paar Vierecke hin und her zu schieben (so man vllt. sogar versteht, was man dabei tut) und zweitens läuft mein WinXP-Pro seit knapp 2 Jahren stabil und ohne Performanceeinbußen.... :)


    Hast du dir mal so ein Graukeilbild angesehen (z.b. im Eizotest), da sollte dann jeder einzelne Bereich wirklich neutral grau sein. Gerne sind z.b. die dunklen Bereiche etwas blaustichig, die hellen dafür leicht grünstichig - soetwas kannst du mit den RGB-Reglern nicht ausgleichen.

  • Verständnisfrage:


    Dieser ominöse Forte Manager bietet Einstellungen die so nicht ohne diese Software genutzt werden können?
    Wenn ja, für welche Plattformen gibts die Software denn? (XP / Vista 64 / Linux)?


    Und sind das dann Änderungen die eine ständig laufende Softare voraussetzt? (Womit es sich auch erübrigen würde den Monitor am ggf selben Rechner unter XP beispielsweise zu konfigurieren um dann von den Optimierungen unter Vista / Linux zu profitieren...)

  • OMG, der LG ist gerade angekommen. Ich dachte ich spinne, nachdem einschalten (out of the box) war das Bild SO grausam. Ich konnte gar nichts lesen. Die Helligkeit war 100% und der Kontrast 75%. Echter Horror.


    Alles auf die Schnelle runtergestellt und die Games getestet. Ich hoffe, daß es nur eine Einstellungssache ist ABER mein 4 Jahre alter Hyundai ist doppelt so scharf wie der LG jetzt. Der LG wirkt irgendwie im Bild matschig und nicht hochaufgelöst, trotz Nativer Einstellung (1680). Die Native Einstellung beim Hyundai (nur 1280) wirkt wesentlich schärfer.


    Tony

  • Du hast beim LG auch eine Schärfefunktion im Menü, mit der Du das Bild schärfer stellen kannst.


    serin: Ja, das ist eine Software und die mit der Software gespeicherten Profile/Einstellungen werden afaik nur aktiv, wenn der forte Manager per Autostart geladen wird. Mit welchen OS der kompatibel ist, müsstest Du mal bei LG nachsehen. Ohne Forte Manager kannst Du natürlich auch eine manuelle Einstellung vornehmen, jedoch nicht verschiedene Profile anlegen.

    _.+*" Mind Expanding Species "*+._.+*" Estar De Viaje "*+._


    "Begegnungen, die die Seele berühren, hinterlassen Spuren, die nie ganz verwehen."


  • Die Angaben im Test sind tatsächlich falsch! Entschuldigt bitte, das wird natürlich schnellstmöglich korrigiert.


    Die korrekten sRGB-Einstellungen sind: f-Engine Normal, Helligkeit 41, Kontrast 70, Gamma 0, R=50, G=35, B=43. Durch R=50 habt ihr prinzipiell auch bessere Ergebnisse in Farbverläufen nach der Kalibration. Beim LG L227WT mussten aber generell eher Grün und Blau nach unten korrigiert werden bei der Kalibration. Wir hatten das Gefühl, dass die f-Engine besonders am Rotkanal herumgewerkelt hat, da manche Einstellungen scheinbar automatisch ausgeglichen wurden.


    Und wenn das Bild bei Euch trotz der Werte anders aussieht: Bei einer Software-Kalibration wird ein Farbprofil erstellt, dass beim Start von Windows geladen wird und das die Farbausgabe anpasst. Ohne eine komplette Kalibration mit Farbprofil sind die angegeben Werte nur als Richtwerte zu sehen.

    _.+*" Mind Expanding Species "*+._.+*" Estar De Viaje "*+._


    "Begegnungen, die die Seele berühren, hinterlassen Spuren, die nie ganz verwehen."

  • Also, das Farbprofil 6500 erzeugt einen gelbstich, das Profil sRGB ist etwas blaß, die anderen zu blau.


    Mein Vorschlag nach etwas Testung:


    R: 42
    G: 43
    B: 54


    Hell: 56
    Kontr: 62


    hat ROT den höchsten Wert, wirds sofort rotstichig.

  • Auch sehr gut. Vielleicht noch ein wenig zu "milchig". Könnte noch was mehr "punch" vertragen aber ein schon wirklich sehr, sehr gut.


    Du hast 6500 gelassen im OSD? Kann leider nur darüber einstellen, da der fortemanager nicht klappt. DDC/IC ist off, warum auch immer.


    Hat noch einer ein paar "Verbesserungsvorschläge" bezgl. der obigen Einstellung? Wenn ja, immer her damit :-)


    Tony


    [edit]
    Vielleicht könnte mir ja jemand mal kurz was erklären.


    Wenn ich im OSD auf Farbsteuerung gehe, dann auf Vorein (dort wo man sRGB, 6500...steht), wird das Bild farbiger. Ich ändere dort aber nichts, sondern gehe nur drauf.


    Wähle ich jetzt aber die Farbe Rot an und verlasse den Punkt Vorein, wird das Bild anders, es wird dunkler Es verändert sich also, obwohl ich nichts geändert habe.


    Wenn ich auf Vorein gehe und dann das Menu verlasse, bleibt das Bild auch so.


    Ich checke echt gar nichts mehr^^


    Tony


  • Hallo,


    das liegt daran, dass die Leiste sRGB, 6500 etc FESTE Voreinstellungen sind, die sich nur noch in Helligkeit und Kontrast anpassen lassen. Wenn Du den oberen Balken verlässt, ist es ganz egal ob dort 6500 oder 9300 steht, denn in dem Fall wird automatisch Dein User-Setting aus R, G und B akzeptiert. Es ist also für die individuelle Einstellung egal, was da in der Leiste der PreSets steht.


    Grüße.

  • hallo,
    bin neu hier und hab mir unter anderem auf grund der überwiegend positiven berichte in diversen foren und des tests den 227wt zugelegt.
    hatte vorher eine 19" röhre und null erfahrung mit tft.
    soweit so gut ausgepackt installiert....
    erstmal hab ich die krise bekommen weil das bild ein wenig grell war.
    einige einstellungen farbe, helligkeit etc. ausprobiert die hier gepostet wurden.
    danch sah das ganze schon ein wenig besser aus.
    aber noch nicht so wie ich mir das vorstelle.


    wie kalibriere bzw. stelle ich den lg am besten ein.
    ist der forte manager dazu gut zu gebrauchen?

  • in den meissten online shops ist der monitor wie folgt gelistet :
    LG Flatron L227WT-PF


    ist das mit dem pf am ende die korrekte bezeichnung ?
    ich hoffe das bedeutet nicht pixel fehler.