Fujitsu P27T-6P IPS mit dem X-Rite i1 Display Pro kalibrieren, was mache ich falsch?

  • Hallo,


    benutzt hier jemand einen X-Rite i1 Display Pro zum kalibrieren seines Monitors?


    Ich kriege damit kein brauchbares Ergebnis hin. Gestern habe ich es entnervt nach 5h aufgegeben, da ich immer einen extremen Rot- oder Blaustich und einen furchtbaren Kontrast mit dem X-Rite hatte. Unter Farbeinstellung im Menu des Fujitsu habe ich alle Möglichkeiten durchgetestet ohne das dadurch etwas besser wurde. Zuvor hatte ich den TFT immer mit der 6500K Einstellung betrieben. Die Helligkeit auf 21, Kontrast und Schwarzwert auf 50 und die automatische Helligkeit ist abgeschaltet. Das Messgerät zeigt mir unter der im Monitor hinterlegten 6500 K Einstellung rund 6870K an. Bei 7500 K liegt das Messgerät bei knapp 7900 K und bei 9300 K ca. 9360 K.


    Nach der Kalibrierung schraubt die i1 Profiler Software (V 1.2.0) die Helligkeit auf 35, den Kontrast auf 100, den Schwarzwert auf 0, Rot, Blau und Grün auf 100. Wiederhole ich die Messung mehrmals hintereinander bekomme ich jedesmal andere Werte mit bis zu 70% Variation der Werte.



    Hat jemand einen Tipp, was ich versuchen könnte, um ans Ziel zu kommen. Oder lässt sich irgendwie prüfen, ob das Gerät defekt ist? Werde noch wahnsinnig mit dem Teil. ?(


    Gruß S.K.

  • Du musst zuerst einmal für die Profilierung den "Custom" Modus des P27T-6 verwenden. In der Software - zumindest ist es bei iColor Display welche wir in unseren Tests verwenden so - stellst du die Vorgaben ein, also beispielsweise sRGB oder AdobeRGB und müsstest dann irgendwann an den Punkt kommen wo du Helligkeit und Weißpunkt möglichst exakt an die Vorgaben heranbringen solltest. Das machst du mit dem Helligkeitsregler im OSD des P27T-6 und den RGB Reglern die wenn du den Custom-Modus verwendest, ebenfalls im OSD zur Verfügung stehen. Wenn du die entsprechenden Einstellungen vorgenommen hast - und erst dann - gibst du der Software das okay für die Profilierung. Danach solltest du ein gutes Ergebnis erhalten.

  • Ich habe den Monitor eben noch einmal kalibriert. Die Ausgangslage war: Helligkeit 21, Kontrast 50, Schwarzwert 50, Farbeinstellung Benutzerfarbe mit Rot 50, Grün 50 und Blau 50.


    In der i1 Profiler Software war unter Profilieren eingestellt: Breiter Gamut CCFl, Weißpunkt D65, Leuchtdichte 120 cd/m2, Kontrastverhältnis Nativ, bei Flare Correct und Smart Control für Umgebungslicht war kein Haken gesetzt. Standardeinstellungen für Profil waren alle auf Standard gesetzt. Der Standardmessfeldsatz ist mit 478 Messfeldern auf groß eingestellt.


    Nach der Kalibrierung hab ich nun folgende Werte: Helligkeit 82, Kontrast 60, Schwarzwert 51, Rot 52, Grün 49, Blau 52 unter Benutzerfarbe.


    Bearbeite ich nun ein Bild in Photoshop und speichere es neben Tif als Jpeg ab, so sind die Bilder danach in der Windowsvorschau und Windows Live Fotogalerie extrem dunkel, übersättigt und haben einen Rotstich. Auf meinem Notebook, Tablet sowie im Internet hochgeladene Bilder sehen wiederum vollkommen anders aus, wie zuvor in Photoshop.


    Was mache ich nun falsch oder liegt es am X-Rite?

  • Monitor im Benutzermodus mit Weißpunktabstimmung aus unserem Testbericht: H21, R100, G95, B94.


    i1 Profiler:
    - Weißpunkt D65, Leuchtdichte nativ, Kontrastverhältnis nativ, Flare Correct aus, Smart Control aus
    - Profileinstellungen: Standardwerte verwenden, dann Tonwertkurve sRGB
    - Messfelder: Messfeldsatz mittel
    - Messung: Automatische Monitorkontrolle aus -> Einstellungen manuell vornehmen ein.


    Dann mal das Ergebnis anschauen.


    Wo hast du das mit WideGamut CCFL eingestellt?

  • Welche Profilversion lässt Du dir denn in i1Profiler ausgeben/erzeugen?
    Mit der neueren isses Bild in der Windows-Vorschau zu dunkel. Nimm mal die ältere. Ich weiß jetzt ausm Stehgreif nimmer, welche Version das war, da ich die Software nicht mehr benutzte.

  • Quote

    Bearbeite ich nun ein Bild in Photoshop und speichere es neben Tif als Jpeg ab, so sind die Bilder danach in der Windowsvorschau und Windows Live Fotogalerie extrem dunkel, übersättigt und haben einen Rotstich. Auf meinem Notebook, Tablet sowie im Internet hochgeladene Bilder sehen wiederum vollkommen anders aus, wie zuvor in Photoshop.


    Das hat in jedem Fall nichts mit den Kalibrationsparametern zu tun, sondern ist ein "Mismatch" in deinem ICC-Workflow. Ich gehe jetzt mal davon aus, dass das Profil korrekt in Windows hinterlegt ist (macht ja die entsprechende Software selbst) und u.a. auch in Photoshop die richtigen Einstellungen getroffen wurden (besonders: Eingebettetes Dateiprofil wird beibehalten und das Monitorprofil nicht als Arbeitsfarbraum verwendet - deine Beschreibung spricht aber dafür, dass soweit alles richtig ist).


    vindiesel hat schon die richtige Idee: Überprüfe bitte, ob du ein v4-Profil erstellt hast. Die Fotogallerie sollte eigentlich (habe es nie ausprobiert) auch solche Profile unterstützen, aber wähle sicherheitshalber doch mal die v2-Variante. Nachteile handelst du dir damit nicht ein.


    Gruß


    Denis