Posts by lpi

    Hi Andy,


    ich bin seit 2004 hier angemeldet. "Seinerzeit" habe ich auch jede Menge Beiträge gepostet (150 im Monat waren es trotzdem nicht :P ). Das Problem ist tatsächlich, dass User nur dann aktiv sind, wenn sie sich mit dem jeweiligen Thema intensiv beschäftigen (wollen). Eine Mindestmenge an 150 Posts/Monat erreichen vielleicht nicht mal eine Handvoll User oder eben diejenigen, die es mit ihren "Antworten" darauf anlegen. Damit förderst du in der Tat Spam oder nichtssagende Beiträge (Highscore-Jagd). Ich denke, 30 Posts je Monat kombiniert mit positiven Rückmeldungen anderer User ("Danke-Button") sind eher das geeignete Mittel.


    Zu den kostenpflichtigen Tests: Es ist für eine Seite absolut tödlich, Tests für "angesagte" TFTs für die Masse der User kostenpflichtig zu machen. Eher sollten User zahlen müssen, die Tests zu "Profi-TFTs" lesen möchten -> die haben nicht nur das Geld, sich einen teuren Monitor zu kaufen, sondern zahlen auch gern mal was für einen ausführlichen Test (meine Meinung). Ein User, der sich einen brandneuen 22"-24" TFT für unter 200,- € kaufen möchte und für einen - nur online lesbaren - Vergleich von 2-4 Monitoren entsprechend zahlen muss, wird sich entsprechend verärgert abwenden. Das ist menschlich und normal!!!
    Ich habe selbst bis vor kurzem bei euch nach Tests für einen bezahlbaren TFT (22", 1680x1050!!!) gesucht, bin - natürlich! - NICHT fündig geworden und habe mich anderweitig informiert. Letztendlich habe ich von einem guten Bekannten einen SyncMaster 226BW geschenkt! bekommen und das Thema abgehakt. Was ich damit sagen will??? Entweder die Maßstäbe für kostenlose Inhalte niedrig ansetzen oder die User wenden sich ab und woanders hin!!! Das "Ziel" muss erreichbar bleiben. Ich für meinen Teil werde niemals!!! 150 Beiträge im Monat verfassen, um irgendwelche Inhalte lesen zu können: wenn ich jemandem einen Rat gebe oder meine Meinung äußere, dann, um zu helfen und nicht, um - vorher kostenpflichtige Inhalte - nun selbst kostenlos nutzen zu können.


    Lieber Andi, du siehst, ich gebe mir viel Mühe, um meine Meinung hier darzulegen. In derselben Zeit hätte ich locker fünf bis sieben neue (und natürlich nichtssagende) Antworten auf irgendwelche Posts schreiben können, um "meine" Quote zu erreichen...


    Viele Grüße (vom immernoch treuen) lpi

    Quote

    Original von ElWampo
    Mir wurde das warten auf den BEnq irgendwann lästig deswegen habe ich heute den Hyundai Q90U gekauft....


    Ich glaube, das war 'ne ziemlich gute Entscheidung :] :] :]
    Der Q90U kann per Software bestimmt ganz gut auf Farben, Gamma etc eingestellt werden und dürfte seine angegebene Geschwindigkeit wenigstens eher als Benq erreichen....


    Viel Spass damit und berichte mal (mich interessieren vor allem die grafischen Fähigkeiten: wie ist die Graustufenauflösung nach Kalibrierung, kann man Gammaeinstellungen verändern etc.)


    Gruß, lpi

    Wenn du das Geld hast, ist der Eizo uneingeschränkt empfehlenswert.....


    Wenn du auf Farbtreue UND Geschwindigkeit Wert legst (und Kein Hardcore-Zocker bist), kann man sich nichts Besseres antun (mir ist er leider zu teuer, werde wohl auf MVA+Overdrive von Belinea o.ä. ausweichen...)


    Gruß, lpi

    Hey, hat keiner 'ne Meinung??? Über 30 Views und niemand hat Lust, zu antworten?


    Mal andersrum gefragt: guter Monitor für Office, I-Net und Bildbearbeitung??? Spiele eher weniger. TN-Panels fallen nach meinen heutigen vor-Ort-Besichtigungen aus, also MVA/PVA und DVI ist Pflicht!
    Preis sollte 330,- € nicht überschreiten, Polish-Panels sollens ebenso nicht sein. Hilft das ???


    lpi

    Quote

    Original von XoduS
    Hmm. Der benq hat zwar n tn-pannel, aber is von den farben her anderen tft monitoren weit überlegen. Super farben auch zum filme ansehen und für internetarbeiten. mfg XoduS


    Woher beziehst du diese Weisheiten???


    lpi

    Quote

    Original von Thodirion
    Falls doch noch jemand was Belinea 101915 (111921) weiß, würde das bestimmt nicht nur mich interessieren :)


    Ja, siehe mein Thread: VA915 vs. 101915....


    Die TFTs sind (fast) baugleich, d.h. Panel und Elektronik sind identisch. Diese Aussage ist (leider mit etwas Vorsicht zu genießen, da man bei Maxdata auch erst dreimal schauen musste, um zu dieser Aussage zu kommen. Selbst dem techn. Support waren nur die "alten" Daten zu den TFTs bekannt... :rolleyes:


    Vielleicht hat ja jemand mal 'ne Antwort auf mein Problem...


    lpi

    Hi @ all, muss mal wieder nach einem neuen (zweiten) TFT Ausschau halten. Seit meinem letzten Gerät LG1910B (S-IPS) hat sich ja eine Menge auf dem Markt verändert.


    zum Thema: 19", preisgünstig, gute Farb- und Graustufendarstellung


    Viewsonic wirft gerade die letzten VA915 (MVA, 1000:1, 20ms, DVI) auf den Markt zu einem wirklich guten Preis.
    Da Eile geboten scheint (nur noch Lagerabverkauf) wollte ich die Experten hier mal fragen, was von dem Teil zu halten ist (Overdrive? wg. 20ms.... ?( )
    Das Design ist zwar nicht gerade aufregend und LS braucht auch keiner wirklich, aber ca. 280,- € scheint mit günstig für ein schnelles MVA zu sein, oder? Gibts Gegenmeinungen, Erfahrungen mit dem (neuen) Gerät? Das Netzteil soll nach Viewsonic Deutschland intern sein..... ?( ?( Das wäre schon besser als extern....


    Alternativ käme der Belinea 101915 (111921) in Frage (330,- €). Technische Daten scheinen mit dem hier getesteten 101920 identisch. Sin die baugleich???
    Maxdata sagte mir, dass auch der 101915 Overdrive hätte, sich aber sonst durch das Gehäuse und ein anderes Panel (AUO statt Samsung) unterscheiden solle. Dem widersprechen aber die absolut identischen Datenblätter auf der Herstellerseite....
    Die 101910/11 sollen nämlich auch ein AUO-Panel haben (allerdings kein Overdrive) und hier gibt der Hersteller andere Werte für Kontrast etc. an:
    Das spräche dagegen, dass der 101915 ein AUO-Panel nutzt....


    Wer kann helfen????


    Die beiden TFTs sind zwar gut 50,- € auseinander, ich würde aber lieber mehr Geld ausgeben, als mich nachher über ein schlierendes bzw. fehleranfälliges Gerät ärgern zu müssen.


    Ich hoffe, es schreiben möglichst viele ihre Meinung...


    Danke!!


    lpi

    Quote

    Original von Randy
    Evtl. schimmert das Backlight durch.
    Sprich es sind winzige "Löcher" zwischen den Transistoren.


    Aber vielleicht weiß jemand hier mehr dazu.


    Das hatte ich bereits beim L1910B-Thread geschrieben (und wurde damals für bl... naja, lassen wir das).


    Kurzum: es ist normal, die Kristalle "funktionieren" offenbar nicht optimal und lassen an einer kleinen Stelle doch noch Licht durch. Das ist ein Defekt, der wesentlich kleiner als ein Subpixel ist und eigentlich nicht stört.


    lpi

    Da der 1910B derzeit nicht unter 569,- zu haben ist, wohl ein sehr gutes Angebot....


    Vergleiche mal die neueren Threads; die "neuen" TFT's sind meist kein Stück besser, als z.b. der L1910B oder F19-1A...


    lpi

    >Einen TFT der ein schwarz wie ein CRT hat, den gibt es noch nciht.
    < Häää????


    Randy, was hast denn du für einen CRT gehabt????? :rolleyes: :rolleyes:


    Meiner hat immer ganz schön geglimmt.... nix mit schwarz (oder die Gammawerte waren für A....)


    lpi

    >Also sie bieten hier auf einen wunderschönen Sony X93 in Silber. Er zeichent sich durch seine 2 DVI Anschlüsse und dem HD15 Anschluss aus und natürlich durch sein verdammt großes und
    perfektes Bild.<


    !!!! X(


    >Wie alt der TFT genau ist, kann ich leider nicht sagen, da ich ihn selber
    gebraucht erstnaden habe, aber der Verkäufer meinte das er noch etwa 2 Jahre Garantie hat< ?( ?(


    ... sonst fühlst du dich gut??? Herr deiner Sinne??? Nur so 'ne Frage....



    @Moderatoren: Könnt Ihr diesen Thread bitte löschen??? Das gehört NICHT hierher! X(


    lpi

    Quote

    Original von fads
    Hi danke erst mal für die Antworten.


    Ich habe noch gar nicht daran gedacht, aber wenn ich das Zerkratzte behalten dürfte das wäre ja richtig nett. :D


    Wie kommst Du denn darauf???? tssss...


    Ähmm, ich hoffe, du hast deinem Kumpel das TFT NICHT geliehen, er hat dir bestimmt auch NICHT beim Umzug, umräumen etc. geholfen??? (Haftungsausschluss)
    Bitte Fehler umgehend (innerhalb einer Woche) schriftlich dem Haftpflichtversicherer melden, Kopie der Anschaffungsrechnung beilegen, noch kein Ersatzgerät kaufen, Reparaturfreigabe bzw. Freigabe für Ersatzbeschaffung unbedingt schriftlich geben lassen (vom Versicherer, NICHT vom Makler o.ä. -> DAS zählt nicht!!!)
    Ich drücke dir jedenfalls die Daumen....


    lpi

    Quote

    Original von B.Z.
    :DNein Stormi anders


    Du holst dir den Monitor Controler, gibst jedem Monitor seine ID und los gehts.


    Aber den Terminator nicht vergessen ?( ?( ?(


    Was Du meinst, sind doch LVD-Monitore, ich meine aber LCD-Monitore, und die brauchen keine Terminatoren, dürfen dafür aber nicht mehr als 500 mA pro Port ziehen :D :D :D


    lpi

    Hi Stormbringer!


    DU stellst Dich aber an!!!!
    Weist Du denn nicht, wie das gemacht wird??? :rolleyes: :rolleyes:


    Ein TFT wird auf "Master" gejumpert, der andere auf "Slave"!!! :))
    ABER VORSICHT!!!! Der langsamere TFT bremst den schnellen gnadenlos aus... :D :D :D
    Das die nicht im PIO-Modus laufen dürfen, brauche ich Dir ja wohl nicht zu sagen... 8) :D :D


    lpi

    Quote

    Original von krong
    Naja, son Geheimtips wars ja nun auch wieder nicht.


    Hi krong: egal, Totamec hat aber Recht und ich habe meinen Beitrag auch bereits editiert...


    Asche auf mein Haupt!


    lpi

    >>>>...Das liegt an der Kamera. Ist nicht grad die neuste...<<<<


    Genau!!!!! Sind nämlich Hotpixel auf'm CCD.... :D :D;)


    Ist eigentlich auch völlig egal: wenn die Defekte nicht stören, ist es doch o.k. (der grüne ist aber wirklich ziemlich groß-> ich vermute mal ca. 50% des Sub-Pixels leuchten ständig...)
    Als 1/2 Subpixelfehler 8)


    Du kannst doch ruhig mal etwas suchen, das sind doch nicht alles "echte" Subpixelfehler!!! Mich interessiert daran die Tatsache, dass es offenbar eben auch nur zu 10 oder 20% defekte Subpixel geben kann.


    lpi

    Hi Krong, erstmal Glückwunsch zum TFT und zu den sieben Mini-Subpixelfehlern, die ich auf den "Schwarzfotos" gesehen habe (nicht hauen bitte!!! :rolleyes: :rolleyes: )


    Die Ausleuchtung ist bei der letzten Aufnahme doch rel. ungleichmäßig (rötl. Ecken) oder bilde ich mir das ein??? Kann auch am Aufnahmewinkel liegen...


    Super Close-Ups!!! (Übrigens sieht man da auch im oberen linken Bereich so einen "Micro-Subpixelfehler" in der 3. Pixelspalte von links etwa mittig im dunklen Bereich. Ist das nun ein Fehler oder nicht??? Von den Dingern kann ich bei jedem S-IPS Panel so ca. 20-40 Stück nachweisen, mal heller mal dunkler, Gott sei Dank mit bloßem Auge nicht zu sehen.


    Deine 7 Riesenfehler sieht man aber offensichtlich ganz gut... (Staub schließe ich mal aus, da auf beiden Bildern die "Fehler" an der selben Stelle sind. Bei Staub ist der "Fehler" stark blickwinkelabhängig und würde auf den 2. Bild eine andere Intensität und ggf. auch Farbe haben.


    Kannst Du von den hellen "Fehlern" mal ein Super-CloseUp machen???


    Gruß, lpi