Dell 2709W (Prad.de)

  • Es geschehen doch noch Wunder. Der meine wurde heute verschickt. Hoffentlich hat sich die Warterei gelohnt und der keine Pixelfehler hat. Bin da nämlich auf sowas empfindlich :D

  • Gibt es hier zufällig jemanden, der in Hamburg auch einen 2709W hat und mal ein gegenseitiges "Probe/ Vergleichs-Sehen" ermöglichen könnte?


    Ich bin doch etwas irritiert ob des Rotstichs auf der linken Seite meines Displays...das könnte grafische Arbeiten doch erschweren. Ich bin nun nicht sicher, ob das ein Grund zum Umtausch ist - zumal meiner Pixelfehlerfrei ist - das müsste ja bei einem potentiellen Austausch nicht unbedingt genauso sein....Risiko Risiko....


    Ein Blick auf einen anderen 2709W könnte da natürlich helfen - wenn das da nämlich nicht so ist, wäre es wohl eindeutig ein Fehlermeines Exemplars. Sollte das überall so sein, nun gut, dann würde ein Umtausch ja auch nicht helfen - höchstens gegen ein anderes Gerät, is klar.


    Hmm - vielleicht hätte ich doch einen 305T+ nehmen sollen...aber der Preis, der Preis, die Verlockung war einfach zu groß. Naja, mal sehen.


    Jedenfalls wenn hier einer in Hamburg mit 2709W wäre, das wäre klasse.


    Gruß,
    Hansel



    P.S. irgendwie ists schon doof, daß man die "besseren" Monitore nirgens vorher angucken kann, ausser man kennt zufällig jemanden, der einen hat o.ä. - aber warscheinlich wären die dann wieder teurer, als sie es jetzt im Web sind, Personal, Ladenfläche, is schon klar irgendwie. Trotzdem doof, aber der Konsument ist natürlich nicht unschuldig dran.


  • Hast Du den Monitor bereits kalibriert?
    Einen leichten Rosa - Schimmer wirst Du Aufgrund der großen Diagonale abhängig vom Blickwinkel vermutlich immer haben, zumindest bei Monitoren in dieser Preisklasse. Allerdings empfinde bei mir ich den Rosa-Schimmer für vernachlässigbar gering und sobald ich den Blickwinkel zu dieser Stelle leicht ändere, erstrahlt der Bereich wieder im klaren Weiß. Versuche mal zu testen, wie sich das mit dem Rotstich verhält, wenn Du den Blickwinkel änderst.

  • Quote

    Original von Cyrus791
    Wenn überhaupt, würde so etwas nicht nur mit HDMI-HDMI funktionieren (also auch nur über HDMI der GraKa)?!


    es geht ja nicht um den Graka-Ausgang sondern um den Monitor-Eingang.


    ich hab' z.B. eine Ati HD3870, die hat 2xDVI und es leigt ein DVD->HDMI Adapter bei. Ob ich nun DVI->HDMI-Adapter->HDMI-HDMI Kabel nehme oder DVI->DVI-HDMI Kabel bleibt sich sicher gleich. Wichtig ist nur, dass der HDMI-Eingang des Monitors verwendet wird. So nun genug Theorie, auf zur Praxis. Bis gleich!


    [EDIT]


    Über die Ati HD3870 wird bei 1920x1200 ein absolut perfektes und sauberes Bild dargestellt, definitv kein Unterschied gegenüber DVI.


    Nur bei den HDMI-Farpprofilen des Monitors habe ich mich zuerst erschrocken. Es standen nur Film, Sport, Natur und so ein Quatsch zur Auswahl. Aber im Monitor-Menü kann man bei den "Farbeinstellungen->Modusauswahl->Grafik" aktivieren (Default steht das Video) und schon sind dieselben Profile wie über DVI auswählbar und ich konnte mein geliebtes "Adobe RGB" Profil aktivieren.


    Hier meine Messergebnisse. Den absoluten Wert des Inputlags kann ich jedoch nicht ermitteln, da ich keinen CRT zum Vergleich hab und mein Samsung TFT (PVA) sicher auch ein wenig InputLag hat. Zum HDMI<->DVI Vergleich reicht es jedoch.


    links Dell 2709W@HDMI, rechts Samsung Sync. 191T@DVI
    28 ms
    38 ms
    23 ms
    35 ms
    29 ms
    23 ms
    26 ms


    Durchschnitt@HDMI: 28,8 ms


    und hier direkt im Vergleich der 2709W über DVI angeschlossen:


    links Dell 2709W@DVI, rechts Samsung Sync. 191T@DVI
    35 ms
    26 ms
    22 ms
    36 ms
    30 ms


    Durchschnitt@DVI: 29,8 ms


    Fazit: über beide Monitor-Eingänge (HDMIN+DVI) ist der Inputlag nahezu identisch. also lohnt der Umstieg auf HDMI meiner Meinung nicht.

  • Hi,
    nein, kalibriert habe ich den Monitor nicht, lediglich einige hier empfohlene Einstellungen / Profile ausprobiert.
    Naja, wie schon gesagt, auch wenn ich den linken Bereich direkt von vorne betrachte, mit dem Kopf also "adaptiv" quasi, verschwindet der rosastich nicht. Es handelt sich wie gesagt nur um den linken Bereich, sonst wäre es ja relativ einfach zu justieren vermutlich. Aber nur links?


    Klar, daß der Monitor nicht abolut perfekt sein kann für den Preis, aber es ist schon etwas irritierend, wenn ein Bild die Farbe ändert, während man es über den Bildschirm schiebt.


    Gut - ich habe jahre- fast jahrzentelang CRTs wie IIyama Visionmaster pro benutzt und bin TFT - Neuling, aber das bei einem PVA - Panel der Effekt so deutlich ist, hätte ich nicht gedacht. Deswegen fällt es mir so schwer, diesen Effekt als Konstruktionsmerkmal hinzunehmen, ohne mal ein anderes Exemplar im Vergleich gesehen zu haben.


    Na mal sehen....


    Gruß,
    Hansel

  • Klingt ja sehr interessant, muss ich unbedingt probieren. Blöde Frage, aber ist eine neuere Grafikkarte Pflicht für HDMI, oder kann das meine alte Radeon 9800 Pro (derzeit über DVI angeschlossen) auch!?

  • eltrash
    Mir erschien es halt logisch, dass es auch auf das Ausgangssignal ankommt (also das bei der GraKa) und nicht nur auf den Eingang des Monitors.


    Naja egal, wegen der einen ms (die ja wahrscheinlich ohnehin auf Rundungseffekte/Ungenauigkeit/Zufall) basiert, braucht sich jedenfalls niemand ein HDMI-Kabel zuzulegen.


    Aber klasse von Dir, dass Du Dir so viel Mühe gemacht hast! :D

  • Quote

    Original von Pathor
    Hab mir vorhin ein HDMI-Kabel zugelegt und den Dell per DVI->HDMI Adapter an meine ATI 4870 angeschlossen.
    Zwischen Samsung 226BW und Dell 2709W ist zwar immer noch ein Unterschied von konstanten 33ms () aber es ist IMO schon deutlich besser damit zu arbeiten. :)


    Mit DVI habe ich auch konstante 33ms. Subjektiv fand ich HDMI besser, doch mit HDMI hab ich kein sattes schwarz mehr (z.B. das Schwarz von Winamp).

  • eltrash, erstmal besten Dank für deine Testreihen.


    Quote

    Original von eltrash
    Nur bei den HDMI-Farpprofilen des Monitors habe ich mich zuerst erschrocken. Es standen nur Film, Sport, Natur und so ein Quatsch zur Auswahl. Aber im Monitor-Menü kann man bei den "Farbeinstellungen->Modusauswahl->Grafik" aktivieren (Default steht das Video) und schon sind dieselben Profile wie über DVI auswählbar und ich konnte mein geliebtes "Adobe RGB" Profil aktivieren.


    Dann liegt es doch nahe, dass der Lag nicht mit DVI/HDMI, sondern mit dem eingestellten Modus zusammenhängt - hoher Lag bei "Grafik", geringer bei "Video". Oder wie sind sonst deine ersten (inzwischen gelöschten) Ergebnisse mit der Nvidia-Karte zu erklären? Da hattest du bei HDMI den Modus noch nicht umgestellt, und beide Monitore waren gleich schnell.

  • Teberg, gute Theorie, kurze Zeit dachte ich auch, dass es daran liegt. Den Nvidia-Testlauf habe ich tatsächlich im Video-Modus gemacht.


    Diesen "Video-Modus" gibt es aber bei DVI Zuspielung auch. Ich hab's gerade mal nach dieser geteilten Fenster Methode getestet. Leider absolut gleiches Verhalten sowohl im Grafik- als auch im Video Modus. In beiden Modi ist ein gewisses Nachziehen auf dem Dell zu erkennen.


    Die Ergebnisse habe ich entfernt, da sie mich selber verwirrt haben. Meine Kamera hat keinen Inpulag "gemessen", aber nach dieser Fenster Testmethode war er vorhanden.
    Hier sind sie nochmal, evtl. hat ja jemand eine Erklärung dafür.



    Warum zu meinem Samsung 19 TFT bis auf einen Test absolut identische Werte auftreten, ist mir völlig rätselhaft. Es kann doch nicht sein, dass der Dell und der Samsung auf dei ms den identischen Inputlag haben.

  • Ich möchte nochmal fragen, ob bei euch die Ecken oder zumindest eine der Ecken am Gehäuse so aussehen wie bei mir:


  • Hab den meinen schon. Alles perfekt nur in das OSD komm ich nicht mehr rein? ?( Wenn ich über den Einschaltbutton mit dem Finger gehe leuchtet die Led blau auf und passiert nix. Die oberen Leds leuchten garnicht. Nur kurz beim einschalten.