Dell 2709W (Prad.de)

  • Aber was sich jetzt g enau zur neuen Rev. geändert hat weis immernoch keiner oder?


    Bin auf jeden Fall froh das ich meinen für 599 bekommen hab. Jetzt kostet die Rev. A01 direkt ma 180 Euro mehr.


    MFG
    Julian

  • Quote

    Original von sapereaude
    Will an dieser Stelle mal Fast Trade loben. Der Monitor, den ich bekommen habe, brummt unangenehm laut (vielleicht bin ich auch zu empfindlich, er ist ungefähr so laut wie ne ungedämmte Festplatte). Es wurde sofort eine Reklamation eingeleitet und ich erhalte bei dieser Gelegenheit auch gleich die Rev. A01.


    Hallo


    Da du noch die Version A00 vom 2709W hast du bald die Version A01 hast könntest du bitte folgendes testen:
    Ich habe auch die Version A00 und mir sind kleine Fehler aufgefallen.
    1. Im Menü gibt es einen Übersetzungsfehler: "An" heißt "Auf"


    2. Wenn man ein Composite oder Component Eingang am 2709W nutzt, kann man die Farben Rot Blau Gelb nicht einzeln einstellen. Bei mir wirkt deshalb das TV Bild (Component oder Composite) etwas zu Rot. Gesichter haben zu 75 % Sonnenbrand


    3. Wenn man den TFT am PC (DVI) nutzt, und der PC dann ausgeht, also der TFT kein Signal bekommt, schaltet er sich aus bzw. geht in den Standby. Wenn er in den Standby geht, wechselt die LED unten rechts von blau auf orange (hell - dunkel hell - dunkel) und die Dell Soundbar geht aus.
    Wenn der TFT aber das Signal per Composite oder Component bekommt und man dann das Abspielgerät ausschaltet so dass der TFT kein Signal mehr bekommt, schaltet sich das Panel (incl. Beleuchtung) aus. Aber das LED unten rechts bleibt auf blau und die Soundbar bleibt auch an. Es ist als wenn der TFT den wechsel in den Standby-Modus alle nötigen Schritte durchführt.


    4. Obwohl ich die EIngabequelle auf "Autom. Auswahl" gestellt habe, wird nicht nach dem nächsten Signal gesucht. z.B. ich aber mit dem TFT am PC (DVI) gearbeitet und schalte dann den Receiver (Composite) an und den PC aus. Da der TFT nach dem ausschalten des PC kein DVI Signal mehr bekommt, sollte er dann auf das nächste verfügbare Signal (Composite) wechseln. Dies macht der TFT aber nicht, sondern schaltet in den Standby bzw. nur das Panel schaltet sich aus, wenn das erste Signal Composite/Component war.
    Einige behaupten dieses nicht Umschalten ist normal Aber für mich macht dann die Einstellung "Autom. Auswahl" keinen Sinn. Erst wenn kein Signal auf allen Eingängen mehr vorhanden ist, sollte er in den Standby gehen, wenn man auf "Autom. Auswahl" einstellt.


    Könntest du oder ein andere diese Sachen beim A01 testen?


    Danke


    Für mich persönlich machen dies kleinen Fehler den Unterschied von einem "gut" zu einem "sehr gut".

  • es würde mich nicht wundern,wenn bei der neuen rev. lediglich die fehler im menu mit einer neuen firmware ausgebügelt wurden
    glaube kaum das hardware mässig etwas geändert wurde und selbst wenn, behalte ich mein 00 die nicht brummt,keine pixelfehler hat und die ausleuchtung top ist
    die tschechen haben jedefalls für mich gute arbeit geleistet

  • Quote

    Original von Squicky


    2. Wenn man ein Composite oder Component Eingang am 2709W nutzt, kann man die Farben Rot Blau Gelb nicht einzeln einstellen. Bei mir wirkt deshalb das TV Bild (Component oder Composite) etwas zu Rot. Gesichter haben zu 75 % Sonnenbrand


    Du kannst mit dem Regler "Farbton" den Rotstich etwas mildern ( bei meinem Monitor auf den Wert "47") und dann die Farbsättigung je nach Geschmack runterregeln. Ist zwar noch nicht optimal, aber deutlich besser.


    Lasius

  • Quote

    der übersetzungsfehler im menü wurde nicht geändert.


    wenn sie nicht mal diese offentsichtliche kleinigkeit geändert haben bin ich wirklich gespannt was überhaupt geändert wurde,denn irgendwas muss es ja sein

  • Hallo,
    kann bitte jemand hier die Abmessungen von der sichtbares (nutzbares) Bildschirm und von der Bildschirm mit Rahmen abgeben?
    Danke
    Gruß - BAT

    MB:P45 Diamond; CPU: Intel Core2 Quad Q9450CPU; GRAKA: EVGA GTX280; FP: 3.5 Samsung F1 750GB; Gehaüse: Enermax Phoenix Neo; NT: 525W Enermax Modu 82+; DVD: LG GGW-H20L SATA; BS: XP und VISTA 64; RAM: 2x2048- Crucial Kit DDR3-1066 CL7

  • kann jemand mit rev. a01 sagen, wo bei ihm auf dem gerät das mit der rev. a01 steht?
    ich hab mir jetzt auch einen mit rev. a01 bestellt und wüsste gern wie ich wenn er kommt feststellen kann, dass ich überhaupt die rev. a01 und nicht die a00 zugeschickt bekommen habe.


    wenn er dann da ist werde ich versuchen euren ganzen fragen und der suche nach einem unterschied nachzugehen ...

  • das sichtbare bild ist 58,2cmx36,35cm, diagonal 68,6cm und der rahmen ist ca.2,5cm
    die revision steht auf der rückseite neben dem viereckigen scannercode 2.zeile


    edit: ja,steht auch auf dem karton

  • Quote

    Original von INPUT-LAG
    das sichtbare bild ist 58,2cmx36,35cm, diagonal 68,6cm und der rahmen ist ca.2,5cm
    die revision steht auf der rückseite neben dem viereckigen scannercode 2.zeile


    edit: ja,steht auch auf dem karton


    Danke!

    MB:P45 Diamond; CPU: Intel Core2 Quad Q9450CPU; GRAKA: EVGA GTX280; FP: 3.5 Samsung F1 750GB; Gehaüse: Enermax Phoenix Neo; NT: 525W Enermax Modu 82+; DVD: LG GGW-H20L SATA; BS: XP und VISTA 64; RAM: 2x2048- Crucial Kit DDR3-1066 CL7

  • Hy ich weis es wurde bereits die Frage gestellt, jedoch kann jemand den INPUT-LAG testen.


    Ich habe hier seit ca. 8 tagen meinen 2709w A00 stehen, und bin eigentlich VOLL überzeugt über das gute Stück Hardware, wäre da nicht bei mir der gemessene Input-LAG von ca. 48-52ms. Die Hälfte oder ca. 30ms würden mit schon reichen.


    Ist hier eine Verbesserung bemerkbar?


    Nach Anfrage bei DELL gibts es von deren Seiten keine offiziellen Meldungen was bei einer Revision verändert wird.


    Jetzt stellt sich mir die Frage: Wenn ich meinen aufgrund 2er Subpixelfehler + nicht ideale Ausleuchtung der oberen Rechten Ecke zurückschicke, bekomme ich dann einen Neuen 2709w A01 oder einen gebrauchten 2709w A00 ohne diesen Fehlern?


    Danke für die Antworten, wie gesagt bei mir läuft die Zeit der 14Tage Umtauschrecht


    Dominik

  • ich würde sagen,
    2subpixelfehler sind lt. premiumpanel-garantie kein austauschgrund und auch nicht die ausleuchtung
    du kannst nur vom wiederrufsrecht gebrauch machen und neu bestellen und ob sich das lohnt kannst du nur selber beurteilen

  • Meiner ist auch in der oberen Rechten Ecke etwas heller. Merkt man aber nur bei Filmen mit dunklen Szenen.


    Hat das noch wer?

  • wie meinst du das jetzt die 30-40ms beim LG oder dell?
    Wenn es beim dell wäre , wäre es ja eine verbesserung, ich habe version 00, nach drei testreihen komme ich auf 47ms im durchschnitt , genauauso wie hier prad
    kannst du mal genaue Angaben machen?

  • Bezieht sich, so wie ich das sehe, auf den LG. D.h. er hat den Input-Lag Test mit dem LG und dem Dell durchgeführt. Da beim Prad Test ein Input Lag von max 16ms festgestellt wurde, ist wohl eher keine Verbesserung zu erwarten.