Eizo L778-k (Prad.de)

  • Schaust Du hier .


    Habe ich in einen extra Thread gepostet, weil ich die Ersteindrücke später ggf. noch ergänzen will, und es sonst zu unübersichtlich wird.


    MfG


    Bigtower

  • Hi


    ich wollte blos anmerken, dass bei der Herstellerübersicht des 778 auf das pdf-File das 788 verlinkt ist.


    Blöde Frage, aber...
    Der Eizo L778 ist der Eizo L778-k in Silber, oder?


    Danke
    cu
    Chris

  • Der L778 ist beige, der L778-k ist schwarz, zum silbern kenn ich weder die genaue Endung (könnte -s!) noch habe ich bis jetzt ein Bild von der silbern Version des L778 gesehen.

  • ich will mir den auch holen und gegen meine sony tauschen, finde ihn einfach perfekt....mir gefällt er auch äusserlich sher gut...


    aber das erste mal live werd ich ihn wohl nächste woche auf der cebit sehen!


    gut mit den boxen das hätte man sich einsparen können, aber schlecht ist es definitiv nicht! und diesen wunderschönen TFT als "hässlich" o.ä. zu bezeichnen ist absolut übertrieben! sieht auf jedenfall viel besser aus als viele andere tft (z.B. der neue FSC mIt Overdrive)

  • ich hab nur von dem display gehört und das er auf der cebit beim FSC stand ausgestellt sein wird...


    wie er genau heisst weiss ich allerdings auch nicht genau!

  • Es wäre nicht schlecht, für diejenigen, die keine Möglichkeit haben zur Cebit zu fahren, Fotos von nigelnagelneue TFTs (vor allem mit Overdrive) zu schießen.


    pash0r .. wäre nicht schlecht, wenn du eine digicam mitnimmst.


    .. dass neue Samsungdisplays mit overdrive kommen steht schon fest. Das Design ist ja, was ich gehört habe, gleich wie beim 193p, doch nur die inneren Werte ändern sich. Hier werden sogar 8ms angegeben!!

  • Quote

    TESTBERICHT: Eizo L778-K
    Der L778-K kann nicht vollständig vom Netzt getrennt werden, weil kein separater Netzschalter vorhanden ist.


    hm ... hab mal nachgemessen.


    wenn man ihn ausschaldet verbraucht er 0,0W.
    Oder so wenig das ich es nicht mehr messen konnte.
    (Auflösung des Leistungsmessgerätes ist 0,1W)


    Die 55W erreicht er nur im einschaltmoment wenn er kalt ist.
    Pegelt sich aber innerhalb einer min auf normale Werte (s.u.) ein.


    im Betreib verbraucht er bei Helligkeit
    0 / 17W
    20 / 25W
    40 / 30W
    60 / 33W
    100/ 35W


    die werte schwanken um +- 1W je nach bildschirmdarstellung.


    Ein erhöhten Verbrauch bei schnellen Bildern z.b. Spiel, Video (durch overdrive) konnte ich nicht messen.

    Zalman TNN300 + I5 4960K@4,2Ghz passiv + 1050Ti passiv + 3x SSD = keine beweglichen Teile = Lautlos :-)

  • Quote

    Original von centrifuge
    Und wieviel Watt sind es im Standbymodus?


    0W


    habe "monitor nach xxx Min aus" eingestellt und gewarted.


    Sobalt der monitor kein bildsignal bekommt schalted er sich ab.



    PS: ich gehe davon aus das er noch an ganz kleines bischen verbraucht (kleiner 100mW) da er ja sofort wider angeht wenn er ein signal bekommt.

    Zalman TNN300 + I5 4960K@4,2Ghz passiv + 1050Ti passiv + 3x SSD = keine beweglichen Teile = Lautlos :-)

  • mal der Vollständigkeitshalber :-)


    Video


    Bild



    die Zeitangaben auf dem Bild beinhalten natürlich mehrere systembedingte Messfehler und sollten troz der genauen Angaben nur als "Größenordung" verstanden werden. Die Zeiten hab ich alle über mehrere Bilder oder Gesammtzeit des Videos gemittelt.


    Man kann aber gut erkennen das der LCD ca 1,5 bis 2 fps verzögert.


    Und das der "Umschaltvorgang" (schlieren), bei Rot (255,0,0) auf Weis (255,255,255) ca 13,5ms dauert. Weis-Rot genauso.

    Zalman TNN300 + I5 4960K@4,2Ghz passiv + 1050Ti passiv + 3x SSD = keine beweglichen Teile = Lautlos :-)

    Edited once, last by Legendenkiller ().

  • Jo, habe den Input-Lag mal auch nachgemessen, nach dem neulich die alte Röhre aus der Versenkung geholt wurde. Aber nicht mit diesem SMTT-Tool, ich gebe doch keine 5 Öcken aus, um ein Paar Dutzend Testwerte zu mitteln.


    Ergebnis sind ca. 32.48ms bei geringer Standardabweichung, also fast genau zwei Frames, sofern kein systematischer Hardware-Effekt die Messung beeinflusst hat.


    Außerdem halte ich die Hysterie um den Input-Lag für albernen Teeni-Quatsch, und diese 20-30ms spürt man höchstens mit den Reflexen eines Zwanzigjährigen. Ich habe bei einer Runde UT am CRT keine Verbesserung der Genauigkeit gemerkt.